Welcome to the North American Subaru Impreza Owners Club Saturday July 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-13-2006, 07:40 AM   #1
drdome99
Scooby Specialist
 
Member#: 56571
Join Date: Mar 2004
Chapter/Region: MAIC
Vehicle:
'05 LGT - Stage 2

Default Gas door won't open... anyone had this problem?

So I stop at the gas station... luckily with 1/4 tank left and 5 miles from my house. I pull the gas door lever and nothing happens. I can hear it making noise back in that area, so I go out to see if the door is open nothing, push on it to make sure it is engaged and pull to see if it opens, nothing.

So I drive back home, and finally am able to pull up a bit of the carpet right behind the door open lever and can see that in fact the cable is still connected and moving, but apprently it loosened up and is not pulling enough, so with a small screw driver i was able to push the cable out a little more to get it to pop the door open... pain in the ass

Gonna see if I can tighten it up on my own today, just curious if this has happened to others?
* Registered users of the site do not see these ads.
drdome99 is offline   Reply With Quote
Old 03-13-2006, 09:45 AM   #2
kxmx51
Scooby Newbie
 
Member#: 101729
Join Date: Nov 2005
Default

mine froze shut one day...i had to get the mechanic at the BP come out and when i pulled the lever he would pry on the door with his fingers...it sucked....
kxmx51 is offline   Reply With Quote
Old 03-13-2006, 11:48 AM   #3
Snitt
Scooby Specialist
 
Member#: 36361
Join Date: May 2003
Chapter/Region: MWSOC
Location: Canton, Ohio
Vehicle:
2004 WRX Cobb Stg II
WR Blue

Default

I've had this problem on every car I have ever owned. Hot water fixes it when at home. Windshield washer fluid worked when I absolutely had to have gas.
Snitt is offline   Reply With Quote
Old 03-13-2006, 04:57 PM   #4
drdome99
Scooby Specialist
 
Member#: 56571
Join Date: Mar 2004
Chapter/Region: MAIC
Vehicle:
'05 LGT - Stage 2

Default

no mine isnt frozen shut, the cable isn't pulling enough to open it, I have had it freeze shut before too, but this is different.
drdome99 is offline   Reply With Quote
Old 03-14-2006, 10:00 AM   #5
MrSaabaru
NASIOC Supporter
 
Member#: 74709
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: Fort Wayne-ish
Vehicle:
2007 Solstice
05 Yamaha R6 & 04 Saab 93

Default

happens all the time on mine. never put much thought into it. i always just kept pulling the lever and eventually it would always open. maybe i'll check mine for cable tightness now too.
MrSaabaru is offline   Reply With Quote
Old 03-19-2006, 09:04 AM   #6
dibblejr
Scooby Guru
 
Member#: 94070
Join Date: Aug 2005
Chapter/Region: South East
Location: Dirty South
Vehicle:
05 LGT
PSM

Default

Make sure your floor mat is not under the lever, and pull and release quickly. It works with mine unless it is frozen.
dibblejr is offline   Reply With Quote
Old 03-19-2006, 12:00 PM   #7
innocent
Guest
 
Member#:
Default

What has happend is the cable is just stretched out and doesn't have the tension it needs to pop the door. My car has been like this for months. I need to go to the dealersthip to have them fix it. I'm sure that you can just tighten the cable and it will make it work. Mine won't even work if I pull 1,000 times on the lever. I have to get like, a credit card or drivers licsence and wedge it into the gas panel door to create a pulling on the door so when I do pull the lever it just barely pops.
  Reply With Quote
Old 03-19-2006, 12:05 PM   #8
dibblejr
Scooby Guru
 
Member#: 94070
Join Date: Aug 2005
Chapter/Region: South East
Location: Dirty South
Vehicle:
05 LGT
PSM

Default

That sucks man, Im sure the stealership can resolve, if you have mods like exhaust or something Im sure they will try to blame it on the mods ( LOL) , the exhaust heated the stainless steel braide cable and made it stretch (LOL)
Good luck.
dibblejr is offline   Reply With Quote
Old 01-03-2011, 03:32 PM   #9
suby04
Scooby Newbie
 
Member#: 121946
Join Date: Aug 2006
Default

Yeah, my 2011 WRX hatch has the fuel door issue too - worked for the first few fill-up's, then now it just wont open - i just fill-up when there is someone else in the car, or wedge something in the release lever - only got 2200 miles so I'll get the dealer to sort it out at the next oil change. There isnt much of a spring on the inside the door, tried bending it out (had other cars with this issue) but that didn't do anything so...........
suby04 is offline   Reply With Quote
Old 01-03-2011, 06:33 PM   #10
andrec10
Scooby Newbie
 
Member#: 253525
Join Date: Jul 2010
Chapter/Region: Tri-State
Vehicle:
2011 WRX 5DR Premuim
Silver

Default

Mine had the same problem. Apparently it is the spring that breaks!
andrec10 is offline   Reply With Quote
Old 01-03-2011, 08:46 PM   #11
blackfang
Scooby Specialist
 
Member#: 131347
Join Date: Nov 2006
Chapter/Region: MAIC
Location: Richmond Va
Vehicle:
2007 Legacy 2.5i SE
98 Z/28, VN 900 custom

Default

Or the release/hinges need to be cleaned or adjusted.
blackfang is offline   Reply With Quote
Old 01-03-2011, 08:52 PM   #12
jaredperry
Scooby Specialist
 
Member#: 170928
Join Date: Feb 2008
Chapter/Region: SCIC
Location: Eight Oh Five
Vehicle:
'07 STi / '02 WRX
So Cali FL4T F4 #36

Default

After you get the gas door open, just carefully pry the tab back a little until it opens normally.
jaredperry is offline   Reply With Quote
Old 01-03-2011, 10:05 PM   #13
KWIL
Scooby Newbie
 
Member#: 40848
Join Date: Jul 2003
Chapter/Region: NWIC
Location: Moscow, Idaho
Vehicle:
2011 Impreza WRX
5-Door, DGM

Default

No way, I just stumbled across this thread. I have exactly the same issue with my one-month old WRX. Time for some warranty work....
KWIL is offline   Reply With Quote
Old 01-03-2011, 10:46 PM   #14
04furesterXT
Scooby Specialist
 
Member#: 73223
Join Date: Oct 2004
Chapter/Region: SCIC
Location: Los Angeles
Vehicle:
2009 STI

Default

Just bend the tab an 1/8" yourself. Takes about two seconds unless you have time to kill...
04furesterXT is offline   Reply With Quote
Old 01-04-2011, 01:03 AM   #15
02fastWRBLUE
Scooby Specialist
 
Member#: 52590
Join Date: Jan 2004
Chapter/Region: Tri-State
Location: CO
Default

or just stick your credit card in the door.
My 2008 has always had this problem=/
02fastWRBLUE is offline   Reply With Quote
Old 01-04-2011, 07:26 PM   #16
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Location: Mastro Subaru, Sanford FL
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

Quote:
Originally Posted by suby04 View Post
Yeah, my 2011 WRX hatch has the fuel door issue too - worked for the first few fill-up's, then now it just wont open - i just fill-up when there is someone else in the car, or wedge something in the release lever - only got 2200 miles so I'll get the dealer to sort it out at the next oil change. There isnt much of a spring on the inside the door, tried bending it out (had other cars with this issue) but that didn't do anything so...........
There is new service information on how to fix this...take it to the dealer and they will fix it. Apparently it was a production issue. It applies to the 2011 MY Imprezas.
RexyGirl is offline   Reply With Quote
Old 01-05-2011, 12:38 PM   #17
Ashby
Scooby Newbie
 
Member#: 269271
Join Date: Jan 2011
Chapter/Region: South East
Location: Rock Hill, SC
Vehicle:
2011 WRX 5d
WRB

Default

2011 WRX here with this same problem as well.
Ashby is offline   Reply With Quote
Old 01-08-2011, 08:50 PM   #18
Supraru
Scooby Specialist
 
Member#: 23313
Join Date: Aug 2002
Location: Collegeville,Pa
Vehicle:
99' 2.5Rs
black

Default

It's the spring on the gas door. Take it to the dealer to get fixed. If you don't feel like wasting your time you can easily bend it back yourself.
Supraru is offline   Reply With Quote
Old 01-09-2011, 12:37 AM   #19
slimfit
Scooby Newbie
 
Member#: 90597
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: DELCO, PA
Vehicle:
2011 WRX Premium
SWP

Default

Quote:
Originally Posted by 04furesterXT View Post
Just bend the tab an 1/8" yourself. Takes about two seconds unless you have time to kill...
Bend it which way?
slimfit is offline   Reply With Quote
Old 01-09-2011, 01:23 AM   #20
CHAUCH
Scooby Newbie
 
Member#: 138347
Join Date: Jan 2007
Chapter/Region: International
Vehicle:
2010 STI SE
WRB

Default

Heres the fix found it over on IWSTI

http://www.iwsti.com/forums/gr-exter...-inside-4.html
CHAUCH is offline   Reply With Quote
Old 01-09-2011, 08:37 AM   #21
Supraru
Scooby Specialist
 
Member#: 23313
Join Date: Aug 2002
Location: Collegeville,Pa
Vehicle:
99' 2.5Rs
black

Default

Quote:
Originally Posted by slimfit View Post
Bend it which way?
Look at it and actually think how it works. It's not rocket science. If you're worried about messing it up bring it by rafferty, we'll fix it.
Supraru is offline   Reply With Quote
Old 01-09-2011, 02:29 PM   #22
04furesterXT
Scooby Specialist
 
Member#: 73223
Join Date: Oct 2004
Chapter/Region: SCIC
Location: Los Angeles
Vehicle:
2009 STI

Default

Quote:
Originally Posted by slimfit
Bend it which way?
10 degrees or so more obtuse. Bend it towards the car. You don't need to take the tab off the car. Just do it when you're filling up. The tab is like a spring pushing against the hinge. You're just making the tab touch sooner.

Last edited by 04furesterXT; 01-09-2011 at 07:15 PM.
04furesterXT is offline   Reply With Quote
Old 01-09-2011, 06:49 PM   #23
slimfit
Scooby Newbie
 
Member#: 90597
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: DELCO, PA
Vehicle:
2011 WRX Premium
SWP

Default

Good thing I asked! I was about to try to bend the locking tab
slimfit is offline   Reply With Quote
Old 03-23-2011, 02:25 PM   #24
fieldy72233
Scooby Specialist
 
Member#: 91434
Join Date: Jul 2005
Chapter/Region: SWIC
Location: AZ
Vehicle:
2011 DGM STi

Default

Sounds like I'll throw my 2011 STi into the issue mix as well. Happened yesterday, gas door would not open until I wedged something then pulled the door open.
fieldy72233 is offline   Reply With Quote
Old 03-23-2011, 05:20 PM   #25
imprezkid
Scooby Specialist
 
Member#: 71462
Join Date: Sep 2004
Chapter/Region: MWSOC
Location: Des Moines, IA
Vehicle:
2001 2.5rs
STM

Default

If you pull the passenger side plastic/carpet piece out of the trunk, the cable piece is right there, turn it counter clock wise and the release will come out of the door opening. then you can open the door, bend what you want to and lube the end of the cable
imprezkid is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
has anyone had this problem before? superblkwrx Factory 2.5L Turbo Powertrain 6 04-22-2007 12:30 PM
anyone had this problem?? FreeriderSTI Factory 2.5L Turbo Powertrain 17 09-18-2006 02:33 AM
anyone had this problem? Sharmin7 Normally Aspirated Powertrain 2 05-09-2005 04:14 PM
UTEC Stopped Working - Anyone Had This Problem? ITWRX4ME Engine Management & Tuning 7 07-07-2003 02:04 PM
has anyone had this problem? 42202sub Factory 2.0L Turbo Powertrain 3 09-03-2002 09:26 PM


All times are GMT -4. The time now is 12:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.