Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-16-2001, 12:21 AM   #1
ekonizer
Scooby Newbie
 
Member#: 6646
Join Date: May 2001
Location: Blacksburg, VA USA
Vehicle:
2002 WRX Sedan
WR Blue

Talking New Owner!!!

Hello! I just closed the deal today on a brand spankin' new WRX!!! Woo Hoo! It's coming off the delivery truck Friday straight into my hands. It's a blue sedan with manual tranny.

This is probably an old topic, but here it goes: Check engine light. While letting my friends in on the good news, someone mentioned that he heard that a lot of new WRX's were having the check engine light come on after "spirited" driving. I am hoping that this is nothing to worry about, or is not a common problem. Any info would be appreciated.
* Registered users of the site do not see these ads.
ekonizer is offline   Reply With Quote
Old 05-16-2001, 12:41 AM   #2
Sanguine
Scooby Newbie
 
Member#: 5575
Join Date: Apr 2001
Location: Fairfax,VA,USA
Vehicle:
'02 Impreza WRX
Midnight Black Pearl

Post

There have been quite a few reported CEL's on the board, but I haven't had mine light up yet. *knock on wood* Make sure to keep the gas cap tight, and always use 92+ octane gas. That should at least keep the chance for problems to a minimum, since most of the reported CELs are from loose caps and misfires.
Sanguine is offline   Reply With Quote
Old 05-16-2001, 12:41 AM   #3
Wil02
Scooby Newbie
 
Member#: 5330
Join Date: Mar 2001
Location: San Jose, CA, USA
Vehicle:
2002 WRX
Yellow

Post

mine has 1600 m without any problem,
but had an accident on monday morning!
Wil02 is offline   Reply With Quote
Old 05-16-2001, 12:45 AM   #4
wrxboi
Scooby Newbie
 
Member#: 6510
Join Date: May 2001
Location: Green Bay, WI USA
Vehicle:
2002 Impreza WrX
Midnite Black Pearl

Post

1180 miles on mine, no problem yet.
wrxboi is offline   Reply With Quote
Old 05-16-2001, 01:15 AM   #5
ekonizer
Scooby Newbie
 
Member#: 6646
Join Date: May 2001
Location: Blacksburg, VA USA
Vehicle:
2002 WRX Sedan
WR Blue

Post

Thanks, guys. I figured it was just the dealers doing stupid stuff like using cheap gas to save a buck or two. But keep the gas cap tight? That's a new one on me... certainly no biggie, tho.

And WilO2: Sorry to hear about your accident! That sucks! I hope you get everything fixed up soon.
ekonizer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
new owner.. new member! javablackrex Member's Car Gallery 26 06-09-2006 07:36 PM
New Owner Means New Thread zaarin Southern California Impreza Club Forum -- SCIC 8 09-27-2005 01:22 AM
New owner, new member darknovo South East Region Forum 6 02-13-2003 03:03 PM
New member, new owner, etc :) PeteRX Tri-State Area Forum 4 05-18-2002 03:39 AM
New User, New Owner, Dumb Question ! Andrion Vancouver Impreza Club Forum -- VIC 4 12-16-2001 11:16 AM


All times are GMT -4. The time now is 04:30 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.