Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-28-2006, 10:55 AM   #1
sregger
Scooby Newbie
 
Member#: 82725
Join Date: Mar 2005
Vehicle:
2001 Impreza RS
Black

Default engine hiccup and sound from....AC?

For the past week my car has had a slight hiccup problem. Periodically i will hear a quick "chk" sound that i *think* is coming from towards the front of the car, and the car will hesitate just slightly for a split second. It is slight enough that i don't think anyone who isn't driving the car would notice, and it is very quick. But i know i am not making things up, because it happens often. I haven't been able to pin it to a specific RPM, and it seems to do it under soft and hard acceleration, and cruising, though maybe the most often under soft acceleration. The best example i can think of is that it almost feels as if the wheels hit gravel and lose traction for half a second. I don't lose control of the car or anything, but the slight hiccup in acceleration feels like that.

From yarrgh's suggestion on this forum i checked to see if it was related to my AC, and sure enough, the problem only happens when my AC is turned on. What in the world could this be then? Is it something i need to be worried about? How do i go about fixing this problem?

Any and all suggestions are appreciated.

Thanks,
Sean
* Registered users of the site do not see these ads.
sregger is offline   Reply With Quote
Old 06-28-2006, 11:02 AM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

It is the compressor cycling on. When it engages you may notice a change in engine load. It shouldn't be that extreme however, if you feel it is excessive it may be prudent to get the AC checked. If it's overcharged the compressor may be loading the engine more than it should.
It would help if you complete your profile to include the model and year of your car. This may be a warranty issue but without knowing how old your car is we can't say for sure.
Mulder is offline   Reply With Quote
Old 06-28-2006, 12:12 PM   #3
sephiroth25
Scooby Newbie
 
Member#: 93204
Join Date: Aug 2005
Chapter/Region: PRSIC
Location: Caguas, Puerto Rico
Vehicle:
2005 Impreza
San Remo Red

Default

My car is a 05 2.5rs and it does have the same symptoms. I put a tread like this one on the N/A forum but I did not get a good answer. My does it with and without the A/c.
sephiroth25 is offline   Reply With Quote
Old 04-18-2011, 05:41 PM   #4
Impreza545
Scooby Newbie
 
Member#: 174772
Join Date: Mar 2008
Chapter/Region: NWIC
Location: Vancouver, WA
Vehicle:
2004 Impreza 2.5rs
Red

Default 2004 2.5rs

I have the same exact issue happening with my Subaru. Someone told me it may be a vacuum leak but I can not seem to figure out what the hell is going on with it. Its been going on for awhile now but hasnt gotten any better or worse. I hear the chirp in the intake when it hesitates for that split second around 2500rpm.
Impreza545 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
slight hiccup and sound sregger Normally Aspirated Powertrain 19 07-27-2006 10:35 AM
Engine Hiccup blackbeast23 Normally Aspirated with bolt-on Forced Induction Powertrain 1 07-13-2004 07:52 PM
Help ... getting a humming and static sound from engine bay. lupohki Electrical & Lighting 4 04-19-2004 07:10 AM
Looking for EJ20T engine, tranny, and ECU from 02 or 03 WRX marcus12 Private 'Wanted' Classifieds 3 11-04-2003 09:40 PM
chrp sound from AC?? twlai Factory 2.0L Turbo Powertrain 6 07-31-2002 03:16 PM


All times are GMT -4. The time now is 10:55 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.