Welcome to the North American Subaru Impreza Owners Club Tuesday July 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-12-2013, 09:02 PM   #426
DeadGeneration
Scooby Newbie
 
Member#: 313753
Join Date: Mar 2012
Vehicle:
2012 WRX
Dark Gray Metallic

Default

Yeah, I think the only option for customizing the look of the radio is in the form of a screen saver that turns on after 30 seconds without touching any dials. You can adjust the volume and the screen saver will remain on, but anything else returns you to the normal display.

I found the max resolution to be very high, dimensions for the original image I uploaded were 4912 x 3264. I stretched the picture a bit to make it fit. I think the screen is more in the ballpark of 5700 x 3800 but don't quote me.
* Registered users of the site do not see these ads.
DeadGeneration is offline   Reply With Quote
Old 06-12-2013, 10:43 PM   #427
bry03cobra
Scooby Newbie
 
Member#: 204371
Join Date: Mar 2009
Default

Here is the pics of the rydeen duo cam. My car is black, so I Also snapped a pic of it on my Wife's Crosstrek, easier to see on silver.





bry03cobra is offline   Reply With Quote
Old 06-12-2013, 11:25 PM   #428
JSchell1309
Scooby Specialist
 
Member#: 321321
Join Date: May 2012
Chapter/Region: MWSOC
Location: KC,MO
Vehicle:
'11 STI Hatchback
Dom 1.5XTR, E85

Default

Quote:
Originally Posted by Suba_WRX View Post
Is HD Radio and SAT the only thing that is lost by going with the Chinese unit? They seem to sell for about $100 to $150 cheaper.
Yes, if you can live without those two functions then it is identical.

Quote:
Originally Posted by DeadGeneration View Post
Yeah, I think the only option for customizing the look of the radio is in the form of a screen saver that turns on after 30 seconds without touching any dials. You can adjust the volume and the screen saver will remain on, but anything else returns you to the normal display.

I found the max resolution to be very high, dimensions for the original image I uploaded were 4912 x 3264. I stretched the picture a bit to make it fit. I think the screen is more in the ballpark of 5700 x 3800 but don't quote me.
You are confusing resolution with aspect ratio. You had to stretch your image because the radio is a different aspect ratio. There is no way the resolution on this radio is near a 4k resolution TV

I have a nice STI background that is crystal clear on my laptop, and on the radio you can clearly see the pixels around the curves on the "S"
JSchell1309 is offline   Reply With Quote
Old 06-13-2013, 07:04 AM   #429
tsigeoff
Scooby Newbie
 
Member#: 314721
Join Date: Mar 2012
Chapter/Region: Tri-State
Location: South Jersey
Vehicle:
2012 WRX Limited
SWP

Default

Quote:
Originally Posted by bry03cobra View Post
Here is the pics of the rydeen duo cam. My car is black, so I Also snapped a pic of it on my Wife's Crosstrek, easier to see on silver.

[/IMG]
How is the rear image on the screen? I was looking at the same camera but saw a few people making a wedge under the camera to adjust the angle correctly.
tsigeoff is offline   Reply With Quote
Old 06-13-2013, 08:28 AM   #430
bry03cobra
Scooby Newbie
 
Member#: 204371
Join Date: Mar 2009
Default

I have never used a backup cam before, pic seems fine to me. I set it without guide lines. Really only us it as an guide. Will try to take a pic after work.
bry03cobra is offline   Reply With Quote
Old 06-13-2013, 09:19 AM   #431
ScoobyFreak86
Scooby Specialist
 
Member#: 338329
Join Date: Nov 2012
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 WRX Hatch
SWP

Default

Quote:
Originally Posted by bry03cobra View Post
Here is the pics of the rydeen duo cam. My car is black, so I Also snapped a pic of it on my Wife's Crosstrek, easier to see on silver.
Looks great man. Thanks for the pics! Definitely something I'll be doing in the near future.
ScoobyFreak86 is offline   Reply With Quote
Old 06-13-2013, 02:13 PM   #432
tsigeoff
Scooby Newbie
 
Member#: 314721
Join Date: Mar 2012
Chapter/Region: Tri-State
Location: South Jersey
Vehicle:
2012 WRX Limited
SWP

Default

Quote:
Originally Posted by bry03cobra View Post
I have never used a backup cam before, pic seems fine to me. I set it without guide lines. Really only us it as an guide. Will try to take a pic after work.
thanks
tsigeoff is offline   Reply With Quote
Old 06-13-2013, 03:08 PM   #433
nubsub
Scooby Specialist
 
Member#: 313575
Join Date: Mar 2012
Location: SF Bay Area, CA
Vehicle:
2012 Impreza 2.0i HB

Default

i actually ended up keeping the guidelines on (for my Impreza). i set them up so that i know where my tires are (for parallel parking) and bumper. while not as pretty, the guidelines can be pretty handy. (mine is set up so the lines are about 3" wider than my car, and the red marks are 2 feet from my bumper...things get nonlinear any closer...the halfway point between the bumper and red marks is not 1 ft... (my brain is freezing on me right now, it was either 16" or 8" ) )
nubsub is offline   Reply With Quote
Old 06-13-2013, 04:16 PM   #434
dsn112
Scooby Specialist
 
Member#: 332561
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Tri-State
Vehicle:
2013 WRX Hatch
SWP

Default

Quote:
Originally Posted by DeadGeneration View Post
I ordered mine from China and got it in about 5 business days. Sorry for the picture quality, took this with my "insurance camera". Looks better in person and I am now considering the 3M vinyl for the trim.
Does the am/fm work fine? I don't care about sat or HD, just want the better screen and the readout for bT audio from my iPod
dsn112 is offline   Reply With Quote
Old 06-13-2013, 05:19 PM   #435
esmcblur
Scooby Newbie
 
Member#: 352593
Join Date: Apr 2013
Default

Quote:
Originally Posted by dsn112 View Post
Does the am/fm work fine? I don't care about sat or HD, just want the better screen and the readout for bT audio from my iPod
Yup, works perfect. Better than stock.
esmcblur is offline   Reply With Quote
Old 06-14-2013, 12:32 PM   #436
foxonwheels
Scooby Newbie
 
Member#: 329372
Join Date: Aug 2012
Location: Philadelphia, PA Suburbs
Vehicle:
2013 WRX Hatch
SWP

Default

Can someone with the China unit verify that the subwoofer output works? You could probably do this by going through the audio menus to see if there is a separate subwoofer level adjustment in addition to the standard bass and treble.
foxonwheels is offline   Reply With Quote
Old 06-14-2013, 02:19 PM   #437
Rymar
Scooby Newbie
 
Member#: 310672
Join Date: Feb 2012
Vehicle:
2012 Impreza Ltd 5Dr
Dark Gray Metallic

Default

For the US spec models, the subwoofer output is NOT available for the CM631UD; the pins are there, but the internal components are not stuffed on the main circuit board. I believe it is available on the CP635U1.

There is no menu I'm aware of on either one associated with subwoofer output; it is simply available as an output signal.
Rymar is offline   Reply With Quote
Old 06-15-2013, 11:54 AM   #438
foxonwheels
Scooby Newbie
 
Member#: 329372
Join Date: Aug 2012
Location: Philadelphia, PA Suburbs
Vehicle:
2013 WRX Hatch
SWP

Default

Quote:
Originally Posted by Rymar View Post
For the US spec models, the subwoofer output is NOT available for the CM631UD; the pins are there, but the internal components are not stuffed on the main circuit board. I believe it is available on the CP635U1.

There is no menu I'm aware of on either one associated with subwoofer output; it is simply available as an output signal.
But what about the unit from China everyone is buying from eBay?
foxonwheels is offline   Reply With Quote
Old 06-15-2013, 09:12 PM   #439
DeadGeneration
Scooby Newbie
 
Member#: 313753
Join Date: Mar 2012
Vehicle:
2012 WRX
Dark Gray Metallic

Default

Quote:
Originally Posted by dsn112 View Post
Does the am/fm work fine? I don't care about sat or HD, just want the better screen and the readout for bT audio from my iPod
My AM signal is just a bunch of static and engine noise. My FM sounds only half as good as the $170 kenwood excelleron single DIN radio I used to have in the car.
DeadGeneration is offline   Reply With Quote
Old 06-17-2013, 10:43 PM   #440
BellyUpFish
Scooby Newbie
 
Member#: 357348
Join Date: May 2013
Chapter/Region: South East
Vehicle:
2010 Limited WRX
White

Default

Where is everyone finding the CP635U1? I've been looking for over a month and am having zero luck. If SAT worked on the China version, I'd be all over that, but it doesn't...
BellyUpFish is offline   Reply With Quote
Old 06-18-2013, 06:18 AM   #441
JaTe
Scooby Newbie
 
Member#: 48815
Join Date: Nov 2003
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2013 WRX STi Sedan
SWP

Default

Quote:
Originally Posted by BellyUpFish View Post
Where is everyone finding the CP635U1? I've been looking for over a month and am having zero luck. If SAT worked on the China version, I'd be all over that, but it doesn't...
Check the forester forums and ebay. Occasionally they pop up for sale. I found mine on ebay a couple weeks ago.
JaTe is offline   Reply With Quote
Old 06-18-2013, 10:51 AM   #442
dsn112
Scooby Specialist
 
Member#: 332561
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Tri-State
Vehicle:
2013 WRX Hatch
SWP

Default

I found by searching the online parts databases a CM631UD which is near identical, it doesn't have a sat button, but does allow for it by changing a setting in the firmware. I have a portable sat unit anyway, just want the better screen, backup camera and HD radio should be cool.
dsn112 is offline   Reply With Quote
Old 06-18-2013, 10:52 AM   #443
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by BellyUpFish View Post
Where is everyone finding the CP635U1? I've been looking for over a month and am having zero luck. If SAT worked on the China version, I'd be all over that, but it doesn't...
I searched for 10 months
flyboy1100 is offline   Reply With Quote
Old 06-18-2013, 10:52 AM   #444
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by dsn112 View Post
I found by searching the online parts databases a CM631UD which is near identical, it doesn't have a sat button, but does allow for it by changing a setting in the firmware. I have a portable sat unit anyway, just want the better screen, backup camera and HD radio should be cool.
The output signal is much better too
flyboy1100 is offline   Reply With Quote
Old 06-18-2013, 10:55 AM   #445
burnurass
Scooby Specialist
 
Member#: 176557
Join Date: Apr 2008
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 Impreza WRX
SWP

Default

Quote:
Originally Posted by dsn112 View Post
I found by searching the online parts databases a CM631UD which is near identical, it doesn't have a sat button, but does allow for it by changing a setting in the firmware. I have a portable sat unit anyway, just want the better screen, backup camera and HD radio should be cool.
I got to SAT feature by using the steering wheel controls.

Only downside is that you need the SAT button to swap between sat1, sat2, sat3 presets.

So you can only use sat1 and 6 presets instead of 18 possible presets.
burnurass is offline   Reply With Quote
Old 06-18-2013, 10:56 AM   #446
ElwoodBlues
Scooby Newbie
 
Member#: 333648
Join Date: Sep 2012
Chapter/Region: South East
Location: Orlando, FL
Vehicle:
2013 WRX
WR Blue Pearl

Default

Quote:
Originally Posted by JSchell1309 View Post
You are confusing resolution with aspect ratio. You had to stretch your image because the radio is a different aspect ratio. There is no way the resolution on this radio is near a 4k resolution TV

I have a nice STI background that is crystal clear on my laptop, and on the radio you can clearly see the pixels around the curves on the "S"
How do you get the image to go full screen? Mine will only display an image in the center of the screen (black border around entire image) no matter what resolution the picture is.
ElwoodBlues is offline   Reply With Quote
Old 06-18-2013, 10:59 AM   #447
BellyUpFish
Scooby Newbie
 
Member#: 357348
Join Date: May 2013
Chapter/Region: South East
Vehicle:
2010 Limited WRX
White

Default

Quote:
Originally Posted by flyboy1100 View Post

I searched for 10 months
Yeh.. Patience, virtue and all that...
BellyUpFish is offline   Reply With Quote
Old 06-18-2013, 12:43 PM   #448
dsn112
Scooby Specialist
 
Member#: 332561
Join Date: Sep 2012
Chapter/Region: Tri-State
Location: Tri-State
Vehicle:
2013 WRX Hatch
SWP

Default

Quote:
Originally Posted by flyboy1100 View Post

The output signal is much better too
Cool, I went to the lc2i and a JL class d 4 channel amp a while back, fixed the signal issue right up. I really want the back up camera and the iPod screens most.

Car-part.com was searching for a week. Looked at the forester and impreza 12-14 models for it

No sat needed for me, have my sportster that was deactivated 3 years ago. It still works and I don't pay so I will keep this one forever
dsn112 is offline   Reply With Quote
Old 06-19-2013, 01:45 PM   #449
DeadGeneration
Scooby Newbie
 
Member#: 313753
Join Date: Mar 2012
Vehicle:
2012 WRX
Dark Gray Metallic

Default

The China unit plays BT audio very well. It is a better source than the USB input which is just OK. I haven't tried a CD. The FM is pretty garbage. AM is just static and engine noise.

In short, it's BT or bust for me.
DeadGeneration is offline   Reply With Quote
Old 06-19-2013, 01:51 PM   #450
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by dsn112 View Post

Cool, I went to the lc2i and a JL class d 4 channel amp a while back, fixed the signal issue right up. I really want the back up camera and the iPod screens most.

Car-part.com was searching for a week. Looked at the forester and impreza 12-14 models for it

No sat needed for me, have my sportster that was deactivated 3 years ago. It still works and I don't pay so I will keep this one forever
A LOT of the white noise that was present in the other head unit is gone, not entirely, but I have the gain set low enough now on the 445u that it isn't audible. Normal volume for sat is 23, for bt or usb is 15.
flyboy1100 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : 04-07 STi Turboback with hardware/new OEM Subaru gasket SubeDooS SCIC Private Classifieds 1 04-14-2011 03:05 PM
FS : OEM Radios, LW Crank Pulley, Forester Armrest and Rims johnpaulm1208 Tri-State Area Private Classifieds 1 04-06-2011 10:32 PM
Default Brand new never been installed Cobb/Stoptech 332mm BBK for sale mug23 Suspension/Brakes/Handling 3 06-26-2008 12:35 PM
Problems installing 07 radio with aux input and sat radio tuner into an 04 WRX? ScoobyNubieToo! Car Audio, Video & Security 3 02-11-2008 08:26 AM
FS:NY EGT Guage, Rims/Tires 4x100, Rims 5x100, OEM Radio, Forester Tires singincanary Private 'For Sale' Classifieds 5 08-30-2005 08:50 PM


All times are GMT -4. The time now is 06:04 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.