Welcome to the North American Subaru Impreza Owners Club Sunday March 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-02-2012, 08:09 PM   #1601
PearlRex11
Scooby Specialist
 
Member#: 284420
Join Date: Jun 2011
Chapter/Region: SWIC
Location: Lakewood, Ca
Vehicle:
2011 WRX Sedan
SWP

Default

Will do. They are having trouble matching the factory pearl white otherwise I would already have it back already.
* Registered users of the site do not see these ads.
PearlRex11 is online now   Reply With Quote
Old 06-02-2012, 11:04 PM   #1602
Egonzales_1024
Scooby Newbie
 
Member#: 315492
Join Date: Apr 2012
Default

Hey guys i got a trouble code on my cobb ap on my 08 STI and it P0172 System too rich (Bank 1)
Egonzales_1024 is offline   Reply With Quote
Old 06-03-2012, 12:32 AM   #1603
Callsign_Jester
Scooby Newbie
 
Member#: 234761
Join Date: Jan 2010
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2012 Mustang 5.0

Default

Quote:
Originally Posted by PearlRex11
Will do. They are having trouble matching the factory pearl white otherwise I would already have it back already.

Hope they get it right for you, our 2011 Outback was rear ended and despite respraying the bumper 3 times it still looks like crap.
Callsign_Jester is offline   Reply With Quote
Old 06-03-2012, 04:00 AM   #1604
PearlRex11
Scooby Specialist
 
Member#: 284420
Join Date: Jun 2011
Chapter/Region: SWIC
Location: Lakewood, Ca
Vehicle:
2011 WRX Sedan
SWP

Default

Yeah, they have about 8 more days to get it right. This will be the third time they spray it. Crossing my fingers for tomorrow. Thanks.
PearlRex11 is online now   Reply With Quote
Old 06-03-2012, 04:04 AM   #1605
Blastman5
Scooby Newbie
 
Member#: 319529
Join Date: May 2012
Chapter/Region: SCIC
Location: Murrieta
Vehicle:
2011 Wrx
wrb

Default

How's it going everyone?? I just found this thread so I guess I'll start by saying I have an 11 4door wrb wrx with open source tune and I'm looking to get a good cb exhaust as well as a good catless downpipe and manifold....any suggestions? I'm trying to b as cheap as I can haha
Blastman5 is offline   Reply With Quote
Old 06-03-2012, 04:30 AM   #1606
SoobieNoobie89
Scooby Specialist
 
Member#: 202326
Join Date: Feb 2009
Chapter/Region: NWIC
Location: Vancouver, WA
Vehicle:
2014 Subaru BRZ LTD
07 WRX-Sold 05 LGT-Sold

Default

Quote:
Originally Posted by ciege125

Im about to pull the trigger on the prosport boost gauge for the time being. Does it come with everything you need to mount it up? pod and what not
Save your money, prosport gauges are trash
SoobieNoobie89 is offline   Reply With Quote
Old 06-03-2012, 05:48 PM   #1607
Egonzales_1024
Scooby Newbie
 
Member#: 315492
Join Date: Apr 2012
Default

[quote="Egonzales_1024"]Hey guys i got a trouble code on my cobb ap on my 08 STI and it P0172 System too rich (Bank 1) help anyone?
Egonzales_1024 is offline   Reply With Quote
Old 06-03-2012, 05:49 PM   #1608
Egonzales_1024
Scooby Newbie
 
Member#: 315492
Join Date: Apr 2012
Default

Quote:
Originally Posted by Egonzales_1024
Hey guys i got a trouble code on my cobb ap on my 08 STI and it P0172 System too rich (Bank 1)
Help anyone??
Egonzales_1024 is offline   Reply With Quote
Old 06-03-2012, 05:55 PM   #1609
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

Quote:
Originally Posted by Egonzales_1024 View Post
Help anyone??
Vacuum leak? Injector seal leak? Something is letting unmeterd air into the car causing it to richen up the mixture.

How does it idle any hiccups?
auskip07 is offline   Reply With Quote
Old 06-03-2012, 06:37 PM   #1610
Egonzales_1024
Scooby Newbie
 
Member#: 315492
Join Date: Apr 2012
Default

I check everything but see no leaks or anything...is there anything dat can cause diz?
Egonzales_1024 is offline   Reply With Quote
Old 06-03-2012, 06:39 PM   #1611
Egonzales_1024
Scooby Newbie
 
Member#: 315492
Join Date: Apr 2012
Default

It idles hard, it goes up and down and it stalls out on me
Egonzales_1024 is offline   Reply With Quote
Old 06-03-2012, 07:38 PM   #1612
Louie
Scooby Guru
 
Member#: 43393
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Middle River
Vehicle:
2014 Audi a6
Daytona Gray

Default

Quote:
Originally Posted by Egonzales_1024
I check everything but see no leaks or anything...is there anything dat can cause diz?
It's an English language failure I'm sure.
Quote:
Originally Posted by Egonzales_1024
It idles hard, it goes up and down and it stalls out on me
Check under your tmic..there is a vacuum line there that commonly falls off of the legacy's too.
Louie is offline   Reply With Quote
Old 06-03-2012, 08:17 PM   #1613
davepsanders
Scooby Newbie
 
Member#: 315805
Join Date: Apr 2012
Vehicle:
2012 Impreza
DCP

Default

My 2012 DCP Limited had an issue where the wipers kept scratching arcs in the windshield. Made some calls to dealer, brought it in and the dealer swapped the windshield out under warranty with OEM glass with heat trace wires in it. I am super impressed and glad they did this without any problems and no more new scratches.
I've had it back for a few weeks and I just thought to test the wiper heaters. When I turn the defroster switch on, the side mirrors get warm/hot, the rear window gets warmish, but I cannot feel any heat on the front windshield under the wipers. Now, it's 60 degrees out and I know the front windshield is much thicker than the other two surfaces so I'm wondering if its working and I just can't feel it.
Can anyone confirm this or suggest another way to test the heat trace wires? I want to know if it's working before 6 months pass and it gets cold again.
davepsanders is offline   Reply With Quote
Old 06-03-2012, 08:47 PM   #1614
_davin
Scooby Specialist
 
Member#: 260501
Join Date: Oct 2010
Chapter/Region: AKIC
Location: Anchorage, Alaska
Vehicle:
2011 WRX 5dr SWP Ltd

Default

I'm assuming it will still be under warranty in six months, and you don't need it in the meantime. Sorry to be unhelpful.
_davin is offline   Reply With Quote
Old 06-03-2012, 10:02 PM   #1615
Louie
Scooby Guru
 
Member#: 43393
Join Date: Sep 2003
Chapter/Region: MAIC
Location: Middle River
Vehicle:
2014 Audi a6
Daytona Gray

Default

Quote:
Originally Posted by davepsanders
My 2012 DCP Limited had an issue where the wipers kept scratching arcs in the windshield. Made some calls to dealer, brought it in and the dealer swapped the windshield out under warranty with OEM glass with heat trace wires in it. I am super impressed and glad they did this without any problems and no more new scratches.
I've had it back for a few weeks and I just thought to test the wiper heaters. When I turn the defroster switch on, the side mirrors get warm/hot, the rear window gets warmish, but I cannot feel any heat on the front windshield under the wipers. Now, it's 60 degrees out and I know the front windshield is much thicker than the other two surfaces so I'm wondering if its working and I just can't feel it.
Can anyone confirm this or suggest another way to test the heat trace wires? I want to know if it's working before 6 months pass and it gets cold again.
Get a voltmeter and check the leads
Louie is offline   Reply With Quote
Old 06-03-2012, 10:30 PM   #1616
SWP is Sexy
Scooby Specialist
 
Member#: 302389
Join Date: Nov 2011
Chapter/Region: TXIC
Location: Houston
Vehicle:
2011 WRX
I'm a stormtrooper pewpew

Default

Quote:
Originally Posted by Egonzales_1024
It idles hard, it goes up and down and it stalls out on me
What tune and what mods?
SWP is Sexy is online now   Reply With Quote
Old 06-03-2012, 11:20 PM   #1617
davepsanders
Scooby Newbie
 
Member#: 315805
Join Date: Apr 2012
Vehicle:
2012 Impreza
DCP

Default

Quote:
Originally Posted by Louie

Get a voltmeter and check the leads
Thanks for the reply! Conceptually I had gotten this far, but don't have a service manual so I guess the question I should have asked is: does anyone know which leads I should test?
davepsanders is offline   Reply With Quote
Old 06-04-2012, 09:02 AM   #1618
Ying
Scooby Newbie
 
Member#: 166490
Join Date: Dec 2007
Chapter/Region: Tri-State
Location: Harrisburg, PA
Vehicle:
2011 WRX
WRB

Default

Quote:
Originally Posted by davepsanders View Post
Thanks for the reply! Conceptually I had gotten this far, but don't have a service manual so I guess the question I should have asked is: does anyone know which leads I should test?
If you're concerned about your brand new car, then you shouldn't have to do anything but let the dealer look at it. They should care about you being a satisfied customer.
Ying is offline   Reply With Quote
Old 06-04-2012, 09:40 AM   #1619
SWP is Sexy
Scooby Specialist
 
Member#: 302389
Join Date: Nov 2011
Chapter/Region: TXIC
Location: Houston
Vehicle:
2011 WRX
I'm a stormtrooper pewpew

Default

Quote:
Originally Posted by Ying

If you're concerned about your brand new car, then you shouldn't have to do anything but let the dealer look at it. They should care about you being a satisfied customer.
I get the impression you haven't had to deal with too many dealers lol
SWP is Sexy is online now   Reply With Quote
Old 06-04-2012, 11:39 AM   #1620
Celery GT-5
Scooby Guru
 
Member#: 98210
Join Date: Oct 2005
Chapter/Region: Tri-State
Location: Upstate NY
Vehicle:
2015 WRX Premium 6MT
WRB

Default

+1 lol
Celery GT-5 is offline   Reply With Quote
Old 06-04-2012, 12:19 PM   #1621
Ying
Scooby Newbie
 
Member#: 166490
Join Date: Dec 2007
Chapter/Region: Tri-State
Location: Harrisburg, PA
Vehicle:
2011 WRX
WRB

Default

Quote:
Originally Posted by SWP is Sexy View Post
I get the impression you haven't had to deal with too many dealers lol
Two dealers over the last 3 Subarus and both have great customer service. Maybe they're in the minority. I just think going to the dealer can most times be better than taking 50 different random bits of advice from 50 random people on the interwebz.
Ying is offline   Reply With Quote
Old 06-04-2012, 12:36 PM   #1622
Egonzales_1024
Scooby Newbie
 
Member#: 315492
Join Date: Apr 2012
Default

Does the mass air flow sensor can cause this? It rain the night b4 and when I'm about to go the next morning, it idles hard, sound funny like its about to stall out. Then the engine got cut off.
Egonzales_1024 is offline   Reply With Quote
Old 06-04-2012, 12:36 PM   #1623
Celery GT-5
Scooby Guru
 
Member#: 98210
Join Date: Oct 2005
Chapter/Region: Tri-State
Location: Upstate NY
Vehicle:
2015 WRX Premium 6MT
WRB

Default

50 people on the internet are generally better at actually diagnosing a problem

I once had a vibration under hard acceleration in my rsx and the dealer blamed my coilovers for changing the suspension angle...500 visits later it was one or both of my axles which I told them. The actual customer service was great, I mean they warrantied stuff on a fairly heavily(to a dealer anyway) modified car but they had no idea what they were doing. they rebuilt the transmission before replacing the other axle..lol

so far the WRX hasn't seen a dealer..lol
Celery GT-5 is offline   Reply With Quote
Old 06-04-2012, 12:45 PM   #1624
SWP is Sexy
Scooby Specialist
 
Member#: 302389
Join Date: Nov 2011
Chapter/Region: TXIC
Location: Houston
Vehicle:
2011 WRX
I'm a stormtrooper pewpew

Default

Quote:
Originally Posted by Egonzales_1024
Does the mass air flow sensor can cause this? It rain the night b4 and when I'm about to go the next morning, it idles hard, sound funny like its about to stall out. Then the engine got cut off.
Again, what mods and tune are on it


I'm with celery on this one for sure. More often than not people at the dealer don't know much of anything. The service manager at gilman north said that because I had an aftermarket shift knob my gear syncros were likely shot. At less than 5k on the car lol
SWP is Sexy is online now   Reply With Quote
Old 06-04-2012, 12:50 PM   #1625
Celery GT-5
Scooby Guru
 
Member#: 98210
Join Date: Oct 2005
Chapter/Region: Tri-State
Location: Upstate NY
Vehicle:
2015 WRX Premium 6MT
WRB

Default

my idle has been funky lately too
Celery GT-5 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Differences of 2011 wrx motor and 2011 sti motor stpkenton Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 3 03-06-2012 12:03 PM
Differences of 2011 wrx motor and 2011 sti motor stpkenton Newbies & FAQs 3 05-12-2011 10:27 PM
2011 Subaru shifter fitment! All TWM Shifters still fit! TWM Performance Vendor Announcements 14 02-28-2011 04:27 PM
iPod 3g DLO Jam Jacket (clear) and Radtech 3g Indigo Podsleev 10gb/15gb agentmaxwell Private 'For Sale' Classifieds 1 05-24-2006 08:41 PM
Attn: Clayton, Ben and all others involved in the 6MT discussion. sherifx Mid West Subaru Owners Club Forum -- MWSOC 1 07-31-2002 04:00 AM


All times are GMT -4. The time now is 11:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.