Welcome to the North American Subaru Impreza Owners Club Friday October 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-27-2011, 04:03 PM   #1
mstkenny04
Scooby Newbie
 
Member#: 261358
Join Date: Oct 2010
Chapter/Region: SCIC
Location: Canyon Country(SCV),California
Vehicle:
2011 Impreza WRX
World Rally Blue

Question 2011 wrx 5 mt problems?

whats going on forum. Just a question. I got my wrx in oct 2010 and for some reason it seems sometimes its tough to get it into reverse. Anyone else experience this problem? its frustrating, sometimes have to roll forward a bit then it would go into gear. Just wondering if anyone has had that problem and if so what measures did you take?
* Registered users of the site do not see these ads.
mstkenny04 is offline   Reply With Quote
Old 05-28-2011, 03:02 AM   #2
xatnys
Scooby Newbie
 
Member#: 271829
Join Date: Jan 2011
Chapter/Region: RMIC
Vehicle:
2011 WRX STI 5-dr
WRB

Default

Keep the clutch in and go into a different gear, then try reverse again. It's pretty normal. Had the same issue on my WRX and last manual car before that.
xatnys is offline   Reply With Quote
Old 05-28-2011, 03:04 AM   #3
socalwrench
Scooby Newbie
 
Member#: 231975
Join Date: Dec 2009
Location: CA
Vehicle:
2008 WRX (sedan)

Default

Most automotive transmissions these days use synchronized gears. However, the reverse gear is not usually synchronized. The front gears are synchronized and allow much smoother engagement.
socalwrench is offline   Reply With Quote
Old 05-28-2011, 03:04 AM   #4
Spiro2010
Scooby Newbie
 
Member#: 270786
Join Date: Jan 2011
Chapter/Region: TXIC
Location: Houston,TX
Vehicle:
2011 Stage 2 Prem.
Dark Gray Metallic

Default

I have an 11 prem, and I know what your talking about, I just put it in first and then put it in reverse. Keep the Clutch in.
Spiro2010 is offline   Reply With Quote
Old 05-28-2011, 08:29 AM   #5
Jessekrs123
Scooby Specialist
 
Member#: 236927
Join Date: Jan 2010
Chapter/Region: NESIC
Location: Oakville CT
Vehicle:
1993 Legacy Sedan
1984 BRAT

Default

Quote:
Originally Posted by socalwrench View Post
Most automotive transmissions these days use synchronized gears. However, the reverse gear is not usually synchronized. The front gears are synchronized and allow much smoother engagement.
This. Same thing with my 1993 Legacy. Occasionally it is hard to get into reverse (no synchro straight cut). If I can't get it in, I just shift into 5th, then go into reverse.

It's perfectly normal.
Jessekrs123 is offline   Reply With Quote
Old 05-28-2011, 01:40 PM   #6
mstkenny04
Scooby Newbie
 
Member#: 261358
Join Date: Oct 2010
Chapter/Region: SCIC
Location: Canyon Country(SCV),California
Vehicle:
2011 Impreza WRX
World Rally Blue

Cool re:

Thanks I figured... I thought maybe could have been a problem but meh.. haha
mstkenny04 is offline   Reply With Quote
Old 05-28-2011, 05:14 PM   #7
achavez
Scooby Newbie
 
Member#: 139320
Join Date: Jan 2007
Chapter/Region: BAIC
Location: Turlock, CA
Vehicle:
2006 RA 1-4 5mt
wrx obp needs a e85 tune

Default

Its a manual tranny thing. I know my friends hondas do this too as well as my wrx. Going into another gear works and lettin go the clutch pressing it again works better
achavez is offline   Reply With Quote
Old 05-28-2011, 10:49 PM   #8
RaceFaceXC
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: stupid Florida
Vehicle:
2007 No YELLING
on the bus!

Default

Selecting a forward gear may slightly spin the shaft enough that the gears for reverse will not interfere or selecting neutral and releasing the clutch pedal momentarily will spin the shaft at engine speeds so it will move the gears for sure.
RaceFaceXC is online now   Reply With Quote
Old 05-29-2011, 10:41 AM   #9
ricky0418
Scooby Newbie
 
Member#: 236866
Join Date: Jan 2010
Chapter/Region: Tri-State
Location: nyc
Vehicle:
2013 Charger SRT8
white

Default

i think is normal my 2010 wrx does this since day 1, i learned to deal with it!
ricky0418 is offline   Reply With Quote
Old 05-29-2011, 11:45 AM   #10
mrkyle3
Scooby Specialist
 
Member#: 272675
Join Date: Feb 2011
Chapter/Region: MAIC
Location: Hershey, PA
Vehicle:
2011 WRX
2004 Miata

Default

If I can't go into reverse I just put into neutral, let clutch out, push clutch back in, then put it into reverse. Works every time.
mrkyle3 is offline   Reply With Quote
Old 05-29-2011, 11:56 AM   #11
Baddmnkey
Scooby Newbie
 
Member#: 211812
Join Date: May 2009
Chapter/Region: MWSOC
Location: NW Chicago
Vehicle:
09 WRX
SSM, mostly stock!

Default

^^^ This works everytime
Baddmnkey is offline   Reply With Quote
Old 03-08-2013, 07:01 PM   #12
2007 wrx hatch York
Scooby Newbie
 
Member#: 349524
Join Date: Mar 2013
Default

Problem with a 2011 wrx it goes in reverse but doesn't do anything all 1-5 work fine what could it be?
2007 wrx hatch York is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 wrx 5 door hatch with Rota 17"x7.5 +48 5x100 wheels? BretCutler Tire & Wheel 4 01-14-2011 08:05 AM
FS: 02 Silver WRX 5 MT w/ V7 RA-C Motor Need4Boost Tri-State Area Private Classifieds 10 04-15-2008 01:36 PM
2006 Wrx 5/mt bannerd Transmission (AT/MT) & Driveline 3 07-26-2006 05:13 PM
FS in NJ: 02 PSM WRX 5 MT w/ JDM Swap Need4Boost Private Vehicle 'For Sale' Classifieds 2 03-07-2006 06:05 PM
WRX 5 MT Transmission With STi RA Gears MisterX Private 'For Sale' Classifieds 12 07-02-2004 11:34 PM


All times are GMT -4. The time now is 11:05 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.