Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-15-2011, 07:14 PM   #1
smsubierex04
Scooby Newbie
 
Member#: 225626
Join Date: Oct 2009
Chapter/Region: MWSOC
Location: Milwaukee
Vehicle:
2004 wrx
PSM

Default Stuck DAM with Cobb OTS Map

Im running a cobb ots stage 2 map with the proper mods, tbe, up-pipe, and a spt intake. Ive been running this map since october with no problem. I recently checked my live data and my DAM was 13. Clueless about why. Im also a newb to reading logs and using them to find problems so im hoping cobb or someone can help. Ill post some logs. One is from before a reset with a DAM of 13 and one is after the reset four days ago after the DAM went to 16 and now is at 15.

http://www.yourfilehost.com/media.ph...k_5.5k_log.csv
is a third gear pull DAM=13

http://www.yourfilehost.com/media.ph...e=1_4_pull.csv
Kinda spirited driving from a stop light DAM=15

http://www.yourfilehost.com/media.ph...uise_knock.csv
I believe this is just a 5th gear cruise log. DAM=15

I havent gotten to a newer third gear pull yet. Too much traffic earlier. If you need it or anything else let me know and ill provide you with the information you may need. Thanks for the help.
* Registered users of the site do not see these ads.
smsubierex04 is offline   Reply With Quote
Old 06-16-2011, 12:05 AM   #2
smsubierex04
Scooby Newbie
 
Member#: 225626
Join Date: Oct 2009
Chapter/Region: MWSOC
Location: Milwaukee
Vehicle:
2004 wrx
PSM

Default

Ok well lets see what someone has to say about this. Logs showed slight knock under low load. Fine knock was -1. I put in some injector cleaning and 11 gallons of 93 octane and now my fine knock correction increased and is hitting -4 now. WTF I just don't understand. There's got to be a reason for the knock and the injector cleaner made it worse. Any clues?
smsubierex04 is offline   Reply With Quote
Old 06-16-2011, 10:51 AM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Links aren't working for me.

A drop in the DAM (except immediately after a reflash/reset) indicates that the ECU has perceived a knock event when conditions dictated that a change to the DAM is relevant. I don't know if it is reflected in those logs, but you want to see at what load/RPM the DAM is dropping. I would also look at your long-term fuel trims (after a good bit of driving post-reflash/reset). These are called "A/F Learning #1" A, B, C, D with the latest AccessPORT firmware version. Also log "TD Boost Error" to check if you are overboosting.

If you have access to a higher octane gas than the map specifies, I would run this as a test as it can be helpful to determine if the your issue is due to false knock.

Bill
Cobb Tuning is offline   Reply With Quote
Old 06-16-2011, 10:15 PM   #4
smsubierex04
Scooby Newbie
 
Member#: 225626
Join Date: Oct 2009
Chapter/Region: MWSOC
Location: Milwaukee
Vehicle:
2004 wrx
PSM

Default

Yea I can't get the links to work either. By chance can I just send it to you via email? I sent my concern once to Cobb with logs but never got a reply back.
smsubierex04 is offline   Reply With Quote
Old 06-17-2011, 09:23 AM   #5
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by smsubierex04 View Post
Yea I can't get the links to work either. By chance can I just send it to you via email? I sent my concern once to Cobb with logs but never got a reply back.
Start a thread over at cobbforums.com. You can attach the logs to your post there.

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shorty DP safe with Cobb OTS Stage II map? mbakercad Factory 2.0L Turbo Powertrain 2 08-27-2009 07:48 AM
Use Modified Stock Injectors with Cobb OTS map? Spike700 Newbies & FAQs 1 12-01-2007 03:55 PM
cobb ots maps scooterman Newbies & FAQs 21 08-13-2007 08:57 AM
Cobb OTS Map - VF39 93 MT101 Vs. FP18G 93 MT101 rhinotech Engine Management & Tuning 23 06-21-2007 09:15 PM
Will the FP 16G Cobb OTS map work? crashnscar AccessPort 1 01-30-2007 02:20 PM


All times are GMT -4. The time now is 03:30 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.