Welcome to the North American Subaru Impreza Owners Club Saturday October 10, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Thread Tools Display Modes
Old 01-12-2013, 05:12 PM   #1
Scooby Specialist
Member#: 168900
Join Date: Jan 2008
Chapter/Region: NESIC
Location: Springfield, MA
2002 Impreza WRX
Vf-39 Grp.N luv

Default evoscan Error: Index was outside the bounds of the array.

Tactrix 2.0 cable on 2002 Subaru WRX
Tried Evoscan 2.7, 2.8, 2.9. Keep getting the same error.

Info: OpenPort Firmware v1.12.368
Info: Battery 14.003V
Info: Initialize Vehicle ECU...
Info: Starting Subaru SSMII Init...
Info: Received 0 Data Bytes.
Info: Connection successful..
Error: Index was outside the bounds of the array.
Info: Dat alogger Ended

This error does not happen with my 1.3u cable.
RomRadier/ecuflash works with both cables fine.
Process of elimination has led me to evoscan's tactrix 2.0 driver. I tried the tip listed for 2.7 by renaming the op20pt32.dll to op20pt32.old. If I start evoscan it then reinstalls a new op20pt32.dll. Somethings is not jiving.

Any help would be appreciated.

Update 1/27/2013. As per the Evoscan software publisher: Evoscan cannot work with Tactrix 2.0 and Subaru. Tactrix 1.3u only.
* Registered users of the site do not see these ads.

Last edited by coldturbo; 01-27-2013 at 07:38 PM.
coldturbo is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-29-2015, 06:08 PM   #2
Scooby Newbie
Member#: 430684
Join Date: Sep 2015

Is there anyway to get this to work with a 2.0? Or is it only compatible with 1.3 I can not find a logging program that is still available for me to use.
jason4g63t is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 12:10 AM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.