Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-25-2002, 01:37 AM   #1
Jaemmo
Scooby Newbie
 
Member#: 5574
Join Date: Apr 2001
Location: San Jose, CA
Vehicle:
02 WRX GDA WRB
87 CRX Si

Unhappy Can't figure out what this new whistling noise is...

About 500mi ago, my rex started to develop a low whistling/whining noise when accelerating in low gears at light throttle with no boost. It's louder when cold, and almost inaudible when engine gets hot(20+min driving). I thought it was a uppipe leak at first, since I had it installed about two months before that along w/ VS 0. But I had it checked out, and it wasn't it.

Any ideas on what it could be? I've narrowed it down to either trans/diff or the downpipe on the M2 turbo-back.

I plan to swap the trans and diff oils this weekend w/ Redline and see if that makes a difference. If not, I plan to take it over to M2 for a look. I've got 17K+mi on my baby, BTW. No other mods besides VS0 and Tback.
* Registered users of the site do not see these ads.
Jaemmo is offline   Reply With Quote
Old 07-25-2002, 03:02 AM   #2
wRxbeater11
Scooby Specialist
 
Member#: 12682
Join Date: Nov 2001
Chapter/Region: Tri-State
Location: Middle East, Asia
Default

hmmm same thing here same exhaust, m2 turbo. I thought it was the turbo spooling. and yes it goes away once the car is warned up. At first it started to make that sound once I got rid of the cat in the uppipe I think once u start to free up the motor of cats you can here the turbo a lot more.


-=Melo
wRxbeater11 is offline   Reply With Quote
Old 07-25-2002, 09:03 AM   #3
MackDaddy
Scooby Newbie
 
Member#: 15451
Join Date: Feb 2002
Chapter/Region: MWSOC
Location: Lewis Center, OH USA
Vehicle:
2013 XV Crosstrek
Desert Khaki - CVT

Wink It's the downpipe

Sounds pretty cool, eh?! Don't fret, it's just the lovely sounds of the turbo. As previously stated, once you start ridding the exhaust system of cats, it brings the turbo sounds to life.

Gotta love that!

Jim
MackDaddy is offline   Reply With Quote
Old 07-25-2002, 11:12 AM   #4
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

I think I may have an exhaust leak. I'm not 100% sure. But here some things that I have noticed. During WOT a few times I hear a higher pitched whoosh sound. Now I do have a CAI installed, but I have become accustumed to the sound of the turbo whosshing with that, but there was a higher pitched whoosh that I heard for sure. Also, I think I have been smelling more of my exhaust fumes as of late (who knows, this could very well be me convincing myself that I have an exhaust leak so I'm imagining things), and lastly, the CEL code p0171 has popped up a few times now. I did recently install a boost monkey and gauges (EGT, Boost, A/F) and maybe perhaps some hoses under the hood or bolts/gaskets may not have been tightened properly. Any insights?
Hank3 is offline   Reply With Quote
Old 07-25-2002, 11:15 AM   #5
William LaPalme
Scooby Newbie
 
Member#: 11396
Join Date: Oct 2001
Location: Santa Barbara
Vehicle:
2002 impreza
blue

Default

Hank3- Do you have some sort of boost gauge, to tell where you are boosting to?
William LaPalme is offline   Reply With Quote
Old 07-25-2002, 11:18 AM   #6
shields102
Scooby Newbie
 
Member#: 9598
Join Date: Aug 2001
Location: westland mi
Vehicle:
02 wrx
white

Default

Pop out your back seat and drive. It may just be the hum of your fuel pump. That has fooled quite a few of us.
shields102 is offline   Reply With Quote
Old 07-25-2002, 12:02 PM   #7
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

William LaPalme - here's the thing of it all (hope I can make this understandable). I have my BM up all the way to make boost at about 17 psi (give or take). At WOT, my boost gauge along with my Blitz Dual TT reads about 13.5 psi (I calculated bars to psi for the TT). Now when the BM is dialed all the way down, both gauges read about 10 psi. So basically, my boost gauge is reading about 3 - 3.5 psi's off. Now at idle and decel the gauge is reading correctly (18.5 - 19 psi and 21-22 psi respectively). So the vacuum side of the gauges work fine, but somehow I can't reach the proper psi readings at WOT.

shields102 - the hum of the fuel pump is a higher pitched whistling noise? Higher than the turbo spooling?
Hank3 is offline   Reply With Quote
Old 07-26-2002, 02:40 AM   #8
Jaemmo
Scooby Newbie
 
Member#: 5574
Join Date: Apr 2001
Location: San Jose, CA
Vehicle:
02 WRX GDA WRB
87 CRX Si

Default

It's definitely not the turbo. This noise was not there even after all the mods for several hundred miles. Confusing thing is, when I just rev the engine in neutral, no noise. But put in gear and start driving, and the noise comes back. I don't think it's the fuel pump either, because it's low tone. Another thing, since this started to happen, CEL comes on every 10mi! It's driving me nuts. I got to get myself a ODB scanner real fast.
Jaemmo is offline   Reply With Quote
Old 07-26-2002, 07:52 AM   #9
WizardBlackWRX
Scooby Specialist
 
Member#: 14979
Join Date: Feb 2002
Location: Columbus, OH
Vehicle:
2002 WRX
Black

Default

Some auto parts stores will pull the codes for free.
WizardBlackWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't figure out what song this is.... testify Off-Topic 36 05-26-2010 03:39 PM
Can't figure out what movie this is FunkerVogt Off-Topic 5 09-30-2007 06:34 PM
Can't figure out what kind of screwdriver I need to open this... Physics Junkie Off-Topic 11 04-24-2006 09:26 PM
help me figure out what this noise is Canadian 2.5RS Normally Aspirated Powertrain 5 03-08-2003 11:11 AM
There's something wrong,... and I can't figure out what it is. AllenWilson Factory 2.0L Turbo Powertrain 4 08-23-2002 12:41 PM


All times are GMT -4. The time now is 10:13 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.