Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-26-2011, 12:14 PM   #1
JordanM9
Scooby Newbie
 
Member#: 273214
Join Date: Feb 2011
Chapter/Region: MWSOC
Location: Columbus,OH
Default Low boost with Stage1+SF 93 map

I am consistently getting around 15.5psi since switching from the stock intake where I was hitting 16.5psi. Should I be running the HWG map or is 15.5 close enough? Thanks for any help.
* Registered users of the site do not see these ads.
JordanM9 is offline   Reply With Quote
Old 06-26-2011, 10:41 PM   #2
olazy
Scooby Specialist
 
Member#: 263322
Join Date: Nov 2010
Chapter/Region: NESIC
Location: Boston MA
Vehicle:
2011 WRX Limited
WRBP

Default

Target boost with your setup & map is 17 psi +/-.8 psi

Does that sound close enough to you?

I have the same setup and had the same issue, give the HWG map a try, it fixed it for me.
olazy is offline   Reply With Quote
Old 06-27-2011, 08:47 AM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

The boost target for the 2011 WRX will vary depending on whether it is a stage 1 or stage 2 map and whether it is a 91 ACN, 91, or 93 octane map.

Check out the map notes for the map you are running here:
http://www.cobbtuning.com/info/?ID=3061

Generally, if your peak boost is within about 1 psi of the stated target in the map notes, you are good to go (assuming you are near sea level). Keep in mind that you will not generally hit near your target in the lower gears (1st and 2nd) - this is normal. Do a 3rd gear run to determine if you are hitting your target (if you can do so safely).

Bill
Cobb Tuning is online now   Reply With Quote
Old 06-27-2011, 12:16 PM   #4
JordanM9
Scooby Newbie
 
Member#: 273214
Join Date: Feb 2011
Chapter/Region: MWSOC
Location: Columbus,OH
Default

Tried the hwg map and it was 17.2 psi. Thanks now just need to do some logs.
JordanM9 is offline   Reply With Quote
Old 06-29-2011, 09:31 AM   #5
lickitysplitwrx
Scooby Newbie
 
Member#: 276859
Join Date: Mar 2011
Default

Quote:
Originally Posted by JordanM9 View Post
Tried the hwg map and it was 17.2 psi. Thanks now just need to do some logs.
I was having the same problem as you so I tried the other map and met target boost but I was getting a lot of knock so I went back to the normal wastegate map.
lickitysplitwrx is offline   Reply With Quote
Old 07-06-2011, 01:27 AM   #6
SubaruWRX1843
Scooby Newbie
 
Member#: 269130
Join Date: Jan 2011
Location: Ohio
Vehicle:
2011 WRX
Silver

Default Same problem... worse...

Im only getting 13.7psi with the HWG map. Nobody knows whats going on.

https://spreadsheets.google.com/spre...9mWXc&hl=en_US
SubaruWRX1843 is offline   Reply With Quote
Old 07-06-2011, 10:02 AM   #7
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by SubaruWRX1843 View Post
Im only getting 13.7psi with the HWG map. Nobody knows whats going on.

https://spreadsheets.google.com/spre...9mWXc&hl=en_US
In order to make any kind of determination, we need to know the exact map you are running - 91, 91 ACN, or 93 octane? Stage 1 or Stage 2? Stock intake, SF intake or AEM intake? We also need an exact list of all mods.

Edit: Based on your post at cobb forums, can you confirm that you are running the stage 1 91 HWG SF intake map? What are you exact mods?

Bill
Cobb Tuning is online now   Reply With Quote
Old 07-06-2011, 12:10 PM   #8
SubaruWRX1843
Scooby Newbie
 
Member#: 269130
Join Date: Jan 2011
Location: Ohio
Vehicle:
2011 WRX
Silver

Default

I am Continuing the conversation on Cobb forms. If we figure out what’s going on I’ll post it.
2011 wrx
stage 1 + sf 91 HWG map.
only mod is the SF intake and box.
SubaruWRX1843 is offline   Reply With Quote
Old 07-08-2011, 07:02 PM   #9
Nimbus09
Scooby Specialist
 
Member#: 212399
Join Date: May 2009
Chapter/Region: NWIC
Location: portland, or
Vehicle:
09 wrx 301hp/328tq
'00 miata blue

Default

Quote:
Originally Posted by lickitysplitwrx View Post
I was having the same problem as you so I tried the other map and met target boost but I was getting a lot of knock so I went back to the normal wastegate map.
can you describe this? i feel like i'm going through the same situation. i think my ecu learned to pull timing since i don't downshift usually to pass on the highway. caught it while i was logging, went to the normal WG duty map and it doesn't knock anymore.

now, i'm only hitting 16psi on the stage 2 map.
Nimbus09 is offline   Reply With Quote
Old 02-19-2012, 03:55 PM   #10
jwongx27
Scooby Newbie
 
Member#: 300323
Join Date: Nov 2011
Default

first gear i hit 25.9 psi.... is that bad? im pretty new at this... im stage 1 ACN +SF intake
mods are SF intake cobb ap and nameless axle backs.
jwongx27 is offline   Reply With Quote
Old 02-19-2012, 05:02 PM   #11
JordanM9
Scooby Newbie
 
Member#: 273214
Join Date: Feb 2011
Chapter/Region: MWSOC
Location: Columbus,OH
Default

ya something is wrong!!! should not be anywhere near that in any gear
JordanM9 is offline   Reply With Quote
Old 02-20-2012, 07:18 AM   #12
subiebosch
Scooby Newbie
 
Member#: 155548
Join Date: Aug 2007
Chapter/Region: MWSOC
Location: Wayne, MI
Vehicle:
2015 2500 Dmax
2011 WRX TP STG2 COBB DP

Default

@ jwongx27 - 25.9 is bad, are you running a 2011 WRX, where you located (altitude wise). I agree with JordanM9....something is very wrong if you are seeing that high boost.
subiebosch is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
quick question: low boost on ap stage 2 map Aleman03wrx AccessPort 8 10-22-2010 06:18 PM
'07 STi low boost with AP stage 1 91oct map CheapShot AccessPort 1 10-09-2010 10:36 PM
slow/low boost with downpipe install 03WRX83 Engine Management & Tuning 4 08-10-2003 12:14 PM
low boost with unichip question wrxlr8 Factory 2.0L Turbo Powertrain 3 08-30-2002 05:00 AM
Low boost with Legacy turbo? Diz Technical Forum Archive 7 09-07-2000 12:50 AM


All times are GMT -4. The time now is 12:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.