Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-30-2011, 12:33 AM   #1
horrorbiz
Scooby Specialist
 
Member#: 77290
Join Date: Dec 2004
Chapter/Region: NESIC
Location: Oxford, MA
Vehicle:
13 SSM BRZ
06 Impreza 2.5i

Default Unmarrying an AP that I just removed the maps from...

Earlier today I bought an AccessPORT (originally purchased for and used on a 2009 WRX) for my 2011 WRX. The original owner returned his car to stock and then sold it. He assured me that he had unmarried the AP.

When I got home I hooked the AP up to my computer and updated the firmware. Then I deleted the old maps and installed the new ones for my car. After finishing I noticed the status said, "installed" and listed the car as a "2009 USDM WRX MT."

I contacted the guy I bought it from and he again claimed that he was almost certain he had unmarried the car. He then stated that he sold the car to his friend and that I could meet up with him to unmarry the AP.

My question is, will I still be able to unmarry the AP after deleting the stored maps off it?

I have to drive a couple hours to end this marriage—what do I need to do to make sure it is fully unmarried?

I apologize for the length! Thanks!
* Registered users of the site do not see these ads.
horrorbiz is offline   Reply With Quote
Old 06-30-2011, 10:47 AM   #2
Sheltonmega
Scooby Newbie
 
Member#: 265204
Join Date: Nov 2010
Chapter/Region: MAIC
Location: Fairfax, VA
Vehicle:
2009 WRXCobbProtuned
CattedAEMCAIPerrinTMIC93

Default

I have tried Uninstall (unmarry or divore)and I saw the AP returned to the original state which in the menu you only see install help and troubleshoot. I assume if you try install again, it will try to detect the new car.
Sheltonmega is offline   Reply With Quote
Old 06-30-2011, 11:12 AM   #3
horrorbiz
Scooby Specialist
 
Member#: 77290
Join Date: Dec 2004
Chapter/Region: NESIC
Location: Oxford, MA
Vehicle:
13 SSM BRZ
06 Impreza 2.5i

Default

Quote:
Originally Posted by Sheltonmega View Post
I have tried Uninstall (unmarry or divore)and I saw the AP returned to the original state which in the menu you only see install help and troubleshoot. I assume if you try install again, it will try to detect the new car.
Since it's still married to the old car when I plug it into my car it doesn't try to recognize my car.

I just want to be sure that I will be able to unmarry it from the original car even after I deleted the maps that were stored on it.
horrorbiz is offline   Reply With Quote
Old 06-30-2011, 01:34 PM   #4
Sheltonmega
Scooby Newbie
 
Member#: 265204
Join Date: Nov 2010
Chapter/Region: MAIC
Location: Fairfax, VA
Vehicle:
2009 WRXCobbProtuned
CattedAEMCAIPerrinTMIC93

Default

Quote:
Originally Posted by horrorbiz View Post
Since it's still married to the old car when I plug it into my car it doesn't try to recognize my car.

I just want to be sure that I will be able to unmarry it from the original car even after I deleted the maps that were stored on it.
I don't think the marriage certificate is stored in the maps Hopefully you are ok there. But I am not an expert on this, you have to unmarry it anyways so you have to try.
Sheltonmega is offline   Reply With Quote
Old 06-30-2011, 01:37 PM   #5
horrorbiz
Scooby Specialist
 
Member#: 77290
Join Date: Dec 2004
Chapter/Region: NESIC
Location: Oxford, MA
Vehicle:
13 SSM BRZ
06 Impreza 2.5i

Default

Quote:
Originally Posted by Sheltonmega View Post
I don't think the marriage certificate is stored in the maps Hopefully you are ok there. But I am not an expert on this, you have to unmarry it anyways so you have to try.
Thanks—that's what I am hoping. I just don't want to mess up the other person's car if I deleted something important.
horrorbiz is offline   Reply With Quote
Old 06-30-2011, 01:46 PM   #6
MSMStannyl
Scooby Newbie
 
Member#: 267225
Join Date: Dec 2010
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
2011 WRX Limited 4DR
Satin White Pearl

Default

I don't know for sure but I thought that when you first hook up an AP to marry it, doesn't it download your factory ECU programming to itself? Not sure if you can delete it through the AP manager. Hopefully not because it will need that map to actually unmarry (I would think).

I bought my AP used as well. It's always a risk. Luckily mine worked out ok and I had no problem installing it on my 2011. I wonder if yours still said it was a 2009 because that was the last car it was installed in. Then again, you said you tried installing it and it wouldn't let you so there's definitely an issue. Worst case, I believe Cobb can re-format them (for a charge I believe) but you'll probably have to prove it's not stolen...
MSMStannyl is offline   Reply With Quote
Old 06-30-2011, 02:19 PM   #7
horrorbiz
Scooby Specialist
 
Member#: 77290
Join Date: Dec 2004
Chapter/Region: NESIC
Location: Oxford, MA
Vehicle:
13 SSM BRZ
06 Impreza 2.5i

Default

I posted this question on the Cobb Forums and got an asnwer: "The short answer is, yes, that will not be a problem at all. The maps not being on the Accessport will not inhibit uninstallation. There is information already stored on the AccessPORT that will allow the unit to be completely uninstalled. Just make sure you select the "uninstall" selection on the main menu and follow the prompts, this will uninstall the AccessPORT!"
horrorbiz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unmarrying an AP Americanrebel21 AccessPort 4 08-14-2008 03:42 PM
Unmarrying an AP TheBlacKnight AccessPort 2 09-14-2006 09:57 PM
Just got unmarried 04 AP, can i just use it? o2sys AccessPort 5 04-23-2006 10:31 AM
For people that have removed the turbo from the Sti TheMadScientist Factory 2.5L Turbo Powertrain 91 02-12-2006 11:10 AM
Will removing the wing from an STI change its autox classing? celer Motorsports 69 07-19-2005 03:40 PM


All times are GMT -4. The time now is 02:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.