Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-10-2011, 03:59 PM   #1
bwtucker
Scooby Newbie
 
Member#: 226316
Join Date: Oct 2009
Location: Pine Grove, PA
Vehicle:
2004 Forester 2.5 XT
Silver

Default can't load map to car

I got a Clark Tuner map for my TD05 18G XT turbo build. I have everything installed and ready to go but I can't get the map loaded. I have the map loaded onto the AP but when I go into the map listing to reflash it into the ECM, I can't do anything with it. It's listed there but the file is listed in gray instead of white and there is no right arrow next to it to allow me to select it. I can't even start the car until I get the map in so there is a sense of urgency here. Has anyone run into this and how do I fix it? With it being a Sunday I can't get a hold of Clark. Thanks for any help you guys might be able to give!!
* Registered users of the site do not see these ads.
bwtucker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help loading map to FXT... modliving Texas Impreza Club Forum -- TXIC 3 01-15-2010 12:46 PM
Can't import maps to APManager Psychopat AccessPort 1 09-28-2007 12:42 PM
can't load map on accessport, help chibich AccessPort 3 07-03-2006 10:56 PM
Loading Maps to AP JamesR AccessPort 5 02-25-2006 10:47 AM
trouble w/loading map to utec mcu81 Engine Management & Tuning 3 04-05-2004 03:49 PM


All times are GMT -4. The time now is 03:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.