Welcome to the North American Subaru Impreza Owners Club Tuesday August 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-17-2011, 11:08 PM   #1
Ssrsxss
Scooby Newbie
 
Member#: 254807
Join Date: Aug 2010
Chapter/Region: MWSOC
Location: Milwaukee, WI
Vehicle:
2006 WRX Limited Wgn
WRB

Default My car hiccups/chirps???!!

to start: Cobb SF intake (no air box), currently running Cobb AP stage 1 93 oct. I also experienced this a while ago on a long drive home after I installed the SF intake but without AP installed. seems to happen on hot days so far. this is only the second day I've noticed it. never noticed with stock intake.

My car has been having what I can best describe as the hiccups. I get or at least notice it when cruising. low engine load, low throttle position...just cruising along. I get a momentary audible 'chirp'/hesitation in the motor then back to normal. I datalogged (7 times) and i have no knock events. nothing popped right out at me but I'm a newb... Unless I'm imagining this sometimes after that chirp i get a fairly quiet hiss for a few seconds or so...this is new and i did not notice this before.

I also believe on both days the AC was on...though doesn't happen everytime I'm using AC.

was thinking of putting stock intake back in and seeing if it still happens...

opinions? Ideas? Vacuum leak? AFR problem? plugs?
* Registered users of the site do not see these ads.
Ssrsxss is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-18-2011, 04:59 PM   #2
Ssrsxss
Scooby Newbie
 
Member#: 254807
Join Date: Aug 2010
Chapter/Region: MWSOC
Location: Milwaukee, WI
Vehicle:
2006 WRX Limited Wgn
WRB

Default

ummm...guess I should have searched some more...

http://forums.nasioc.com/forums/showthread.php?t=377245
Ssrsxss is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is wrong with my car? kingflar Newbies & FAQs 13 09-15-2011 10:38 PM
Will this exhaust fit my car.. Kerby Interior & Exterior Modification 16 07-18-2011 03:17 PM
A piece of tire debris hits my car jt0thevizzle Car Care & Detailing 1 07-17-2011 06:06 AM
My car hiccups... not a good sign? not so bad? 1998Impreza Service & Maintenance 4 04-03-2008 07:59 PM


All times are GMT -4. The time now is 10:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.