Welcome to the North American Subaru Impreza Owners Club Friday July 29, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-28-2011, 07:02 PM   #1
wrx904
Scooby Specialist
 
Member#: 97365
Join Date: Oct 2005
Vehicle:
2015 Mustang PP SC
silver

Default Can someone look at my log????

Ok, I have been getting mis fires in cylinders 1, 2 and 3 and I have been getting a CEL for running lean. I have my log of a 3rd gear pull below. I also have two more logs with this same AP map, one is at idle and the other is driving around the block. Before I logged the 3rd gear pull; I hit 18.5psi in 3rd gear. After the 3rd gear pull I got on it again in 3rd gear and my car would not go past 11.5psi. The only time my car is running rough is at idle with the A/C off. I will also post my mods below. The map that I am running is a email tune. All of this started after I flashed with the email tune. I was running Perrin’s stage 2 map with no problems. Also, no boost leaks and my MAF is clean.

Log

https://spreadsheets.google.com/spre...9BSFE&hl=en_US

Mods

Perrin TBE
Perrin CAI
Perrin TMIC
Perrin turbo inlet hose
Grimmspeed crosspipe with P&P manifold
Grimmspeed uppipe
Forge BPV
* Registered users of the site do not see these ads.
wrx904 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-28-2011, 07:52 PM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by wrx904 View Post
Ok, I have been getting mis fires in cylinders 1, 2 and 3 and I have been getting a CEL for running lean. I have my log of a 3rd gear pull below. I also have two more logs with this same AP map, one is at idle and the other is driving around the block. Before I logged the 3rd gear pull; I hit 18.5psi in 3rd gear. After the 3rd gear pull I got on it again in 3rd gear and my car would not go past 11.5psi. The only time my car is running rough is at idle with the A/C off. I will also post my mods below. The map that I am running is a email tune. All of this started after I flashed with the email tune. I was running Perrin’s stage 2 map with no problems. Also, no boost leaks and my MAF is clean.

Log

https://spreadsheets.google.com/spre...9BSFE&hl=en_US

Mods

Perrin TBE
Perrin CAI
Perrin TMIC
Perrin turbo inlet hose
Grimmspeed crosspipe with P&P manifold
Grimmspeed uppipe
Forge BPV
Whoa...time to slow down and take a step back for a sec

The CELs for misfiring and for "Too Lean" indicate a *serious* mechanical or tuning issue, especially when they are occurring on a brand new car like yours. The probably causes are an air leak that was introduced during the TMIC, intake or turbo inlet install process.

Boost went down likely in response to significant knock (which is being caused by the mechanical issue) or due to a pretty big boost leak. The ECU will disable the boost control system is severe knock is encountered.

DO NOT operate the car at WOT if you are still experiencing the "Too Lean" code; in fact you should do anything you can to stay out of boost until the issue can be resolved.

I would give Perrin's customer service guys a call and ask for a good list of diagnostic steps. Best of luck!

Cheers

Lance
Cobb Tuning is offline   Reply With Quote
Old 07-28-2011, 08:03 PM   #3
wrx904
Scooby Specialist
 
Member#: 97365
Join Date: Oct 2005
Vehicle:
2015 Mustang PP SC
silver

Default

Ok, car is running good again. The vac hose that connects the BVP to the intake manifold blew off. Fixed it.

Last edited by wrx904; 07-29-2011 at 11:32 AM.
wrx904 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can someone look at my AP Log - AVCS Issue deftonez99 Engine Management & Tuning 2 07-07-2010 08:19 AM
Can someone take a look at my logs? cr125r Engine Management & Tuning 51 01-22-2007 06:36 PM
My car is idling roughly. Can someone look at this DeltaDash data? maugustine Engine Management & Tuning 2 10-07-2003 03:27 PM
My car is idling roughly. Can someone look at this DeltaDash data? maugustine Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 10-06-2003 10:33 PM
Can someone look at my DeltaDash runs? GregUnd Normally Aspirated with bolt-on Forced Induction Powertrain 0 09-18-2002 01:46 PM

All times are GMT -4. The time now is 10:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.