Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-31-2011, 03:10 PM   #1
c4t
Scooby Specialist
 
Member#: 244182
Join Date: Apr 2010
Location: Miami, FL
Vehicle:
02 WRX WRB sold
07 STI OBP sold

Default stage 2 low boost, look at my log and dyno run

so im only hitting 15.6 PSI on 3rd gear on my 07 sti, temperature is at 85 F

but it has stage 2 tune with AP and a catless dp and straight 3" pipe all the way to the back, shouldnt it be hitting the 19.5 psi or maybe more? even on 4th gear pull i dont reach 18 PSI

here are my logs of 3rd and 4th
https://spreadsheets.google.com/spre...hl=en_US#gid=0


and did the dynorun on the AP on 3rd gear from 2K RPM and its actually getting less HP than TQ heres the dyno run:
https://spreadsheets.google.com/spre...hl=en_US#gid=0

thanks in advance for anyone that answers
* Registered users of the site do not see these ads.
c4t is offline   Reply With Quote
Old 08-01-2011, 06:26 PM   #2
ryyiann
Scooby Newbie
 
Member#: 259241
Join Date: Sep 2010
Chapter/Region: Tri-State
Location: Philly
Vehicle:
2011 WRX Limited 5dr
White

Default

flash a high wastegate map
ryyiann is offline   Reply With Quote
Old 08-01-2011, 07:22 PM   #3
c4t
Scooby Specialist
 
Member#: 244182
Join Date: Apr 2010
Location: Miami, FL
Vehicle:
02 WRX WRB sold
07 STI OBP sold

Default

Quote:
Originally Posted by ryyiann View Post
flash a high wastegate map
what do you mean by that?
c4t is offline   Reply With Quote
Old 08-01-2011, 09:47 PM   #4
ArSoN9
Scooby Specialist
 
Member#: 285777
Join Date: Jun 2011
Chapter/Region: MWSOC
Location: Milwaukee, WI
Vehicle:
2004 STi-

Default

cobb has maps for cars not getting to target boost wether over or under-boosting they have a stage 2 map to correct that.

Also I would look into your high timing figures.. correct me if im wrong but isnt 49.5degrees alot. and that -11.2 boost at 52% throttle isnt good
ArSoN9 is offline   Reply With Quote
Old 08-02-2011, 02:11 AM   #5
c4t
Scooby Specialist
 
Member#: 244182
Join Date: Apr 2010
Location: Miami, FL
Vehicle:
02 WRX WRB sold
07 STI OBP sold

Default

Quote:
Originally Posted by ArSoN9 View Post
cobb has maps for cars not getting to target boost wether over or under-boosting they have a stage 2 map to correct that.

Also I would look into your high timing figures.. correct me if im wrong but isnt 49.5degrees alot. and that -11.2 boost at 52% throttle isnt good
they different maps for the 06 sti but for the 07 sti they dont have that option, only 1 map for 93 OCT Stage 2 heres the link

http://accessecu.com/accessport/suba...SF-Intake.html

today weather felt colder and dryer, it said 77F so i did another log, from 1st, 2nd, 3rd and 4th here it is: https://spreadsheets.google.com/spre...t6bWc&hl=en_US

max boost was 18.4 on 4th gear, but remember this car has no cats at all its a straight pipe 3" all the way to the back if anything it should be giving boost creep,

here i took one on 3rd gear starting from 2K RPM with wastegate max , A/F, intake temp and other info 16.2 was highest PSI:

https://spreadsheets.google.com/spre...hl=en_US#gid=0


i come from tunning with UTEC so its quite different, any help or comments will be appreciated
c4t is offline   Reply With Quote
Old 08-02-2011, 04:41 PM   #6
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Your boost is a bit low for that map, but not remarkably so. You may want to take a look at the boost control system and see if any of the lines are cracked and bleeding air. You can also alter the boost pill and see if that impacts your peak boost at all. I would start looking for little vaccum leaks first, especially at the fuel pressure regulator tap on the intake manifold. Let us know if you have any other questions or needs.

Travis
COBB Tuning
Cobb Tuning is online now   Reply With Quote
Old 08-02-2011, 04:54 PM   #7
c4t
Scooby Specialist
 
Member#: 244182
Join Date: Apr 2010
Location: Miami, FL
Vehicle:
02 WRX WRB sold
07 STI OBP sold

Default

Quote:
Originally Posted by Cobb Tuning View Post
Your boost is a bit low for that map, but not remarkably so. You may want to take a look at the boost control system and see if any of the lines are cracked and bleeding air. You can also alter the boost pill and see if that impacts your peak boost at all. I would start looking for little vaccum leaks first, especially at the fuel pressure regulator tap on the intake manifold. Let us know if you have any other questions or needs.

Travis
COBB Tuning
thanks Travis i will be checking for vacuum leaks and keep posting when i find an update,
c4t is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me Diagnose my Cobb Stage 2 Low Boost Problem scotty144 Factory 2.0L Turbo Powertrain 0 12-18-2005 10:01 PM
Cobb stage 2 low boost problem - anyone found a fix yet? txl146 Engine Management & Tuning 11 05-28-2004 12:34 AM
Cobb stage 2 low boost problem - let's put this to an end! READ THIS! txl146 Engine Management & Tuning 1 05-23-2004 10:56 AM
Vishnu stage 2 low boost?? impreza2 Engine Management & Tuning 6 05-20-2004 09:56 AM
cobb stage 2 low boost CrashN2mee Engine Management & Tuning 15 03-10-2004 11:03 AM


All times are GMT -4. The time now is 03:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.