Welcome to the North American Subaru Impreza Owners Club Saturday August 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-29-2002, 02:24 PM   #1
Merdock777
Scooby Newbie
 
Member#: 21256
Join Date: Jul 2002
Location: Fort Collins,CO
Vehicle:
2002 Impreza 2.5RS
BlindYoAssPlatinumSilver

Default Buzzy tinny engine?

After bringing the revs up if I let of the gas quick I hear a buzzing tinny sound comeing from the engine in ture with with the RPM's. I'm wondering if it's valve lash, but i really have no idea. Does anyone know what else it might be or if it is nothing at all? I'm really sure that my engine wasn't doing that 2 weeks ago so...
* Registered users of the site do not see these ads.
Merdock777 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-29-2002, 03:08 PM   #2
Reflex-Arc
Lord of the Gilf
 
Member#: 1703
Join Date: Jun 2000
Chapter/Region: NWIC
Location: I recommended the Sanchez.
Vehicle:
2012 Fiat 500 Sport
Copper

Default

Did you check for a rattling heat shield?
Reflex-Arc is offline   Reply With Quote
Old 07-29-2002, 03:40 PM   #3
Section 8
Scooby Specialist
 
Member#: 821
Join Date: Jan 2000
Chapter/Region: MWSOC
Location: "Like a hyena you are..."
Default

Do you know where the sound is coming from? It sounds like you think that it is coming from more or less the engine compartment. It could be a heat shield, or something loose inside you muffler or cat (though I doubt it). My muffler has a crappy sould like that when I let off the gas. Its a vibrating noise, and I believe it to be the baffle in the muffler that is doing it.

A piece in your muffler might be loose, or a heat shield. I would bet on a heat shield.

cheeRS,

Greg
Section 8 is offline   Reply With Quote
Old 07-29-2002, 03:55 PM   #4
Merdock777
Scooby Newbie
 
Member#: 21256
Join Date: Jul 2002
Location: Fort Collins,CO
Vehicle:
2002 Impreza 2.5RS
BlindYoAssPlatinumSilver

Default

I don't think that it is coming from the muffler or the cat. it sounds like its comeing from inside the engine not just in the engine compartment. I'll rev it up in neutral with the hood up and and extra person tonight and see if i can't get a better idea of where it's coming from. I'll also check the heat sheild and see if that is making contact or noise. Thanks for your help any other ideas?
Merdock777 is offline   Reply With Quote
Old 07-30-2002, 02:32 PM   #5
Giova
Scooby Newbie
 
Member#: 1663
Join Date: Jun 2000
Location: Haverhill, Ma
Vehicle:
2000 Impreza RS
BRP

Default

Any word on this yet, I think I have the same noise, it only happens when I'm on it past 4500 RPM, I tried recreating it while I was parked and had the hood popped up, I sdon't think it does it with the cas in neutral, only whenin gear and accelerating. I doesn't matter which gear I'm in either. The only thinks that have changed is I have added a Borla header but the noise has started after the header has been on for about one month and I did recently change my oil and put in 5w 30.. Any input would be helpfull thank you all
Giova is offline   Reply With Quote
Old 07-31-2002, 01:32 PM   #6
Jademonkey
Scooby Specialist
 
Member#: 9213
Join Date: Aug 2001
Location: My grandma was 6' 6"
Vehicle:
2000 RS
Red

Default

I have the same noise... I took it into the dealer thinking it was engine ping...he told me it wasn't.... They didn't fix the problem...but they also said not to worry because it's not ping...

Jademonkey is offline   Reply With Quote
Old 07-31-2002, 02:05 PM   #7
Merdock777
Scooby Newbie
 
Member#: 21256
Join Date: Jul 2002
Location: Fort Collins,CO
Vehicle:
2002 Impreza 2.5RS
BlindYoAssPlatinumSilver

Default

No it's definetly not ping.
Merdock777 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Racecomp Engineering pre-order-Updates on swaybars and camberplates dalesalignment&brake VIC Vendor Classifieds 62 07-23-2010 01:06 AM
ABS, Airbag, and Rear Diff light on after washing engine Acejam2k Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 6 06-02-2010 12:32 PM
Tinny high frequency Vacca Rabite Car Audio, Video & Security 2 08-10-2004 12:32 PM
tinnie-winnie kartboy knob Gundoo Transmission (AT/MT) & Driveline 5 05-07-2003 04:55 AM


All times are GMT -4. The time now is 09:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.