Welcome to the North American Subaru Impreza Owners Club Tuesday June 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-04-2011, 10:28 AM   #1
JonnyD91
Scooby Newbie
 
Member#: 250084
Join Date: Jun 2010
Chapter/Region: Tri-State
Location: Central NJ
Vehicle:
2010 WRX Sedan
DGM Cobb Stg. 1

Default 2010 WRX Stage 1 knock issue? logs inside.

Not to sure whats going on here but i did some 3rd gear pulls it was about 91 degrees out and im not sure if im seeing a knock that's bad or its just noise.

Logs below:

https://spreadsheets7.google.com/spr...hl=en_US#gid=0

https://spreadsheets6.google.com/spr...hl=en_US#gid=0
* Registered users of the site do not see these ads.
JonnyD91 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-07-2011, 02:40 AM   #2
Nimbus09
Scooby Specialist
 
Member#: 212399
Join Date: May 2009
Chapter/Region: NWIC
Location: portland, or
Vehicle:
09 wrx 301hp/328tq
'00 miata blue

Default

lol, why is your boost target 25psi??? and omg at the IAT's!!! you should also be logging your dynamic advance multiplier. it seems very obvious you are trying to detect knock and that parameter is important. the stuff you see in fine and feedback seem fine.
Nimbus09 is offline   Reply With Quote
Old 08-07-2011, 09:45 AM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by JonnyD91 View Post
Not to sure whats going on here but i did some 3rd gear pulls it was about 91 degrees out and im not sure if im seeing a knock that's bad or its just noise.

Logs below:

https://spreadsheets7.google.com/spr...hl=en_US#gid=0

https://spreadsheets6.google.com/spr...hl=en_US#gid=0
Hello.

Your log is missing "Throttle Pos." which is a crucial parameter. I would just log the default AccessPORT list by going into the "Monitor" menu and selecting "Reset Log List".

Also, when providing logs, you want to list all your mods (if any) and also the exact map you are running (ex. stage 1+SF 91 ACN).

Bill
Cobb Tuning is offline   Reply With Quote
Old 08-07-2011, 05:50 PM   #4
JonnyD91
Scooby Newbie
 
Member#: 250084
Join Date: Jun 2010
Chapter/Region: Tri-State
Location: Central NJ
Vehicle:
2010 WRX Sedan
DGM Cobb Stg. 1

Default

I am currently using Stage1 93 MTv102

I did 4 more pulls on some new gas ans the outside temp was now 72 degrees. How do these look?
Is the knock sum normal for what is shows in the log?

Max boost i hit was around 15.38psi

Also another question how come the AP shows vacuum @ -10 and my boost gauge shows -21?

I did this before I saw the response to the post. I can log again with the other parameters. But do these look a little better than the first ones?

Thanks
John

https://spreadsheets.google.com/spre...JvZ2c&hl=en_US

https://spreadsheets.google.com/spre...VTNmc&hl=en_US

https://spreadsheets.google.com/spre...haY1E&hl=en_US

Last edited by JonnyD91; 08-07-2011 at 06:25 PM.
JonnyD91 is offline   Reply With Quote
Old 08-07-2011, 08:16 PM   #5
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

They look good as far as knock correction is concerned. Do some additional 3rd gear WOT runs (if you can do so safely) with the default set of parameters.

Your gauge probably reads in. Hg in vacuum compared to the AccessPORT which always is in units of psi (if imperial units are selected).

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
*** PhatBotti Tuning: 2010 WRX 304whp/323wtq Homestead-Miami Spdway Video Inside! *** PhatBotti Tuning TKR Proven Power Bragging 25 12-22-2012 06:23 PM
2010 WRX Stage 1 Mileage melacon AccessPort 14 05-29-2011 11:45 PM
Engine Knock. Data log inside. whitey615 Engine Management & Tuning 12 05-27-2010 02:36 AM
Log of my 05 WRX stage 1, thoughts? Overlord2kx Commercial ECU Reflashes 4 05-29-2007 01:32 PM
Vishnu Stage 2 Knock Issue Quelled w/ User Tuning Obsidian Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 06-24-2003 09:50 AM


All times are GMT -4. The time now is 04:03 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.