Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-31-2002, 10:20 AM   #1
driftma
Scooby Newbie
 
Member#: 22205
Join Date: Jul 2002
Location: Boston, MA
Vehicle:
2002 Impreza 2.5RS
Black

Question Fix for cold hesitation ONLY on '02 2.5RS?

I've noticed a lot of probs relating to the hesitation at the 3-4K rpm, which I don't have....I only have the cold startup hesitation problem, which has nearly gotten me killed once or twice trying to go out into traffic in the morning 'cause I live on a busy street. I'm at 32K miles and worried about not being under warranty soon. Has anyone found a fix or source for the cold start hesitation problem in the 02 2.5 engines? I tried the grounding mod, as well as putting in new fuel filter, plugs, and air filter. Nothing has worked. Any suggestions?
* Registered users of the site do not see these ads.

Last edited by driftma; 08-02-2002 at 09:48 AM.
driftma is offline   Reply With Quote
Old 08-05-2002, 11:51 AM   #2
driftma
Scooby Newbie
 
Member#: 22205
Join Date: Jul 2002
Location: Boston, MA
Vehicle:
2002 Impreza 2.5RS
Black

Default

OK, so yesterday morning I start my roommate's Corolla which has been sitting for days, and I step on the accelerator, and the car actually moves right away. I'm not used to this, because on my '02 RS I get at least a 1 second hesitation when cold. Now I'm convinced that there's something definitely wrong with my car.

Has anyone found a fix for the cold start hesitation yet? Have I posted in the wrong forum? Does the knock sensor mod work for this? Needing help before 36K.
driftma is offline   Reply With Quote
Old 08-05-2002, 01:46 PM   #3
DoctorNick
NASIOC Supporter
 
Member#: 7022
Join Date: May 2001
Vehicle:
heh, Debbie Parker
is my ride

Default

You got a CAI?
DoctorNick is offline   Reply With Quote
Old 08-05-2002, 02:17 PM   #4
driftma
Scooby Newbie
 
Member#: 22205
Join Date: Jul 2002
Location: Boston, MA
Vehicle:
2002 Impreza 2.5RS
Black

Default

I'm assuming a CAI is an intake mod? I have no mods at all on the car, except for the grounding mod, which I removed.
driftma is offline   Reply With Quote
Old 08-05-2002, 02:31 PM   #5
DoctorNick
NASIOC Supporter
 
Member#: 7022
Join Date: May 2001
Vehicle:
heh, Debbie Parker
is my ride

Default

auto or 5spd?
DoctorNick is offline   Reply With Quote
Old 08-05-2002, 02:41 PM   #6
driftma
Scooby Newbie
 
Member#: 22205
Join Date: Jul 2002
Location: Boston, MA
Vehicle:
2002 Impreza 2.5RS
Black

Default

It's an Auto...thanks alot by the way. I'm redoing the grounding mod tonight to see what'll happen after the plug and filter changes, but from what I'm reading in threads, it looks like the hesitation just comes back. But I'm wondering if this is the 3K-4K hesitation that they're talking about and not the cold start hesitation.
driftma is offline   Reply With Quote
Old 08-05-2002, 03:17 PM   #7
DoctorNick
NASIOC Supporter
 
Member#: 7022
Join Date: May 2001
Vehicle:
heh, Debbie Parker
is my ride

Default

get used to the second delay. I was, if not the firs 2002 auto 2.5 on i-club. I know all about that delay. It is just the lag we have for the auto. No way around it. Unless you wanna brake torque on a cold motor and tranny to get enough power to jump out in traffic. Sorry, but that is just the Stall we got.
-Neal
DoctorNick is offline   Reply With Quote
Old 08-05-2002, 03:30 PM   #8
driftma
Scooby Newbie
 
Member#: 22205
Join Date: Jul 2002
Location: Boston, MA
Vehicle:
2002 Impreza 2.5RS
Black

Default

Strange. Because when the car was brand new, I didn't get the delay. That's why I thought it might be the fuel filter or plugs having degraded over time. It's worse when the AC's on (less power, obviously).

Do you know if the hesitation we're experiencing is similar to the one described here?: http://www.geocities.com/hobiegary/hesitation.htm

Shouldn't the delay be there in all Subie 2.5 auto engines? I would think this would be a major problem for SOA because I have never had a car that did that....especially when so new.
driftma is offline   Reply With Quote
Old 08-05-2002, 03:34 PM   #9
driftma
Scooby Newbie
 
Member#: 22205
Join Date: Jul 2002
Location: Boston, MA
Vehicle:
2002 Impreza 2.5RS
Black

Default

......and the car seems like it's completely in gear when it's hesitating...like it's not getting enough gas or air or something. It feels like it would be transmission independent. No matter when I shift my car to "D", either just before I accelerate or 10 seconds before I accelerate, I still get the hesitation.
driftma is offline   Reply With Quote
Old 08-05-2002, 11:49 PM   #10
DoctorNick
NASIOC Supporter
 
Member#: 7022
Join Date: May 2001
Vehicle:
heh, Debbie Parker
is my ride

Default

its hard to get a feeling for why your havign hesitation. I think it could be bthe fact that yoru used to the ej25 now and driving the auto. So you feel a little more hesitation.
If you realy think you do have a problem: check your plugs and see if they are dirty.

I am sorry I can't help any better. I am more of a visual guy.

I think I know what your saying, because I get it. but I have learned how to control the throttle and how to force gear to rid power problems.
-Neal
DoctorNick is offline   Reply With Quote
Old 08-05-2002, 11:59 PM   #11
b_tapper
Scooby Guru
 
Member#: 5291
Join Date: Mar 2001
Location: pittsburgh,pa
Vehicle:
'08 Scion xB
Nautical Blue Metallic

Default

I have awful hesitation..it is getting worse and worse and worse. Maybe my tranny is going..wouldn't suprise me with my pos. I love the stomp on the gas and wait a second or two before it moves....

Brian
b_tapper is offline   Reply With Quote
Old 08-06-2002, 12:23 AM   #12
DoctorNick
NASIOC Supporter
 
Member#: 7022
Join Date: May 2001
Vehicle:
heh, Debbie Parker
is my ride

Default

b-
I thought you were a 5 speed?
DoctorNick is offline   Reply With Quote
Old 08-06-2002, 01:56 AM   #13
b_tapper
Scooby Guru
 
Member#: 5291
Join Date: Mar 2001
Location: pittsburgh,pa
Vehicle:
'08 Scion xB
Nautical Blue Metallic

Default

nope it's a slushbox...
I need a tranny cooler...hopefully that'll help
What I really need is a few grand and a trip to level 10

The whole car has been "off" since my rally-x incident


Brian
b_tapper is offline   Reply With Quote
Old 08-06-2002, 02:16 AM   #14
DoctorNick
NASIOC Supporter
 
Member#: 7022
Join Date: May 2001
Vehicle:
heh, Debbie Parker
is my ride

Default

haha, do I even want to know what you did. And yes. all 4eaters should get a tranny coolers. I don't understand why an "enthusist" wouldn't get a cooler. Heck if you beat on your car, you NEED it! summers are killer for these cars. I am usualy around 210 in traffic after an hour or so of driving. but the cooler brings it down to around 150-190. Alot better then 210 anyday of the week IMO!
DoctorNick is offline   Reply With Quote
Old 08-06-2002, 02:27 AM   #15
b_tapper
Scooby Guru
 
Member#: 5291
Join Date: Mar 2001
Location: pittsburgh,pa
Vehicle:
'08 Scion xB
Nautical Blue Metallic

Default

I dented my helmet i spun so hard and another i hit some ruts wrong and "polished" the underside of my car.

Brian<----doesn't like ruts that are greater than his ground clearance
b_tapper is offline   Reply With Quote
Old 08-06-2002, 12:58 PM   #16
ATX25RS
Scooby Guru
 
Member#: 4597
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Laredo, Texas
Vehicle:
2011 Mitsu Outlander
Sport (Ex-Suby owner X3)

Default

okay so this is my take on the hesitation...it is not limited to 02's. i have a 01 4EAT, and i get thecold hesitation also. i didnt have it before....but it has been getting worst....when SOA sent out he ECU recall letter saying it would cure the midrange hesitation i was skeptical. now understand they are two different things....the 3-4K hesitation basically feel and sounds like your revs drop within that range, and there is a decent powerloss....after that was done, the ECU fix, it runs fine in that range. it actually feels like there is a spike there now....as for the cold start i dont know how to fix it. i have decntly knew plugs, tried some fuel system cleaner, and a new fuel filter, still no go.....i havent tried the grounding mod, but i am hesitant....well thats the experience of a 01 4EAT owner

Andres
1 of 325 2001 4EAT coupes
ATX25RS is offline   Reply With Quote
Old 08-06-2002, 01:15 PM   #17
driftma
Scooby Newbie
 
Member#: 22205
Join Date: Jul 2002
Location: Boston, MA
Vehicle:
2002 Impreza 2.5RS
Black

Default

thanx atx...I retried the grounding mod last night using stranded wire and dielectric grease, and then reset the ecu again (I hate resetting all my radio presets)....so far two cold starts (after 11 hours at 65F, and 4 hours at 75F) and no hesitation yet...I'll keep on updating
driftma is offline   Reply With Quote
Old 08-06-2002, 01:27 PM   #18
windfactory
Scooby Newbie
 
Member#: 16108
Join Date: Mar 2002
Location: CA, Bay area
Vehicle:
02GD Tuned EJ251 NA
Blue Ridge Pearl

Default it may help....

hi there, try warm up the car for few min. b4 u go...
and try getting GFB pulley kit....i love that kit.
keep the ground mod as well. hope helps u.


- Leo 2.5RS Corner -
windfactory is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'02 2.5RS TRANNY into '00 2.5RS?????? 4WDRFT 74 Transmission (AT/MT) & Driveline 1 09-26-2004 11:25 PM
Dual Exaust on a '02 2.5RS? 2FSTRS Normally Aspirated with bolt-on Forced Induction Powertrain 5 09-30-2002 12:50 PM
How to put on '02 WRX side skirts on a 2.5RS SCOOBYDOOD Interior & Exterior Modification 5 08-21-2002 04:22 PM
Can you install WRX hood scoop on '02 2.5RS? WRX-78 Interior & Exterior Modification 4 02-28-2002 01:57 PM
('93-'01) '01 2.5RS or '02 2.5RS jRS2.5 Impreza Forum 24 05-25-2001 08:03 AM


All times are GMT -4. The time now is 08:35 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.