Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-25-2011, 07:38 PM   #1
scooby1326
Scooby Newbie
 
Member#: 286827
Join Date: Jun 2011
Chapter/Region: NESIC
Vehicle:
2002 WRX
PSM

Default Launch control problems

My launch control was working fine but now if the car is stationary I can't rev the car past the rpm I have the LC at, even if I am not touching the clutch. Any help would be appreciated it. I don't plan on launching the car often but I would rather fix the problem than just bypass it.
* Registered users of the site do not see these ads.
scooby1326 is offline   Reply With Quote
Old 08-25-2011, 08:57 PM   #2
f1speeder
Scooby Specialist
 
Member#: 138854
Join Date: Jan 2007
Chapter/Region: Tri-State
Default

Did you check your Flat Foot Shifting RPM?

You could try to uninstall the AP then reinstall it and see if that helps
f1speeder is offline   Reply With Quote
Old 08-25-2011, 11:26 PM   #3
scooby1326
Scooby Newbie
 
Member#: 286827
Join Date: Jun 2011
Chapter/Region: NESIC
Vehicle:
2002 WRX
PSM

Default

Quote:
Originally Posted by f1speeder
Did you check your Flat Foot Shifting RPM?

You could try to uninstall the AP then reinstall it and see if that helps
I don't have flat foot shifting, and I did that with no luck.
scooby1326 is offline   Reply With Quote
Old 08-26-2011, 08:01 AM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by scooby1326 View Post
My launch control was working fine but now if the car is stationary I can't rev the car past the rpm I have the LC at, even if I am not touching the clutch. Any help would be appreciated it. I don't plan on launching the car often but I would rather fix the problem than just bypass it.
For the 02-05 WRX, the launch control is not based on the clutch at all. This is because the engine control unit (ECU) does not have an input for the clutch switch, so the ECU has no clue whether or not the clutch is in. As such, for these cars, we set it up so that vehicle speed determines whether LC is active or not. So, once you start rolling, LC will be disabled. If you are stationary, then LC will be active.

Bill
Cobb Tuning is offline   Reply With Quote
Old 08-26-2011, 01:02 PM   #5
scooby1326
Scooby Newbie
 
Member#: 286827
Join Date: Jun 2011
Chapter/Region: NESIC
Vehicle:
2002 WRX
PSM

Default

Well that was easy, thanks a bunch.
scooby1326 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Group N launch control Problem - Help kbaldi_29 Open Source Reflashes 2 03-09-2011 08:37 PM
launch control problems iheartwrxSTI Open Source Reflashes 12 09-09-2009 01:03 PM
xpt launch control problem I <3 Dirt Open Source Reflashes 10 04-09-2008 09:17 AM
Flat Shifting / Launch Control Problems djosrs Factory 2.0L Turbo Powertrain 4 11-15-2006 11:30 AM
Launch Control problem... 1st gear rev limit...please help vipernj Engine Management & Tuning 20 10-19-2005 10:08 AM


All times are GMT -4. The time now is 12:50 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.