Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-27-2011, 12:47 PM   #1
Syrius78
Scooby Newbie
 
Member#: 267996
Join Date: Dec 2010
Chapter/Region: E. Canada
Location: Near Montréal, Québec
Vehicle:
2011 Wrx
Rallye blue

Default Cobb accessport map

Hi

I run a ap stage 1 91 octane on my wrx 11

So far everything as been sweet. Lunch control as been set to 3500 rpm so I won't go too far while I'm stopped.

My problem is today, I was at a light, I press the gas a little too hard while I'm at a complete stop and the car rev pass 5000

My question is, how can I be sure what map I run if the Cobb it not connect to the car. I know the ap add power ( about 10%) but for everyday is some what subtle.

I really don't what to have any cable floating around in my car. So I won't ever leave it connect

Thanks for the input
* Registered users of the site do not see these ads.
Syrius78 is offline   Reply With Quote
Old 08-27-2011, 01:07 PM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by Syrius78 View Post
Hi

I run a ap stage 1 91 octane on my wrx 11

So far everything as been sweet. Lunch control as been set to 3500 rpm so I won't go too far while I'm stopped.

My problem is today, I was at a light, I press the gas a little too hard while I'm at a complete stop and the car rev pass 5000

My question is, how can I be sure what map I run if the Cobb it not connect to the car. I know the ap add power ( about 10%) but for everyday is some what subtle.

I really don't what to have any cable floating around in my car. So I won't ever leave it connect

Thanks for the input
You can view the current reflash and realtime maps via the Tune -> Show Current Map menu on the AccessPORT.

Keep in mind that launch control will not be active if the clutch is out. So, if you were in neutral and had the clutch out, it will not come into play.

Also, your LC and FFS thresholds set via the AccessPORT can be reset to the default if you reflash a new map, reset the ECU via AccessPORT or disconnect the car's battery. The default RPM thresholds for our OTS maps is to disable both of these features. If this happens because you performed any of the above operations, simply go back into the AccessPORT and change your LC and FFS thresholds to what you desire.

Bill
Cobb Tuning is online now   Reply With Quote
Old 08-27-2011, 01:13 PM   #3
Syrius78
Scooby Newbie
 
Member#: 267996
Join Date: Dec 2010
Chapter/Region: E. Canada
Location: Near Montréal, Québec
Vehicle:
2011 Wrx
Rallye blue

Default

Thanks for the quick input

I may have been in neutral, will check on my next run.

Thanks a lot
Syrius78 is offline   Reply With Quote
Old 08-27-2011, 10:57 PM   #4
Syrius78
Scooby Newbie
 
Member#: 267996
Join Date: Dec 2010
Chapter/Region: E. Canada
Location: Near Montréal, Québec
Vehicle:
2011 Wrx
Rallye blue

Default

I test drive it and here what i've done

I reflash the stage 1 91 map, then i change the lunch control to 3500 rpm and press ok. Then i shut down the car, unplug the AP. I start the car, remove the parking brake, put the car in 1st gear, the clutch pedal is on the floor, and i tap the gas. I went to 5000 rpm right away.

I don't understand why it's not working.

When the ap is connected to the car, no problem with lunch control, it's working fine.

Do you have any idea?
Syrius78 is offline   Reply With Quote
Old 08-28-2011, 08:12 AM   #5
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by Syrius78 View Post
I test drive it and here what i've done

I reflash the stage 1 91 map, then i change the lunch control to 3500 rpm and press ok. Then i shut down the car, unplug the AP. I start the car, remove the parking brake, put the car in 1st gear, the clutch pedal is on the floor, and i tap the gas. I went to 5000 rpm right away.

I don't understand why it's not working.

When the ap is connected to the car, no problem with lunch control, it's working fine.

Do you have any idea?
When you reflash a map, reset the ECU or disconnect the car's battery, you will have to start the car first before setting the LC/FFS thresholds with AP. It is only that first start after doing any of the above operations. Otherwise, you can set the LC/FFS thresholds at any time with AP with the engine on or off. The AP does not have to be connected for LC/FFS to work.

Bill
Cobb Tuning is online now   Reply With Quote
Old 09-06-2011, 07:29 PM   #6
Syrius78
Scooby Newbie
 
Member#: 267996
Join Date: Dec 2010
Chapter/Region: E. Canada
Location: Near Montréal, Québec
Vehicle:
2011 Wrx
Rallye blue

Default

I try your method step by step and it did not work

But I found a way to make it work. I install on my pc you racetuner software, load the stage 1 91 octane map, but change only one thing, the lunch control at 3500.

I install the map and everything seem perfect.

Thanks fort he help
Syrius78 is offline   Reply With Quote
Old 11-03-2011, 11:58 PM   #7
BlackBeautysti
Scooby Newbie
 
Member#: 299433
Join Date: Oct 2011
Location: Houston-Los Angeles
Vehicle:
2008 Subaru STI
Black Paint Black Rims

Default

Quote:
Originally Posted by Syrius78
I try your method step by step and it did not work

But I found a way to make it work. I install on my pc you racetuner software, load the stage 1 91 octane map, but change only one thing, the lunch control at 3500.

I install the map and everything seem perfect.

Thanks fort he help
Do u know how to change maf calibration ?
BlackBeautysti is offline   Reply With Quote
Old 11-21-2011, 07:59 PM   #8
Syrius78
Scooby Newbie
 
Member#: 267996
Join Date: Dec 2010
Chapter/Region: E. Canada
Location: Near Montréal, Québec
Vehicle:
2011 Wrx
Rallye blue

Default

Nope

Way to advance for me, sorry
Syrius78 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone heard of the map STI pink 2.0l VF39 map for the cobb accessport? iloveboost93 Newbies & FAQs 10 02-26-2011 10:15 PM
cobb accessport map help mogrl840 AccessPort 6 03-06-2007 03:55 PM
cobb accessport w/vf34 map 04wrx555 Member's Car Gallery 2 01-25-2005 01:04 PM
Older revision Cobb Accessport Maps crazymikie Engine Management & Tuning 11 01-22-2005 07:08 PM
Revised Cobb STi AccessPORT Maps Available dsmperformance Engine Management & Tuning 7 10-08-2004 04:23 PM


All times are GMT -4. The time now is 09:55 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.