Welcome to the North American Subaru Impreza Owners Club Thursday September 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-28-2011, 12:33 AM   #1
scoobynoobEMT
Scooby Specialist
 
Member#: 199206
Join Date: Jan 2009
Chapter/Region: South East
Location: Ft Stewart, GA
Vehicle:
2002 WRX wagon EJ257
PSM

Default accessport question for sti engine in bugeye

I'm about to swap an Sti engine into my bugeye (using my stock ECU), and not using acvs.

I understand that I'll need the AP to match my car (2002 WRX), but was wondering what map would be sufficient enough to run the STi engine, until I can get it tuned..?
* Registered users of the site do not see these ads.
scoobynoobEMT is offline   Reply With Quote
Old 08-28-2011, 10:06 AM   #2
scoobynoobEMT
Scooby Specialist
 
Member#: 199206
Join Date: Jan 2009
Chapter/Region: South East
Location: Ft Stewart, GA
Vehicle:
2002 WRX wagon EJ257
PSM

Default

bueller?
scoobynoobEMT is offline   Reply With Quote
Old 08-28-2011, 07:29 PM   #3
scoobynoobEMT
Scooby Specialist
 
Member#: 199206
Join Date: Jan 2009
Chapter/Region: South East
Location: Ft Stewart, GA
Vehicle:
2002 WRX wagon EJ257
PSM

Default

anyone..?
scoobynoobEMT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : 2005 STi ECU, and V1 Accessport and 05 STi Engine Harness Silverstg2 Engine/Power/Exhaust 2 03-14-2011 12:54 PM
Blobeye STi/Hanwkeye STi engine into Bugeye WRX Rice Devil Subaru Conversions 2 02-01-2009 03:48 PM
Hydra, AccessPort & UTEC Question for STI GameOver Factory 2.5L Turbo Powertrain 7 05-01-2004 08:38 PM
Engine questions for STI wrex03 STi Forum Archive 9 01-11-2003 02:07 AM
Question for anyone interested in painting their engine Andrew Interior & Exterior Modification 0 07-17-2002 03:48 PM


All times are GMT -4. The time now is 04:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.