Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-29-2011, 01:57 PM   #1
explosivo
Scooby Newbie
 
Member#: 175579
Join Date: Mar 2008
Chapter/Region: SWIC
Location: Gilbert
Vehicle:
2006 WRX TR
OBP

Default Access Port and 3 port EBCS

I recently switched from an open source tune and a manual boost controller, to a cobb tune and a grimmspeed ebcs. Since I purchased the car with a MBC, I've never had any experience with an EBCS.

I installed the EBCS per the grimmspeed instructions, and flashed the VF39/STI top mount OFS map. I adjusted the boost targets, and scaled back the TDI +/- and proportional by 30% (as suggested by grimmspeed) as well as the wastegate duty/max. I did some log runs and everything looks fine, but I hear a surging in my car now. Like I said I've never run a 3 port EBCS or any type of interrupt device, so it would make sense that when the piston in the valve is closed and air is getting vented back into the intake and this happens super fast, that I would hear a type of surging?
* Registered users of the site do not see these ads.
explosivo is offline   Reply With Quote
Old 08-30-2011, 03:40 PM   #2
explosivo
Scooby Newbie
 
Member#: 175579
Join Date: Mar 2008
Chapter/Region: SWIC
Location: Gilbert
Vehicle:
2006 WRX TR
OBP

Default

Bueller, anyone running a 3 port EBCS in interrupt mode that can comment?
explosivo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ewg and 3 ports quicksubie General Community 13 07-05-2011 07:57 PM
WTB : Up-pipe for External Wastegate and 3 port solenoid ElSpa Private 'Wanted' Classifieds 5 01-21-2011 09:53 PM
WTT 18G, 38MM EXT, EXT up-pipe and 3 port solenoid SUBYS R US Engine/Power/Exhaust 15 02-02-2008 12:22 PM
WTT 18G, 38MM EXT, EXT up-pipe and 3 port solenoid SUBYS R US RMIC Private Classifieds 9 01-07-2008 08:14 PM
05 cobb sti ports and legacy ports in stock South Coast Subaru SCIC Vendor Classifieds 2 01-20-2005 07:19 PM


All times are GMT -4. The time now is 07:29 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.