Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-06-2011, 07:09 PM   #1
WRXSD
Scooby Newbie
 
Member#: 136539
Join Date: Jan 2007
Location: San Diego
Vehicle:
2005 WRX Wagon
CGM Stg. 2

Question DAM question

Just last week I reflashed to Stage 2 since I realized that I had not loaded the map as my base map, just a realtime map. Everything was fine previously, but now a week later I notice that my DAM is still at 15. This was at 16 before the reload, so my question is, how long SHOULD it take to reach 16? I checked after the flash and it moved from 12 to 15 within 5-10 minutes. Now it has been a week and it is not there yet. Everything runs fine. Just looking for some knowledge here. Thanks in advance.
* Registered users of the site do not see these ads.
WRXSD is offline   Reply With Quote
Old 09-08-2011, 04:42 PM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

It shouldn't take too long depending on the type of driving. However, these maps generally have an initial value for the DAM of 12 (factory map is 8). If you are showing 15, this means that the ECU attempted to ramp up to 16, but saw some knock and settled on 15. The initial step for the DAM is 4 and then it is reduced by half for each direction change. So, DAM = 12, 16 (knock), 14 (no knock), 15 (done).

Do you have an AccessPORT version 2 (color screen) or version 1?

Bill
Cobb Tuning is offline   Reply With Quote
Old 09-09-2011, 11:26 AM   #3
WRXSD
Scooby Newbie
 
Member#: 136539
Join Date: Jan 2007
Location: San Diego
Vehicle:
2005 WRX Wagon
CGM Stg. 2

Default

Bill-
Thanks for the reply. I have the latest version of the AP with the color screen. I did pull the battery terminal on wed evening to reset the parameters and the DAM was at 16 within 15 miles, which was the first time I checked it. I have seen some knock at low rpm city driving which I have seen you post as normal, and remember sitting in some morning traffic after that map load that I had mentioned in my op. I will try to post a few 3rd gear pulls when I get a chance to do some logging for verification.
Thanks again.
WRXSD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Too fatty or not too fatty: That is the question The Motel Fella Off-Topic 17 09-06-2011 02:53 PM
differential question LoneDubR Transmission (AT/MT) & Driveline 4 09-06-2011 02:26 PM
question about exhaust matthewsmithwp Newbies & FAQs 6 09-06-2011 01:56 PM
Dynamic Advance / DAM Question Mystery Machine AccessPort 2 10-07-2009 09:13 AM
dam newbie bov question URABUSx714 Newbies & FAQs 2 11-04-2002 02:55 AM


All times are GMT -4. The time now is 01:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.