Welcome to the North American Subaru Impreza Owners Club Monday November 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-17-2011, 07:45 PM   #1
subbiegal
Scooby Newbie
 
Member#: 293833
Join Date: Sep 2011
Chapter/Region: MWSOC
Location: Schofield, WI
Vehicle:
2002 WRX
Blue

Default With the access port can you....

Can you set your car to anti theft mode with the accessport? b/c that **** just happened to me. then how do you undo it? I went through all the trouble of towing my car from one shop to the next spending over 200 bucks.
* Registered users of the site do not see these ads.
subbiegal is offline   Reply With Quote
Old 09-17-2011, 10:18 PM   #2
424wrx
Scooby Guru
 
Member#: 171948
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: new york
Vehicle:
2008 vf52wrx12.6@108
11 forester,14 legacy

Default

there is an antitheft map that you flash. you would have to enable it though. then reflash your realtime map it think. if you didnt flash it id call cobb cause you have a problem.
424wrx is offline   Reply With Quote
Old 09-18-2011, 12:43 AM   #3
subbiegal
Scooby Newbie
 
Member#: 293833
Join Date: Sep 2011
Chapter/Region: MWSOC
Location: Schofield, WI
Vehicle:
2002 WRX
Blue

Default

ok. so that was the reason why my subaru was disable. solution solved! thanks!
subbiegal is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How far can the access port go twigg08wrx AccessPort 6 07-28-2008 12:54 AM
Anybody in NC with 02-03 access port sammyswrxsti Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 07-27-2007 08:15 PM
problem with cobb access port. blur6rider Newbies & FAQs 2 04-17-2007 06:11 PM
2006 WRX with Vf39, STI Tmic, 3" Exhuast with Cobb Access Port Pro Tune by Dyno Flash Dyno Flash Proven Power Bragging 96 12-06-2006 06:00 PM
What Aftermarket intakes work perfectly with Cobb Access Port? essogas AccessPort 34 04-12-2006 04:29 AM


All times are GMT -4. The time now is 05:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.