Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-18-2011, 05:51 PM   #1
Wellyea
Scooby Newbie
 
Member#: 287314
Join Date: Jul 2011
Vehicle:
08 Sti
Aspen White

Default 04 sti, switching to stock ecu AP and speed density?

Hi, i am currently running a Hydra Nemesis 2.5R15, I will be switching back to stock with a 04 sti ecu and Access Port. (v2), I just bought the acess port and I was wondering if I will be able to run speed density with the stock ecu/AP setup? I have a blowthrough maf on the car right now that was only used for IAT with the hydra. I will probably pull/clean the maf before we start trying to get the car driving on AP... But I would REALLY like to stick with the speed density, I absolutly loved SD with the Hydra.

Any input would be greatly appreciated. Thanks a ton!
* Registered users of the site do not see these ads.
Wellyea is offline   Reply With Quote
Old 09-18-2011, 11:36 PM   #2
WhatTurboLag?
Scooby Specialist
 
Member#: 243992
Join Date: Apr 2010
Chapter/Region: MWSOC
Location: Morton Grove, Illinois
Vehicle:
2006 WRX TR
WRB

Default

speed density is not out yet with the AP. its still in the testing phase but the one person who is testing it loves it i think lol
WhatTurboLag? is offline   Reply With Quote
Old 09-18-2011, 11:40 PM   #3
Wellyea
Scooby Newbie
 
Member#: 287314
Join Date: Jul 2011
Vehicle:
08 Sti
Aspen White

Default

haha awesome, I cant wait to go speed density. I am going to have to put an antistall kit on my synapse bov. Hopefully I dont have to replace a bunch of engine sensors.

I know that I had some bad crankcase blowby for a while and the intercooler pipes got some oil on them, I hope that didnt mess up my maf sensor, I dont know if it is going to be in working condition after the blowby. I suppose I will just pull it out and clean it.
Wellyea is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cold weather and speed density qwkwrx UTEC 5 01-23-2010 12:08 PM
04 STi back to stock. Boost at wastegate pressure. 03twrx Factory 2.0L Turbo Powertrain 3 01-24-2008 06:55 PM
04 STi Back to Stock 04STiLover TXIC Private Classifieds 5 11-30-2007 10:50 PM
04 STi Back to Stock 04STiLover Texas Impreza Club Forum -- TXIC 5 11-29-2007 01:20 PM
UTEC, DTEC and Speed Density SloRice UTEC 26 03-21-2007 01:26 PM


All times are GMT -4. The time now is 02:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.