Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-30-2011, 11:44 PM   #1
IISHAOII
Scooby Newbie
 
Member#: 292801
Join Date: Aug 2011
Default Accessport v1 2003 WRX Connection Issue

Trying to do a VF39 turbo swap with supporting mods into a 2003 WRX tomorrow morning. Accessport has been married to my 03 WRX for over 5 years now so I know that is not the issue. Plugged in my Accessport v1 into my computer with a null modem cable to usb.

Tried to connect to the old version of Map Manager and the map manager kept giving me error messages (0x54b) saying there was no Accessport in any Com Ports. Also tried switching to COM port 1 manually and got the same message. Any suggestions?

Also, is there anyway to contact someone from Cobb personally tomorrow morning since they are closed on the weekends?
* Registered users of the site do not see these ads.
IISHAOII is offline   Reply With Quote
Old 10-01-2011, 08:56 AM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

It sounds like you do not have the drivers installed properly for the USB to serial adaptor. Did it come with a CD or can you visit the manufacturer's site to get the drivers?

Bill
Cobb Tuning is online now   Reply With Quote
Old 10-01-2011, 12:37 PM   #3
IISHAOII
Scooby Newbie
 
Member#: 292801
Join Date: Aug 2011
Default

Thanks for the response. I reinstalled the drivers with the cd and also checked to make sure the cable was working and it said device working properly. Anyone I can contact today to help me out?
IISHAOII is offline   Reply With Quote
Old 10-02-2011, 10:28 AM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Sorry, but there is no one available on the weekends to call. Keep in mind we no longer support the v1 AccessPORT. That said, I'll forward your question to some others in the group as the v1 AccessPORT is before my time.

Sincerely,
Bill
Cobb Tuning is online now   Reply With Quote
Old 10-02-2011, 10:56 PM   #5
IISHAOII
Scooby Newbie
 
Member#: 292801
Join Date: Aug 2011
Default

I appreciate that Bill! Got all of the parts swapped over for the VF39 map, just need to get my Accessport going! All I want to do is get the VF39 93 octane map for the "pink" injectors on my Accessport to flash onto my ECU and then I am done with the car until I get ride of it.
IISHAOII is offline   Reply With Quote
Old 10-03-2011, 11:44 AM   #6
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

PM sent.

Bill
Cobb Tuning is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB : Cobb V1 Accessport for 2003 WRX BuGiReX21 Private 'Wanted' Classifieds 0 10-10-2010 07:37 PM
V1 street tuner connect issue rwdeatr AccessPort 2 11-02-2009 12:58 PM
WTB: Cobb AP V1 2003 WRX cheapskate87 Private 'Wanted' Classifieds 2 10-19-2009 09:45 PM
FS: MN V1 Accessport 2002/2003 WRX Markymark409 Engine/Power/Exhaust 4 07-30-2007 11:28 PM
02-03 Accessport V1, TD04 WRX stock turbo trd6209 SWIC Private Classifieds 9 05-01-2007 04:52 AM


All times are GMT -4. The time now is 06:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.