Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-01-2011, 12:26 AM   #1
eronenris
Scooby Newbie
 
Member#: 262992
Join Date: Nov 2010
Chapter/Region: NWIC
Vehicle:
2009 wrx
pearl white

Default stage 1...now p0600 cel???

so i installed the cobb sf intake and airbox combo, plus a nameless axelback exhaust and flashed a stage 1+sf intake tune from my AP, everything worrked fine all day yesterday and today, on my way home about 20 minutes ago all of the sudden i look down and my check engine light, traction control, abs and hill start assist lights are on and the cruise control is blinking....i instantly freak out , pull over and run a cel check and all i get is a P0600 which according to these forums is P0600 Improper CAN Communication, what the hell does that mean and how should i go about fixing it? please help.
* Registered users of the site do not see these ads.
eronenris is offline   Reply With Quote
Old 10-01-2011, 08:45 AM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by eronenris View Post
so i installed the cobb sf intake and airbox combo, plus a nameless axelback exhaust and flashed a stage 1+sf intake tune from my AP, everything worrked fine all day yesterday and today, on my way home about 20 minutes ago all of the sudden i look down and my check engine light, traction control, abs and hill start assist lights are on and the cruise control is blinking....i instantly freak out , pull over and run a cel check and all i get is a P0600 which according to these forums is P0600 Improper CAN Communication, what the hell does that mean and how should i go about fixing it? please help.
Hi. Sorry for the trouble.

Can you tell me the exact map you flashed - what octane (91, 91 ACN, 93), which wg map (NWG, LWG, HWG)? I assume this is for a 2009 WRX? We'll check out the map and make sure there isn't anything wrong with it. However, it may have just been a fluke. I would reset the ECU via the AP by way of the "Troubleshooting" menu. After it asks you to turn the key off and then on again, turn the key on but do not start the engine. Wait about 10 seconds with the key in the on postion and then start the engine.

Let us know if the code comes back again.

Bill
Cobb Tuning is online now   Reply With Quote
Old 10-01-2011, 11:57 AM   #3
eronenris
Scooby Newbie
 
Member#: 262992
Join Date: Nov 2010
Chapter/Region: NWIC
Vehicle:
2009 wrx
pearl white

Default

yes it is a 2009, 91 octane im pretty sure normal wastegate, the map i got is Stage1+SF 91 MTv300, and i also just unplugged the negative terminal on the battery to reset was that bad? and do i have to do the 50 mile learning period again?

Last edited by eronenris; 10-01-2011 at 12:37 PM.
eronenris is offline   Reply With Quote
Old 10-02-2011, 10:22 AM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Disconnecting the battery is fine. Let us know if the code comes back.

Bill
Cobb Tuning is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 WRX Cobb AP Stage 1 boost readings Jah91 Newbies & FAQs 2 09-30-2011 11:38 PM
Stage 1...now what? markbot AccessPort 29 04-06-2011 01:39 PM
went stage 1 now??? dhm8484 Factory 2.0L Turbo Powertrain 0 02-10-2011 01:04 PM
Just got AP stage 1, now a choice WRC_Scooby Factory 2.0L Turbo Powertrain 15 08-02-2005 10:14 AM
Just got AP stage 1, now a choice WRC_Scooby Factory 2.0L Turbo Powertrain 0 08-01-2005 04:02 PM


All times are GMT -4. The time now is 01:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.