Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-03-2011, 09:32 PM   #1
pl91741
*** Banned ***
 
Member#: 135895
Join Date: Dec 2006
Location: SoCal / Japan Tokyo
Impreza WRX STi 04 STi AP 2 Stage 2 ACN91 8.7 PSI _ Boost Question...?!

After install the Cobb AP2, im looking making 8.7 PSI???

Before I have the Blitz boost controller but Cobb recommend to take it off, so I did. Now im only making 8.7 psi.. on Stage 2 acn 91
* Registered users of the site do not see these ads.
pl91741 is offline   Reply With Quote
Old 10-04-2011, 10:38 AM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

First I would make sure that you do not have an issue with the wastegate lines after uninstalling the boost controller (ex: missing/wrong pill):
http://www.cobbtuning.com/info/?ID=3482

If you can do so safely, try getting a data log of a 3rd gear run from 2000 RPM to near redline. Here's a video that shows the basics on how to data log with the AP v2:

Just use the default logging set.

Bill
Cobb Tuning is offline   Reply With Quote
Old 10-04-2011, 06:34 PM   #3
pl91741
*** Banned ***
 
Member#: 135895
Join Date: Dec 2006
Location: SoCal / Japan Tokyo
Default

Thanks...

I believe I did it wrong..
pl91741 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
only getting 8.7 psi after uppipe/ downpipe install ryanx Factory 2.0L Turbo Powertrain 43 01-14-2011 04:04 PM
FS: CT, Stage 2 Setup, Rims, 04 STi Ap, And More. JayMathieu NESIC Private Classifieds 8 06-10-2010 05:13 PM
AP V1 Stage 2 93 map-How much PSI? SUBIE-STI AccessPort 10 07-21-2009 08:13 PM
04 sti running stage 1 hitting 18.7 psi? sti04j AccessPort 5 10-01-2007 12:17 PM


All times are GMT -4. The time now is 11:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.