Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-14-2011, 12:59 AM   #1
lDeez lNutz
Scooby Newbie
 
Member#: 94339
Join Date: Aug 2005
Chapter/Region: SCIC
Location: socal
Vehicle:
2005 STi

Question 2005 sti @ Stage 1 (requesting feedback on datalogs)

2005 sti
completely stock other than AP v2
flashed to ACN91 map running on 91 octane CA gas

Below datalogs were done in 3rd gear (even though the log shows 2 here and there for some reason)

Datalog 1

Datalog 2

I seem to be overboosting a bit at just under 17psi (should probably try LWG map next), but other than that i'm more concerned about the -4.2 fine knock learn i'm seeing at WOT. i've read this is high enough to be a concern, but could also be due to the fact that i might have some excess engine noise for some reason, maybe something is loose inside my bay like a heatshield?

would appreciate some feedback as i've only had this for about a week now, still learning about this and i've done some searching around already.

car pulls REALLY strong right now

thanks
* Registered users of the site do not see these ads.
lDeez lNutz is offline   Reply With Quote
Old 10-14-2011, 07:03 AM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Hi there. I'm unable to view the files. Can you change the permissions to public?

Bill
Cobb Tuning is offline   Reply With Quote
Old 10-14-2011, 05:47 PM   #3
lDeez lNutz
Scooby Newbie
 
Member#: 94339
Join Date: Aug 2005
Chapter/Region: SCIC
Location: socal
Vehicle:
2005 STi

Default

Quote:
Originally Posted by Cobb Tuning View Post
Hi there. I'm unable to view the files. Can you change the permissions to public?

Bill
oops. try now. thanks.
lDeez lNutz is offline   Reply With Quote
Old 10-14-2011, 06:08 PM   #4
Dj Xtz
Scooby Newbie
 
Member#: 183720
Join Date: Jul 2008
Chapter/Region: SWIC
Location: Maricopa, AZ
Vehicle:
2003 Impreza WRX
Sonic Yellow w/DGM 2-tone

Default

Try reseting the ECU and datalogging again to see if it goes away. Also check the DAM as a parameter to datalog on your AP datalog list that way we could see if the ECU is happy or not .

Miguel
Dj Xtz is offline   Reply With Quote
Old 10-15-2011, 08:28 AM   #5
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

I would reset the AP log list - you are missing some key parameters in the log. The -4.2 fine knock learning at high load is concerning. It could be something rattling in the engine bay (loose uppipe heatshield, loose turbo heatshield, for example), but you would generally see the extreme corrections elsewhere. Don't reset the ECU just yet and do some general driving and see if the extreme corrections show up there as well. The other thing you want to check after a good amount of driving (without resetting the ECU or changing maps) is your A/F Learning 1 A, B, C, D values. These should generally be within +/- 8% or so. Otherwise, you could have an issue that is impacting fueling. You might also be dealing with some crappy gas. If you know of a brand in your area that other enthusiasts have had luck with, I would switch stations.

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on 2005 STi Stage 2 Slowness? Senfinger Factory 2.5L Turbo Powertrain 12 04-07-2010 11:51 AM
2005 STI Stage 2 Utec & TurboXS TB Exhst what next? oosoceroo UTEC 2 03-22-2008 05:50 AM
2005 STi Stage II Silver 4 Sale etirums Private Vehicle 'For Sale' Classifieds 4 11-04-2007 01:33 AM
2005 Sti, Stage 2, dyno numbers whiteguyblacksti Proven Power Bragging 9 07-01-2006 10:22 AM
2005 STi Stage 2 protune by Jorge **video & scan** Carizme Proven Power Bragging 6 05-15-2006 02:46 PM


All times are GMT -4. The time now is 09:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.