Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-05-2002, 09:29 PM   #1
sphinx
Scooby Newbie
 
Member#: 7238
Join Date: Jun 2001
Location: San Diego, Ca
Vehicle:
2001 2.5RS
Silverthorne

Unhappy Clutch Shudder while acceling

Does anyone have this problem or can someone explain what is going on. When I first start my and get going I sometimes get a massive clutch shudder like there aren't enough RPMs when I shift into 2nd. So blipped the throttle just make sure that there where and I still get the shudder sometimes. Any help at all would be nice thanks

Sphinx
* Registered users of the site do not see these ads.
sphinx is offline   Reply With Quote
Old 08-05-2002, 09:40 PM   #2
Jay2MTB
Scooby Newbie
 
Member#: 20105
Join Date: Jun 2002
Location: Toms River, NJ
Vehicle:
2002 WRX Wagon
Silver

Default common....unfortunately

sorry to say man....but i have had the same problem and posted about it before, and apparently it is pretty common amongst rex's. it seems to be a common trait that occurs most often during cool mornings with either high humidity, or a low dew point, and until the motor/clutch plate warms up. i have more bad news.....my rex now has 9,000 miles on it.....and it still occurs from time to time. so it doesn't appear that there is any light at the end of the tunnel. however, i WILL be replacing both my clutch and flywheel in the not too distant future and hopefully that will alleviate the problem. i'll keep you posted on how it goes.
Jay Spry
Toms River, NJ
Jay2MTB is offline   Reply With Quote
Old 08-05-2002, 09:58 PM   #3
sphinx
Scooby Newbie
 
Member#: 7238
Join Date: Jun 2001
Location: San Diego, Ca
Vehicle:
2001 2.5RS
Silverthorne

Default

Thanks, I've read about the rex's problem but I have a GC8, I thought it wasn't anything until it started getting worse. I'm going to take it in but from reading about other people have been going through it doen't look to hopeful. It seems it depends upon the dealer.
sphinx is offline   Reply With Quote
Old 08-06-2002, 02:27 PM   #4
Stanley
Scooby Guru
 
Member#: 7374
Join Date: Jun 2001
Location: North Bay, SFCA
Vehicle:
2007 Grandpamobile
BlingBlingBlue

Post

I've never heard of clutch shudder upon shifting to second gear, only in first when the car is cold.
Take it to your dealer, my clutch was replaced under warranty for "poor contact" because it would chatter in first gear some mornings. My chattering did not start until about 14K miles...
Stanley is offline   Reply With Quote
Old 08-06-2002, 03:54 PM   #5
ANZAC_1915
Moderator
 
Member#: 456
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Redmond, WA, USA
Vehicle:
2008 Forester XT
Steel Gray Metallic

Default

On "bad days" my clutch (just replaced under warranty) would do this in 2nd when the car was warm as well as cold.

Glenn
ANZAC_1915 is offline   Reply With Quote
Old 08-07-2002, 04:37 PM   #6
steve
Scooby Guru
 
Member#: 4718
Join Date: Mar 2001
Chapter/Region: VIC
Location: Location : Location
Vehicle:
~ too
many to list

Default

I'm on my way to the dealership in about 15 minutes.
With less than 40k km on the odometer, my clutch shudder is really bad, and I'm just sick of it.

If this problem isn't rectified, I doubt I'll be supporting Subaru anymore. Hopefully my dealership doesn't give me any hassles.



EDIT: no problems with the dealership. We made an appointment for 2 weeks from now where they'll look into the clutch chatter, and the hesitation in the mid rpm range.

Last edited by steve; 08-07-2002 at 06:08 PM.
steve is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECU learning and Clutch Shudder... RubbleDTD Engine Management & Tuning 17 12-18-2012 10:47 AM
Shuddering on acceleration kleen Factory 2.0L Turbo Powertrain 2 02-23-2008 09:07 PM
clutch shudder, new clutch, stopped...now shuddering again OneArmedScissor Transmission (AT/MT) & Driveline 4 10-11-2004 12:29 AM
Clutch shudder? don't use the clutch! jasony General Forum Archive 2 08-21-2000 08:45 AM


All times are GMT -4. The time now is 05:52 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.