Welcome to the North American Subaru Impreza Owners Club Friday October 28, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Thread Tools Display Modes
Old 10-25-2011, 10:48 AM   #1
Scooby Newbie
Member#: 258525
Join Date: Sep 2010
Chapter/Region: Tri-State
Location: Poughkeepsie NY
2004 STi-BW7670

Default OBDII port broken

The OBDII port adapter that came with my accessport has broken. One of the soldering points seems to have broken. I tried putting it back together with no luck. Does anyone know where I can get one of these besides from cobb? Cobb wants almost $80 to fix mine. Anyone have an extra laying around? Thanks
* Registered users of the site do not see these ads.
mackeymx is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-25-2011, 11:44 AM   #2
Scooby Newbie
Member#: 222165
Join Date: Aug 2009
07 WRX


Mine stopped working too like a month ago. I don't want to spend the 80 bucks either. I took the dongle apart and found nothing wrong with it. All the soldering points looked fine. They are definitely cheap little things that Cobb probably makes a fortune on.
tony0818 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OBDII port location, wiring and usage for 2002 WRX JoeTX Service & Maintenance 1 07-05-2005 10:19 AM
FTW inspection station couldn't talk to my OBDII port. Help. JoeTX Texas Impreza Club Forum -- TXIC 8 07-02-2005 05:58 PM
Can't communicate over the OBDII port JoeTX Engine Management & Tuning 0 07-01-2005 12:54 PM
OBDII port (data link connector) wiring agterlik Subaru Conversions 4 04-16-2005 08:50 PM
Does Mass use OBDII port for emissions test? fastburro New England Impreza Club Forum -- NESIC 7 09-10-2002 06:09 PM

All times are GMT -4. The time now is 04:21 AM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.