Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-19-2011, 03:36 PM   #1
joeytomatoes
Scooby Newbie
 
Member#: 161657
Join Date: Oct 2007
Chapter/Region: NESIC
Location: rhode island
Vehicle:
02 wrx
wrb

Default two front injectors shut off when warm?

sup guy need some help . i have a 02 wrx and it is having some injection issues,its has injector pulse when cold but when she runs warm the two front injectors shut off, but they have 12v at the plugs is there a ground i should be looking for? ive tried another ecu and its doing the same thing. please help this is killing me
* Registered users of the site do not see these ads.
joeytomatoes is offline   Reply With Quote
Old 12-07-2011, 06:39 PM   #2
gaby
Scooby Specialist
 
Member#: 94097
Join Date: Aug 2005
Location: Tucson, AZ
Vehicle:
2004 WRX Hybrid GT35
11.2@130.7

Default

Disconect the plug and plug in a Christmas light and see if it flash. The ecu controls the ground not the the +.
gaby is offline   Reply With Quote
Old 12-17-2011, 11:06 PM   #3
joeytomatoes
Scooby Newbie
 
Member#: 161657
Join Date: Oct 2007
Chapter/Region: NESIC
Location: rhode island
Vehicle:
02 wrx
wrb

Default

finally figured out what was wrong found the iac valve was stuck open causing the two front injectors to shut off.now i just need to figure out why when its boosting she seem to be sputtering?
joeytomatoes is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do the injectors shut off when coasting? java04rexracr Factory 2.0L Turbo Powertrain 1 05-24-2011 08:52 AM
ProSport Gauges shut off when lights are off? xADAMx Electrical & Lighting 9 12-05-2010 01:16 PM
Speakers shut off when car starts and amps on gsxrmoto1 Car Audio, Video & Security 5 11-29-2006 04:12 PM
Maddad lectronic guages shut off when lights turned on Honest Bob Electrical & Lighting 5 07-02-2006 12:15 AM
Why would a car shut off when you lift off the gas? linux>windows Off-Topic 28 03-08-2006 08:38 PM


All times are GMT -4. The time now is 08:28 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.