Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-29-2011, 12:47 AM   #1
kleedzine
Scooby Newbie
 
Member#: 273531
Join Date: Feb 2011
Chapter/Region: E. Canada
Location: Toronto, Canada
Vehicle:
02 frankenSTI
white

Default closed loop switch ON

Hello,
I am playing with CL/OL fueling and delay using ATR

And I set some trial value, get logging done.

I add closed loop sw. to the data log list set. to see when and how it is switching between CL and OL.

then, when the switch value goes from OFF to ON, DAM value changes to 0 from 1. and acting like Dynamic advance value. Also, I get nan after WGDC value.

I'm linking the logging. So, plz review the log.

https://docs.google.com/spreadsheet/...jhUbjAzZGt4ZFE
* Registered users of the site do not see these ads.

Last edited by kleedzine; 11-29-2011 at 12:52 AM.
kleedzine is offline   Reply With Quote
Old 11-29-2011, 09:51 AM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by kleedzine View Post
Hello,
I am playing with CL/OL fueling and delay using ATR

And I set some trial value, get logging done.

I add closed loop sw. to the data log list set. to see when and how it is switching between CL and OL.

then, when the switch value goes from OFF to ON, DAM value changes to 0 from 1. and acting like Dynamic advance value. Also, I get nan after WGDC value.

I'm linking the logging. So, plz review the log.

https://docs.google.com/spreadsheet/...jhUbjAzZGt4ZFE
That is odd. This is an 09 WRX? What is your AccessPORT firmware version ("AccessPORT" -> "About")? Is this the original .csv file that came from the AccessPORT or was it opened and saved in spreadsheet software at some point?

Bill
Cobb Tuning is online now   Reply With Quote
Old 11-29-2011, 11:07 AM   #3
kleedzine
Scooby Newbie
 
Member#: 273531
Join Date: Feb 2011
Chapter/Region: E. Canada
Location: Toronto, Canada
Vehicle:
02 frankenSTI
white

Default

It is copied and pasted from original file and saved as exel work book format. I will check the firmware version later.

thanks Bill
kleedzine is offline   Reply With Quote
Old 11-29-2011, 11:29 AM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by kleedzine View Post
It is copied and pasted from original file and saved as exel work book format. I will check the firmware version later.

thanks Bill
Can you post up the original, untouched .csv from the AP at cobbforums.com?

Thanks,
Bill
Cobb Tuning is online now   Reply With Quote
Old 11-29-2011, 11:40 AM   #5
kleedzine
Scooby Newbie
 
Member#: 273531
Join Date: Feb 2011
Chapter/Region: E. Canada
Location: Toronto, Canada
Vehicle:
02 frankenSTI
white

Default

Ok, I will post on the web later. but it will be a bit long logging.
kleedzine is offline   Reply With Quote
Old 11-29-2011, 11:43 AM   #6
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by kleedzine View Post
Ok, I will post on the web later. but it will be a bit long logging.
Not a problem.

Bill
Cobb Tuning is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
07 2.5i. switching back n forth open/closed loop. subadub07 Normally Aspirated Powertrain 4 11-27-2009 09:52 AM
Question on open loop/closed loop fuel delay imprezzing Newbies & FAQs 2 09-19-2006 01:33 PM
Closed loop - open loop switching Ahzlon Normally Aspirated Powertrain 5 04-22-2004 04:14 PM
open loop closed loo9 switch? fedrex Factory 2.0L Turbo Powertrain 1 04-08-2004 01:13 PM
at wat RPM does MAP cars switch open/closed loop? wistful Normally Aspirated Powertrain 4 10-14-2001 03:06 PM


All times are GMT -4. The time now is 01:26 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.