Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-10-2012, 12:33 PM   #1
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Default Possible issue with Stg 1

Hey guys. So I have a 2012 Sti with 3k on the clock. I'm running the AP 93 tune. Firmware is up to date. On my defi boost gauge I see 15 psi in 1st, spike to 17 in 2nd then tapers to 15 in the higher rpm range, and the same in 3rd, 4th and 5th. 4 days ago the car felt like it had a lack of power in 1st and 2nd going WOT. I've never bounced of the rev limiter. When i would get on it in 2nd or 3rd, it would only hit 15 psi, and the needle would be bouncing at 15 on the boost gauge. Didnt look right. I was getting on the on ramp of the highway later in the day, had it in 3rd gear, and as soon as I hit 5500 rpm the dash lit up like a Christmas tree. Cruise, Sport, Check engine light all blinking, and then stayed on. I pulled over, pulled the code and it was misfire on cyl 3
and cyl 4. I cleared the code, went back to stock tune, and went through an entire fresh tank of gas, and put on about 500 miles. No cel, no issues. I removed the oil cap with the car running and saw no puffs of white smoke.
I'm going to put the tune back in today and try some logs to see what is going on. I'm paranoid about cracking a ringland. Any ideas? Thanks
* Registered users of the site do not see these ads.
Ggreek5 is offline   Reply With Quote
Old 03-10-2012, 01:06 PM   #2
Black94Snake
Scooby Specialist
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
2007 CGM VF'd WRX
12.70 @ 108.4mph

Default

put the tune back in it and drive normal for a few days. perhaps even pull a degree or two of timing. but realistically... you need to post datalogs.
Black94Snake is offline   Reply With Quote
Old 03-10-2012, 04:49 PM   #3
2Fast4U1DAY
Scooby Specialist
 
Member#: 250152
Join Date: Jun 2010
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
2006 WRX Limited
OBP

Default

Quote:
Originally Posted by Black94Snake View Post
but realistically... you need to post datalogs.
This times 1000. With no data, we could sit here and guess all day whats going on, and still not get it right. get a log and post it up, otherwise take it to a reputable Subaru performance shop and have them look at it and be prepared to pay the bill when its complete.
2Fast4U1DAY is online now   Reply With Quote
Old 03-11-2012, 11:53 AM   #4
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Default

Lets see if this works...

Nope. It didnt. Anyone want to pm me their email so I can send them the log? My google docs is set up through my business and there are alot of shared business files linked in.
Ggreek5 is offline   Reply With Quote
Old 03-11-2012, 05:57 PM   #5
2Fast4U1DAY
Scooby Specialist
 
Member#: 250152
Join Date: Jun 2010
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
2006 WRX Limited
OBP

Default

Quote:
Originally Posted by Ggreek5
Lets see if this works...

Nope. It didnt. Anyone want to pm me their email so I can send them the log? My google docs is set up through my business and there are alot of shared business files linked in.
Just set up another email account through yahoo, hotmail, gmail or whatever you feel like, and set up a different google docs account. This way if you need future help, you can post it up for the entire community to see. That way any user that comes accross your thread can have access to the information we are speaking about in the thread, and not be all confused as to what's going on, as they can see it too.....
2Fast4U1DAY is online now   Reply With Quote
Old 03-11-2012, 07:38 PM   #6
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Default

Quote:
Originally Posted by 2Fast4U1DAY View Post
Just set up another email account through yahoo, hotmail, gmail or whatever you feel like, and set up a different google docs account. This way if you need future help, you can post it up for the entire community to see. That way any user that comes accross your thread can have access to the information we are speaking about in the thread, and not be all confused as to what's going on, as they can see it too.....
Thanks for the help man. Here it is 3rd gear pull.


https://docs.google.com/spreadsheet/...VRQWExwblNkNkE
Ggreek5 is offline   Reply With Quote
Old 03-11-2012, 07:38 PM   #7
snoopy8818
NASIOC Supporter
 
Member#: 164942
Join Date: Nov 2007
Vehicle:
2013 WRX STI Limited
2007 WRX STI Limited

Talking

Quote:
Originally Posted by 2Fast4U1DAY View Post
This times 1000. With no data, we could sit here and guess all day whats going on, and still not get it right. get a log and post it up, otherwise take it to a reputable Subaru performance shop and have them look at it and be prepared to pay the bill when its complete.
I thought Sundays were the days we just blindly guess!
snoopy8818 is offline   Reply With Quote
Old 03-11-2012, 07:43 PM   #8
snoopy8818
NASIOC Supporter
 
Member#: 164942
Join Date: Nov 2007
Vehicle:
2013 WRX STI Limited
2007 WRX STI Limited

Default

I would run the LWG map and see if that helps your boost spike unless you are good in ATR and know how to adjust WG duty cycles.
snoopy8818 is offline   Reply With Quote
Old 03-11-2012, 07:50 PM   #9
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Default

Quote:
Originally Posted by snoopy8818 View Post
I would run the LWG map and see if that helps your boost spike unless you are good in ATR and know how to adjust WG duty cycles.
Thanks. I'm used to laptop tuning adjustments on my old FBO w/meth 335i. Not sure I wanna mess with the Subie. I'll prob run the LWG map like you said until I get tuned. Could the boost spike be the causes of the cel's that I threw?
Ggreek5 is offline   Reply With Quote
Old 03-11-2012, 07:51 PM   #10
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Default

Quote:
Originally Posted by snoopy8818 View Post
I thought Sundays were the days we just blindly guess!
And that post was from Saturday.
Ggreek5 is offline   Reply With Quote
Old 03-11-2012, 07:58 PM   #11
erik11876
Scooby Specialist
 
Member#: 275888
Join Date: Mar 2011
Chapter/Region: MAIC
Location: Frederick MD
Vehicle:
2011 WRX Limited
SWP

Default

Stock filter? I had a minor over boost issue with a K&N filter
erik11876 is offline   Reply With Quote
Old 03-11-2012, 08:01 PM   #12
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Default

Quote:
Originally Posted by erik11876 View Post
Stock filter? I had a minor over boost issue with a K&N filter
Yeah, stock filter.
Ggreek5 is offline   Reply With Quote
Old 03-11-2012, 08:23 PM   #13
2Fast4U1DAY
Scooby Specialist
 
Member#: 250152
Join Date: Jun 2010
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
2006 WRX Limited
OBP

Default

Quote:
Originally Posted by Ggreek5

Thanks for the help man. Here it is 3rd gear pull.

https://docs.google.com/spreadsheet/...VRQWExwblNkNkE
You have a little bit of a boost spike that is immediately corrected by WGDC, not much to worry about.

However you do have some knock events under load that are concerning. If you are familiar with ATR, I would either richen the afr up a little in those load/rpm range cells, or pull a degree of timing out to correct the issue.
2Fast4U1DAY is online now   Reply With Quote
Old 03-11-2012, 08:34 PM   #14
2Fast4U1DAY
Scooby Specialist
 
Member#: 250152
Join Date: Jun 2010
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
2006 WRX Limited
OBP

Default

Quote:
Originally Posted by Ggreek5

Thanks. I'm used to laptop tuning adjustments on my old FBO w/meth 335i. Not sure I wanna mess with the Subie. I'll prob run the LWG map like you said until I get tuned. Could the boost spike be the causes of the cel's that I threw?
No. Boost spike has nothing to do with the misfire. What plugs and heat range are you running, what is the gap at, and when was the last time they were changed?
2Fast4U1DAY is online now   Reply With Quote
Old 03-11-2012, 08:40 PM   #15
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Default

Quote:
Originally Posted by 2Fast4U1DAY View Post
No. Boost spike has nothing to do with the misfire. What plugs and heat range are you running, what is the gap at, and when was the last time they were changed?
Never. The car has only 3300 miles on it. Everything is stock except for the AP and an axelback. I have parts for stage 2 but havent installed yet.
Ggreek5 is offline   Reply With Quote
Old 03-11-2012, 08:41 PM   #16
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Default

Quote:
Originally Posted by 2Fast4U1DAY View Post
You have a little bit of a boost spike that is immediately corrected by WGDC, not much to worry about.

However you do have some knock events under load that are concerning. If you are familiar with ATR, I would either richen the afr up a little in those load/rpm range cells, or pull a degree of timing out to correct the issue.
I'm not familiar with ATR. Is that right around 5k rpm?
Ggreek5 is offline   Reply With Quote
Old 03-11-2012, 08:45 PM   #17
2Fast4U1DAY
Scooby Specialist
 
Member#: 250152
Join Date: Jun 2010
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
2006 WRX Limited
OBP

Default

Quote:
Originally Posted by Ggreek5

Never. The car has only 3300 miles on it. Everything is stock except for the AP and an axelback. I have parts for stage 2 but havent installed yet.
Oops I should have known better, its a brand new car lol
2Fast4U1DAY is online now   Reply With Quote
Old 03-11-2012, 08:49 PM   #18
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Default

Just filled out the app for ATR.
Ggreek5 is offline   Reply With Quote
Old 03-11-2012, 08:56 PM   #19
2Fast4U1DAY
Scooby Specialist
 
Member#: 250152
Join Date: Jun 2010
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
2006 WRX Limited
OBP

Default

Quote:
Originally Posted by Ggreek5

I'm not familiar with ATR. Is that right around 5k rpm?
If you aren't familiar with ATR, I would get in contact with PhatBotti Tuning, and see if Ron (Phatron) can help you out with an e-tune. It's not very expensive, and well worth the peace of mind. However, if you have the mods to go stage 2, I would go ahead and install, and have him e tune for your stage 2 mods. You won't be disappointed. PhatBotti is highly recommended.

Or another option is to post up your log in your regional or chapter forum and see if someone local can give you a hand.
2Fast4U1DAY is online now   Reply With Quote
Old 03-12-2012, 06:56 PM   #20
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Could have been a bad tank of gas. It might be worth doing an ECU Reset (Troubleshoot, Reset ECU) and then taking another log to see if your Fine Knock Learning values come back again. Then we can look at another log and see what's going on.

Ian
Cobb Tuning is online now   Reply With Quote
Old 03-12-2012, 08:19 PM   #21
airbornesoldier
Scooby Newbie
 
Member#: 282013
Join Date: May 2011
Location: Fairbanks
Vehicle:
2012 Subaru WRX
SPW

Default

you just voided the warranty, good luck. lesson learned I hope.
airbornesoldier is offline   Reply With Quote
Old 03-12-2012, 09:03 PM   #22
2Fast4U1DAY
Scooby Specialist
 
Member#: 250152
Join Date: Jun 2010
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
2006 WRX Limited
OBP

Default

Quote:
Originally Posted by airbornesoldier
you just voided the warranty, good luck. lesson learned I hope.
No he didn't. There are only a few ways to void your warranty. Modding the car is not one of them. At most they can deny a warranty claim, but they can't void your warranty over mods. So don't spread false information.
2Fast4U1DAY is online now   Reply With Quote
Old 03-12-2012, 09:43 PM   #23
Black94Snake
Scooby Specialist
 
Member#: 274499
Join Date: Feb 2011
Chapter/Region: NESIC
Location: RI
Vehicle:
2007 CGM VF'd WRX
12.70 @ 108.4mph

Default

Quote:
Originally Posted by Ggreek5 View Post
Thanks. I'm used to laptop tuning adjustments on my old FBO w/meth 335i. Not sure I wanna mess with the Subie. I'll prob run the LWG map like you said until I get tuned. Could the boost spike be the causes of the cel's that I threw?
I dont see any real need to run the LWG map. If you have some free time you could make a trip down into RI and I could straighten out the map for you (or depending on where you are coming from, I could meet you somewhere in between). If you keep the map the same as it was straight off the website, I'd put money on the boost spike going away when it hits about 70 outside.
Black94Snake is offline   Reply With Quote
Old 03-14-2012, 10:07 PM   #24
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Thumbs up

Quote:
Originally Posted by airbornesoldier View Post
you just voided the warranty, good luck. lesson learned I hope.
Lol are you serious bro? Thanks for the info!
Ggreek5 is offline   Reply With Quote
Old 03-14-2012, 10:14 PM   #25
Ggreek5
Scooby Newbie
 
Member#: 306185
Join Date: Jan 2012
Location: Massachusetts
Vehicle:
2012 Sti
DGM

Default

Quote:
Originally Posted by Black94Snake View Post
I dont see any real need to run the LWG map. If you have some free time you could make a trip down into RI and I could straighten out the map for you (or depending on where you are coming from, I could meet you somewhere in between). If you keep the map the same as it was straight off the website, I'd put money on the boost spike going away when it hits about 70 outside.
Yeah. The spike was gone the other day when it was 70 out. I have a new dp sitting in my trunk waiting to get put in, then I'll switch to stage 2 or most likely protune. I might also take you up on that offer. Thanks.
Ggreek5 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible Issue with my new 09....any advice welcome! BigBadRex25 Transmission (AT/MT) & Driveline 0 08-29-2009 10:46 PM
04 WRX, with stg 1 ans TBE, yea or nay shamrock 05 Open Source Reflashes 6 04-10-2008 08:03 PM
Possible Issue with my knock sensor? pretty strange... GeneralTJI Factory 2.0L Turbo Powertrain 43 04-04-2008 04:40 PM
Possible issues with my STi's clutch? kangaroo128 Transmission (AT/MT) & Driveline 1 08-26-2007 05:17 PM
possible issues with townhouse association: suggestions? Jasper New England Impreza Club Forum -- NESIC 27 03-04-2007 08:44 PM


All times are GMT -4. The time now is 09:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.