Welcome to the North American Subaru Impreza Owners Club Saturday July 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-06-2011, 11:47 PM   #1
kronizer
Scooby Newbie
 
Member#: 184325
Join Date: Jul 2008
Chapter/Region: VIC
Location: Victoria
Vehicle:
2005 WRX
silver

Default knocking on cold start

I have a 05 wrx, catless up and dp, 2.5 exhaust. ECU has been retuned to accommodate the changes. I notice in winter, when the weather is just above freezing, I get knocking upon a cold start. You can hear the popping for about 10-15 seconds then it goes away. Is this something I should worry about, I don't have enough expertise to mess with the 'warm-up enrichment' tables. Any advice would be appreciated.

Thank you
Cameron
* Registered users of the site do not see these ads.
kronizer is offline   Reply With Quote
Old 12-07-2011, 11:17 AM   #2
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

That probably has to due more with the oil your using than an ECU issue. At start up the car is in openloop and running close to a 12:1- 11.1 AFR.
quazimoto is offline   Reply With Quote
Old 12-10-2011, 06:00 PM   #3
kronizer
Scooby Newbie
 
Member#: 184325
Join Date: Jul 2008
Chapter/Region: VIC
Location: Victoria
Vehicle:
2005 WRX
silver

Default

I'm running synthetic 5w30 as per recommended? I'm sure Dom at Maxwell didn't manipulate start up AR?
Any suggestions, is this of concern. I'm currently living on the coast and am about to head back into the interior and up a ski hill where temperatures are much lower. I'm due for an oil change when I get back, should I swap to something lighter?
kronizer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rod knock on cold start? mjyeams Factory 2.5L Turbo Powertrain 4 09-28-2011 07:10 AM
Rod knock on cold start blitzmr2 Factory 2.5L Turbo Powertrain 19 06-19-2008 10:38 AM
Knock at cold start shm777 Normally Aspirated Powertrain 13 03-19-2005 06:41 PM
Brake / Clutch Knock Noise on Cold Start -AliasMunky3- Brakes, Steering & Suspension 1 01-25-2005 02:00 PM
Knock with cold start jetsiphon Factory 2.0L Turbo Powertrain 3 09-26-2003 12:53 AM


All times are GMT -4. The time now is 01:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.