Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-10-2011, 09:31 PM   #1
boosted03subie
Scooby Newbie
 
Member#: 298710
Join Date: Oct 2011
Chapter/Region: MWSOC
Location: Grand Rapids Mi
Vehicle:
03 waggons hoooo!

Subaru Stars New problem with wiring

My wife returned my car with engine light on, nice right! I scanned it my self and was thrown a p0703- Brake Switch Circut B. No trouble shooter available in scan tool for my model and I am uncertain of a few things. I have checked pdm and their are no blown fuses, yet when breaks applied the lights come on. Not sure witch way or where to look as far as finding vin spec. diagrams or tips.
* Registered users of the site do not see these ads.
boosted03subie is offline   Reply With Quote
Old 12-11-2011, 01:20 PM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with wiring subwoofer w/o aftermarket headunit 07otleSTi Mid Atlantic Impreza Club -- MAIC 17 04-28-2009 10:44 AM
New problems with new turbo and AP... Bbasso AccessPort 13 03-23-2007 08:26 AM
Problems with Wiring? chaddeus Car Audio, Video & Security 7 06-01-2006 10:14 AM
new problem with 88 gl 10 jjtdiceman 'Old School' Subaru Forum 0 02-22-2004 08:38 PM
Potential problems with wiring TT? Jerry Seagreaves Electrical & Lighting 2 12-12-2002 12:08 PM


All times are GMT -4. The time now is 05:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.