Welcome to the North American Subaru Impreza Owners Club Thursday March 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 12-27-2011, 02:58 PM   #1
Jondoe1980
Scooby Newbie
 
Member#: 291697
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Long Beach, CA
Vehicle:
2013 WRX STI Limited
Ice Silver Metallic

Unhappy Please Help!!!!! Iam Is 11!!

I am new this using my tactrix cable but I knowhow to pull learning views and log things. I have been trying to track down why I have an Ignition Advance Multiplier of 11!!

I have checked for vacuum, exhaust, and intake leaks as well as replaced the fuel filter-to no avail! I am willing to log whatever I need to get this figured out! I can't afford to take this to subaru to get it figured out!

I have done so much to try and get this car back to 16. When I bought it it had a couple of upgrades that I took off (blitz BOV, short ram, and ebc). I just want the car to stop advancing my timing! PLEASE HELP!

WHAT SHOULD I LOG TO GET SOME GOOD FEEDBACK AND WHAT RPM SHOULD I LOG IT AT?

Here is a copy of my latest learning view


THANK YOU FOR ANY HELP WHICH CAN BE PROVIDED!
* Registered users of the site do not see these ads.
Jondoe1980 is offline  
Old 12-28-2011, 03:56 AM   #2
trick3d
Scooby Specialist
 
Member#: 202146
Join Date: Feb 2009
Chapter/Region: SCIC
Location: My Island
Vehicle:
2010 evoru
GG

Default

Wrong dept kid. Wow
trick3d is offline  
Old 12-28-2011, 04:00 AM   #3
Jondoe1980
Scooby Newbie
 
Member#: 291697
Join Date: Aug 2011
Chapter/Region: SCIC
Location: Long Beach, CA
Vehicle:
2013 WRX STI Limited
Ice Silver Metallic

Default

I can use any help I can get, I figured that someone in here might know something.

P.S. I'm a 31 yr old veteran, far from a kid.
Jondoe1980 is offline  
Old 12-30-2011, 07:51 AM   #4
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by Jondoe1980 View Post
I can use any help I can get, I figured that someone in here might know something.

P.S. I'm a 31 yr old veteran, far from a kid.
there is a specific forum for this question

this forum isnt it

if you had looked around and found the
correct forum maybe you wouldnt be having this issue

you have also cross posted this same thread all over the place....that is against forum rules....so dont do that
Uncle Scotty is online now  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What the heck is this?? I have pic, trani wizards please help this is an easy one legacyawd Transmission (AT/MT) & Driveline 0 02-06-2011 01:32 AM
please help, this is killing me!!! subarooster Newbies & FAQs 25 01-20-2009 11:27 AM
Please help, coolant is disappearing! chuckml97 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 01-12-2007 04:21 PM
Please help, which is better? amolai Newbies & FAQs 7 11-13-2005 08:04 PM
please help, car is doing weird things! subpreza Normally Aspirated Powertrain 8 05-12-2001 01:40 AM


All times are GMT -4. The time now is 03:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.