Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-28-2011, 09:28 PM   #1
bettyblue
Scooby Specialist
 
Member#: 90920
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2005 2.0FPGREEN 6SPD
2002 bugeye Vf39

Default help trouble reading rom ecuflash

When i select read rom in ecuflash it won't give me the option to select the vehicle anymore, the list is blank. i uninstalled and reinstalled ecuflash and selected the definitions. any help would would be appreciated
* Registered users of the site do not see these ads.
bettyblue is offline   Reply With Quote
Old 12-29-2011, 01:43 AM   #2
bettyblue
Scooby Specialist
 
Member#: 90920
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2005 2.0FPGREEN 6SPD
2002 bugeye Vf39

Default

bumpp
bettyblue is offline   Reply With Quote
Old 12-29-2011, 02:09 PM   #3
bettyblue
Scooby Specialist
 
Member#: 90920
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2005 2.0FPGREEN 6SPD
2002 bugeye Vf39

Default

???????????????
bettyblue is offline   Reply With Quote
Old 12-29-2011, 04:50 PM   #4
bettyblue
Scooby Specialist
 
Member#: 90920
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2005 2.0FPGREEN 6SPD
2002 bugeye Vf39

Default

????????????
bettyblue is offline   Reply With Quote
Old 12-30-2011, 02:11 AM   #5
ArSoN9
Scooby Specialist
 
Member#: 285777
Join Date: Jun 2011
Chapter/Region: MWSOC
Location: Milwaukee, WI
Vehicle:
2004 STi-

Default

what computer operating system do you have?

what car were you attempting to read the ROM from?

can you still write/reset the cars ECU? just no reading from it? could be a lock out

you might want to completely uninstall the drivers that control the serial to usb and reload them. Ive had issues when reading and writing on newer cars.
ArSoN9 is offline   Reply With Quote
Old 12-30-2011, 07:16 PM   #6
alottaboost
Scooby Specialist
 
Member#: 158029
Join Date: Aug 2007
Chapter/Region: MAIC
Location: Shippensburg, PA
Vehicle:
2005 STi
OBP

Default

You could try pulling a learning view to see if the os can communicate with the ecu.
alottaboost is offline   Reply With Quote
Old 12-30-2011, 08:43 PM   #7
bettyblue
Scooby Specialist
 
Member#: 90920
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2005 2.0FPGREEN 6SPD
2002 bugeye Vf39

Default

windows

2004 wrx

and now i can't read or write

i uninstalled and reinstalled the drivers and the software

still nothing
bettyblue is offline   Reply With Quote
Old 01-02-2012, 11:32 AM   #8
bettyblue
Scooby Specialist
 
Member#: 90920
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2005 2.0FPGREEN 6SPD
2002 bugeye Vf39

Default

????????????????
bettyblue is offline   Reply With Quote
Old 01-02-2012, 03:30 PM   #9
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

quazimoto is offline   Reply With Quote
Old 01-02-2012, 03:32 PM   #10
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

Quote:
Originally Posted by bettyblue View Post
windows
Really?
quazimoto is offline   Reply With Quote
Old 01-02-2012, 03:36 PM   #11
bettyblue
Scooby Specialist
 
Member#: 90920
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2005 2.0FPGREEN 6SPD
2002 bugeye Vf39

Default

thanks wise ass. ^

bump.
bettyblue is offline   Reply With Quote
Old 01-02-2012, 03:52 PM   #12
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

Quote:
Originally Posted by bettyblue View Post
thanks wise ass. ^

bump.
XP........Vista...........7 There is a significant difference between them when using this software genius...
quazimoto is offline   Reply With Quote
Old 01-02-2012, 05:57 PM   #13
bettyblue
Scooby Specialist
 
Member#: 90920
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2005 2.0FPGREEN 6SPD
2002 bugeye Vf39

Default

windows 7 connoisseur
bettyblue is offline   Reply With Quote
Old 01-02-2012, 07:25 PM   #14
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

quazimoto is offline   Reply With Quote
Old 01-03-2012, 03:51 PM   #15
bettyblue
Scooby Specialist
 
Member#: 90920
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2005 2.0FPGREEN 6SPD
2002 bugeye Vf39

Default

thank you
bettyblue is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ecuflash Reading ROM Error andyvi Open Source Reflashes 6 01-19-2010 08:20 AM
ERROR trying to read rom - ECUFLASH GURUs HELP SuperSTI Open Source Reflashes 7 07-02-2009 12:41 PM
Ecuflash won't read rom, but will write..help. scoobystas Open Source Reflashes 9 07-01-2009 04:31 PM
Trouble reading ROM litebrite2001 Open Source Reflashes 19 01-05-2009 08:02 AM
Engine supposed to turn off when EcuFlash reads ROM? eggeegg Commercial ECU Reflashes 12 04-02-2007 11:29 PM


All times are GMT -4. The time now is 08:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.