Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-29-2011, 10:22 PM   #1
Luminary
Scooby Newbie
 
Member#: 304961
Join Date: Dec 2011
Chapter/Region: MWSOC
Location: Northeast Ohio
Vehicle:
2012 Impreza WRX
Satin White Pearl

Default Backup Camera on 2012 WRX Navigation Unit

For those that have 2012 Navigation, which is a new unit compared to the previous model, has anyone tried to get a backup camera added?

I read that for non-US models, you actually do get the back up camera on the Impreza. I believe it's the same unit used in the Legacy and Forrester, so it should be possible?
* Registered users of the site do not see these ads.
Luminary is offline   Reply With Quote
Old 12-31-2011, 02:15 PM   #2
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

Is your OEM HU the second picture in this post?

If so, can you post pictures of the back (with everything unplugged) and the manufacturer's label (on the top or bottom)?

The Legacy/Outback HUs are different. Some may be "close cousins" to some of the Impreza/Forester HUs, but they are definitely different models, with different plastics.

Last edited by SVXdc; 01-03-2012 at 01:36 AM.
SVXdc is offline   Reply With Quote
Old 01-02-2012, 12:45 PM   #3
Luminary
Scooby Newbie
 
Member#: 304961
Join Date: Dec 2011
Chapter/Region: MWSOC
Location: Northeast Ohio
Vehicle:
2012 Impreza WRX
Satin White Pearl

Default

I can't take a picture of it yet because I don't have the car yet. Ordered, but hasn't arrived. I was hoping someone might have tried already, but maybe the MY 2012 hasn't been played around with too much yet...judging by the crickets in the thread.
Luminary is offline   Reply With Quote
Old 02-12-2012, 03:27 AM   #4
JRCrutc
Scooby Newbie
 
Member#: 309978
Join Date: Feb 2012
Chapter/Region: NWIC
Location: Vancouver Wa/Portland, Or
Vehicle:
2012 WRX hatch
Ice Silver Metallic

Default

I have the MY2012 nav unit in my WRX hatch, and it looks like the second image on the post provided by "SVXdc". I haven't taken it out of the dash yet, but the model code in the upper left corner is FW602US. I did some checking in all of the system settings and couldn't find any reference to the use of a backup camera, but I did find that the HU keeps track of when the car is in reverse, so there is hope
JRCrutc is offline   Reply With Quote
Old 02-12-2012, 04:49 AM   #5
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

See this thread:
2012 STI Stereo Build with OEM NAV H/U
I'm fairly sure it has a camera input. Don't know whether Subaru will offer an OEM camera for Imprezas in North America. But it should be fairly easy to add an aftermarket camera, just like on the 2008-2011 OEM Kenwood Navi HUs (except different plug on the 2012 nav).
SVXdc is offline   Reply With Quote
Old 12-14-2012, 01:44 PM   #6
zra
Scooby Newbie
 
Member#: 311115
Join Date: Feb 2012
Location: So Cal
Vehicle:
2012 WRX
Dark Grey

Default

After doing a bit of research, I just received and quickly tested (with some clip leads and the head unit hanging out of the dash) a Rydeen MINy camera using SVXdc's 16 pin harness with the stock 6 volt wire out of the Fujitsu FW602US nav unit in my '12 WRX.

I confirmed with tech support at Rydeen that the camera has an operating range from 3.5 to 15 volts. I suspect other cameras both from Rydeen or other MFGs will work the same way, but I recommend checking with their tech support first.

In my brief test, it works perfectly.

The nice thing about this setup is, the camera doesn't need to be constant powered and there is no splicing into other wires necessary. It also seems that the head unit turns the camera on correctly at boot up. I tried starting the car while in neutral and then shifted into reverse and the camera came right on. Subsequent shifts back and forth worked perfectly too. The MINy has switchable guide lines.

I will do the complete install soon and re-confirm that it still works properly. I will also include some pictures.

The camera I got is the MINy, 1st one, top left of the page
http://www.rydeenmobile.com/Backup%2...upCameras.html

I ordered from one of their authorized distributors for warranty etc., they were within $1US of the cheapest shipped price on eBay when I checked.

The harness and plug came from here.
http://ae64.com/Rear-camera-16-pin.htm

Make sure you tell Dave, you want the stock power out option if you are going to try this.
zra is offline   Reply With Quote
Old 12-15-2012, 02:38 AM   #7
CarsPs2V
Scooby Newbie
 
Member#: 340668
Join Date: Dec 2012
Vehicle:
2004 WRX Sti
WR Blue Mica

Default

Is it really necessary for a car of such size to come stock with a backup camera.
CarsPs2V is offline   Reply With Quote
Old 01-15-2013, 03:06 PM   #8
calisubie
Scooby Newbie
 
Member#: 340025
Join Date: Dec 2012
Default

ZRA, have you completed the install yet? Wondering how you ran the wires(what route through the car) to the camera and how you are mounting the camera?
calisubie is offline   Reply With Quote
Old 01-26-2013, 08:39 PM   #9
zra
Scooby Newbie
 
Member#: 311115
Join Date: Feb 2012
Location: So Cal
Vehicle:
2012 WRX
Dark Grey

Default Camera install notes


Last edited by zra; 01-27-2013 at 02:28 PM. Reason: moved to New thread
zra is offline   Reply With Quote
Old 01-26-2013, 09:37 PM   #10
zra
Scooby Newbie
 
Member#: 311115
Join Date: Feb 2012
Location: So Cal
Vehicle:
2012 WRX
Dark Grey

Default

this post is blank

Last edited by zra; 01-27-2013 at 02:30 PM. Reason: not necessary, confusing
zra is offline   Reply With Quote
Old 01-27-2013, 02:16 PM   #11
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

I'd recommend moving your post into a new thread, so your pictures are in the first post there. Then replace your post here with a link to that thread.

Question: Why did you have to extend the camera's power wire? Rydeen's installation guide says their long harness has a second tap for the power at the end near the HU. That wire is electrically the same as the one near the camera.

Their intention was so you could connect to your reverse lights near the camera (to power the camera whenever you shift into reverse), and also provide that signal to your HU or display monitor. But in fact you can use the lead near the HU to send power to the camera. In that case, you must insulate the power lead near the camera.
SVXdc is offline   Reply With Quote
Old 01-27-2013, 02:21 PM   #12
zra
Scooby Newbie
 
Member#: 311115
Join Date: Feb 2012
Location: So Cal
Vehicle:
2012 WRX
Dark Grey

Default

Dave, I called Rydeen tech support and asked about the little pigtail that stuck out of the RCA connector, it was marked something like camera positive cathode. They said that it was a trigger and not camera power. The wire which was marked camera + was about 10' shorter than the RCA cable so I made them the same length.

I guess I should have tested that
zra is offline   Reply With Quote
Old 01-27-2013, 03:03 PM   #13
SVXdc
Scooby Specialist
 
Member#: 25837
Join Date: Oct 2002
Chapter/Region: South East
Location: Atlanta, GA
Vehicle:
1996 SVX L AWD
Laguna Blue Pearl

Default

I e-mailed them, asking if the two power leads were electrically the same, and was told this:
Quote:
Positive power lead
Yes. They are both the same. We only use the Anode output (power lead at the monitor end) for a double din radio (reverse wire)
There's nothing "magic" inside the long cable. It's the same wire/signal at both ends. Their label "backing power supply anode output" is unnecessarily confusing.
SVXdc is offline   Reply With Quote
Old 01-27-2013, 03:20 PM   #14
zra
Scooby Newbie
 
Member#: 311115
Join Date: Feb 2012
Location: So Cal
Vehicle:
2012 WRX
Dark Grey

Default

Dave, I wish we'd spoken a little earlier.

I saw that, but when I asked the tech he said it wasn't for camera power, oh well, that's what I get for not testing thoroughly. It wasn't that hard to extend the power cable, but I would have preferred if I didn't have to. It would have made the install cleaner and easier. I just used a piece of AWG20 and electrical taped it to the video line every 6 inches or so. Not worth it to redo/undo it now.

If you examine the Rydeen camera harness, there is a plastic junction that joins the fat cable to the camera on one end and to the 3 cables (power, ground, coax video) on the other. So I naturally assumed that the coax was video only, as you pointed out the confusingly named Anode power it the only clue and no help.

Hope this saves someone a little bit of time. I'll add this to my other post.
zra is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The What is the latest news on 2012 WRX/STI thread. Lrn2Corner Alaskan Impreza Club Forum -- AKIC 28 08-24-2011 07:19 PM
2009 WRX Backup Camera Suggestions jim.w.hammer Car Audio, Video & Security 4 06-02-2011 12:06 PM
rant: car navigation units, especially the ones you mount on the dashboard BigWrecKs Off-Topic 31 04-24-2006 01:27 PM
Where to mount camera on 04 WRX? Spectre186 Motorsports 9 08-20-2005 03:07 PM
CD changer input on Stock WRX head unit c_hunter Car Audio, Video & Security 3 11-01-2003 04:04 PM


All times are GMT -4. The time now is 09:04 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.