Welcome to the North American Subaru Impreza Owners Club Friday December 9, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-30-2011, 08:19 PM   #1
It_wasntt_me
Scooby Specialist
 
Member#: 300955
Join Date: Nov 2011
Chapter/Region: Tri-State
Location: Bethel
Vehicle:
2004 WRX
Java Black Pearl

Default V1 AP! Need help ASAP!

What the heck are these for???


Thanks for the help!
* Registered users of the site do not see these ads.
It_wasntt_me is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-30-2011, 08:48 PM   #2
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

They are the initializer? plugs you need to use for flashing a base map onto the ECU, you only need to use 1 at a time but I don't remember what colour for what year... You also need to connect some wires under the dash but it's been so long I forgot those colours too... You need to find & read the instruction manual or you can easily F'Up the ECU...
wrxdrvr is offline   Reply With Quote
Old 12-30-2011, 08:50 PM   #3
Nuke209
Scooby Specialist
 
Member#: 108089
Join Date: Feb 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2003 WRX
NF Performance

Default

blue for 2002 wrx
white for 2003-2005 wrx
it's under the dash with the green connectors
you can plug it in and forget once plugged
Nuke209 is offline   Reply With Quote
Old 12-30-2011, 08:56 PM   #4
It_wasntt_me
Scooby Specialist
 
Member#: 300955
Join Date: Nov 2011
Chapter/Region: Tri-State
Location: Bethel
Vehicle:
2004 WRX
Java Black Pearl

Default

Quote:
Originally Posted by Nuke209
blue for 2002 wrx
white for 2003-2005 wrx
it's under the dash with the green connectors
you can plug it in and forget once plugged
Where exactly do they plug in?
It_wasntt_me is offline   Reply With Quote
Old 12-30-2011, 11:00 PM   #5
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

Quote:
Originally Posted by Nuke209 View Post
blue for 2002 wrx
white for 2003-2005 wrx
it's under the dash with the green connectors
you can plug it in and forget once plugged
I don't believe you can plug & forget, you must un-plug and disconnect the test mode connector wires once you are done flashing the ECU...
wrxdrvr is offline   Reply With Quote
Old 12-31-2011, 01:54 AM   #6
Nuke209
Scooby Specialist
 
Member#: 108089
Join Date: Feb 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2003 WRX
NF Performance

Default

Quote:
Originally Posted by wrxdrvr

I don't believe you can plug & forget, you must un-plug and disconnect the test mode connector wires once you are done flashing the ECU...
You can plug and forget these jumper blocks
But cannot for the greens
Nuke209 is offline   Reply With Quote
Old 12-31-2011, 11:47 AM   #7
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Hi there. Those are the initialization jumpers for 02-05 WRX. Blue is for 02 WRX and white is for 03-05 WRX. You can leave them permanently attached to the car. You will also need to connect the green diagnostic connectors when you install the AP (or when you reflash a map). Those will need to be disconnected after you are done. You can find more details about this process in our AP user manual (although you have a v1 aP, how to install the jumper and connect the test mode connectors is the same):
http://accessecu.com/support/docs/ma...UserManual.pdf

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need help asap questions about cobb ap njhxc27 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 12 05-05-2010 01:13 AM
Trouble Uninstalling AP - need help ASAP! rs2.5-3.0 AccessPort 8 03-31-2008 02:15 PM
need help ASAP with ap map!! Matth3w AccessPort 20 06-23-2007 06:35 PM
NEED HELP ASAP w/Cobb AP SilverBugEye03 General Community 11 12-29-2005 07:49 PM
NEED HELP ASAP w/Cobb AP in Atlanta SilverBugEye03 South East Region Forum 3 12-28-2005 04:57 PM

All times are GMT -4. The time now is 08:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.