Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Alaskan Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Alaskan Impreza Club Forum -- AKIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-31-2011, 04:08 PM   #1
QwikEVO
Scooby Specialist
 
Member#: 44172
Join Date: Sep 2003
Chapter/Region: AKIC
Location: Eagle River, AK
Vehicle:
2003 Lancer Evo 8
Plasti-Dip is for TOOLS

Default Anyone know an appliance repairman, or are handy themselves?

The icemaker on my refrigerator has decided it's not going to work. My dad and I pretty much disassembled my whole icemaker unit and the back panel inside my fridge and seem to have an idea what's going on, but can't figure out wtf would cause the problem.

It seems that the motor to expel the icecubes works (you can hear it working when you put the cup up to the door), but it seems like it's not getting any water supply.

The water through the door works fine. I've also replaced the filter. The damn icebox just gets no water. Is there something in the icemaker that demands a water supply, or does it just have continuous water going to it?
* Registered users of the site do not see these ads.
QwikEVO is offline   Reply With Quote
Old 12-31-2011, 04:42 PM   #2
bjcarter2
Scooby Specialist
 
Member#: 227288
Join Date: Oct 2009
Chapter/Region: AKIC
Location: Palmer, AK
Vehicle:
2006 MCS JCW
Pepper White

Default

I have a Kenmore and it required replacing the entire ice maker when it quit making ice cubes. I did some research via Google and learned this. I bought the unit on eBay for a fraction (1/2) of the cost of buying from Sears.

What make and model do you have?
bjcarter2 is offline   Reply With Quote
Old 12-31-2011, 04:55 PM   #3
QwikEVO
Scooby Specialist
 
Member#: 44172
Join Date: Sep 2003
Chapter/Region: AKIC
Location: Eagle River, AK
Vehicle:
2003 Lancer Evo 8
Plasti-Dip is for TOOLS

Default

Quote:
Originally Posted by bjcarter2
I have a Kenmore and it required replacing the entire ice maker when it quit making ice cubes. I did some research via Google and learned this. I bought the unit on eBay for a fraction (1/2) of the cost of buying from Sears.

What make and model do you have?
It's a GE Profile PFSS6PKXASS
QwikEVO is offline   Reply With Quote
Old 12-31-2011, 05:10 PM   #4
bjcarter2
Scooby Specialist
 
Member#: 227288
Join Date: Oct 2009
Chapter/Region: AKIC
Location: Palmer, AK
Vehicle:
2006 MCS JCW
Pepper White

Default

When was the last time the filter was changed? Maybe it is clogged up.

Also see if the dispensing tube is iced over.

The latter seems to be issues with this model.

:shrug:
bjcarter2 is offline   Reply With Quote
Old 12-31-2011, 05:16 PM   #5
bjcarter2
Scooby Specialist
 
Member#: 227288
Join Date: Oct 2009
Chapter/Region: AKIC
Location: Palmer, AK
Vehicle:
2006 MCS JCW
Pepper White

Default

bjcarter2 is offline   Reply With Quote
Old 12-31-2011, 05:21 PM   #6
QwikEVO
Scooby Specialist
 
Member#: 44172
Join Date: Sep 2003
Chapter/Region: AKIC
Location: Eagle River, AK
Vehicle:
2003 Lancer Evo 8
Plasti-Dip is for TOOLS

Default

Filter was changed yesterday. Fill tube is fine.

I'll look more into the manufacture date and motherboard when I get power back on.

Thanks for the help. There's a lot of garbage sites Google brings up and I was getting frustrated.
QwikEVO is offline   Reply With Quote
Old 12-31-2011, 05:26 PM   #7
bjcarter2
Scooby Specialist
 
Member#: 227288
Join Date: Oct 2009
Chapter/Region: AKIC
Location: Palmer, AK
Vehicle:
2006 MCS JCW
Pepper White

Default

If you do need parts, check out this guy on eBay: icemakerrepairservice

He was upfront with everything and very helpful. Prices were great and fast shipping too.
bjcarter2 is offline   Reply With Quote
Old 12-31-2011, 06:12 PM   #8
Dominator
NASIOC Supporter
 
Member#: 156712
Join Date: Aug 2007
Chapter/Region: AKIC
Location: Fairbanks, Alaska
Vehicle:
1991 Legacy SS
Pearl White

Default

On my girlfriends dads fridge, there were dual water valves that the water line fed into. Maybe one of those went bad. He and I googled the part number and found the superseded part. I believe one was high flow, for the water in the door, and the other was lower flow, for the ice maker.

Check these out
http://midwestapplianceparts.com/ref...er-valves-312/

Dominator is offline   Reply With Quote
Old 12-31-2011, 06:14 PM   #9
Dominator
NASIOC Supporter
 
Member#: 156712
Join Date: Aug 2007
Chapter/Region: AKIC
Location: Fairbanks, Alaska
Vehicle:
1991 Legacy SS
Pearl White

Default

Here's a walk through to the repair, if it's the water valve.
http://factoidz.com/how-to-troublesh...-and-solenoid/
Dominator is offline   Reply With Quote
Old 01-05-2012, 01:05 AM   #10
Nomadgene
Scooby Guru
 
Member#: 22923
Join Date: Aug 2002
Chapter/Region: International
Location: above 8000 rpm!
Vehicle:
2002 EJ207 V8 1.5xtr
TWIN-SCROLL Black Bugeye

Default

Quote:
Originally Posted by QwikEVO View Post

Here ya go Rusty, I'll give ya a hand!


Nomadgene is offline   Reply With Quote
Old 01-05-2012, 01:33 AM   #11
QwikEVO
Scooby Specialist
 
Member#: 44172
Join Date: Sep 2003
Chapter/Region: AKIC
Location: Eagle River, AK
Vehicle:
2003 Lancer Evo 8
Plasti-Dip is for TOOLS

Default

QwikEVO is offline   Reply With Quote
Old 01-05-2012, 01:41 AM   #12
Nomadgene
Scooby Guru
 
Member#: 22923
Join Date: Aug 2002
Chapter/Region: International
Location: above 8000 rpm!
Vehicle:
2002 EJ207 V8 1.5xtr
TWIN-SCROLL Black Bugeye

Default



how ya like this one?
Nomadgene is offline   Reply With Quote
Old 01-05-2012, 01:46 AM   #13
QwikEVO
Scooby Specialist
 
Member#: 44172
Join Date: Sep 2003
Chapter/Region: AKIC
Location: Eagle River, AK
Vehicle:
2003 Lancer Evo 8
Plasti-Dip is for TOOLS

Default

I see your finger and raise you:


QwikEVO is offline   Reply With Quote
Old 01-05-2012, 01:50 AM   #14
Nomadgene
Scooby Guru
 
Member#: 22923
Join Date: Aug 2002
Chapter/Region: International
Location: above 8000 rpm!
Vehicle:
2002 EJ207 V8 1.5xtr
TWIN-SCROLL Black Bugeye

Default

I didn't know you wore glasses.

Just messin' round man.

Don't get your granny panties in a bunch there.
Nomadgene is offline   Reply With Quote
Old 01-05-2012, 02:02 AM   #15
QwikEVO
Scooby Specialist
 
Member#: 44172
Join Date: Sep 2003
Chapter/Region: AKIC
Location: Eagle River, AK
Vehicle:
2003 Lancer Evo 8
Plasti-Dip is for TOOLS

Default

oh I'm just playing along my friend.
QwikEVO is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
anyone have an EJ22 shortblock or know anyone? 04 Slo Sti MWSOC Private Classifieds 8 05-10-2010 02:12 AM
Anyone paint their appliances (oven or fridge)? Hazdaz Off-Topic 15 05-07-2005 06:44 PM
Anyone know where the test connectors are..... 93Scoobster Newbies & FAQs 5 07-13-2003 11:11 AM
anyone know what offset these rotas are? imprezive one Brakes, Steering & Suspension 0 10-23-2002 10:25 AM
Anyone Know An Inexpensive LOCAL Source for a WRX Hood Protector or Bra? clsmooth71 Bay Area Impreza Club Forum -- BAIC 7 03-29-2002 10:35 PM


All times are GMT -4. The time now is 11:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.