Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-01-2012, 04:18 PM   #1
Slurpyy
Scooby Newbie
 
Member#: 213176
Join Date: Jun 2009
Chapter/Region: NWIC
Location: Oregon
Vehicle:
2003 WRX
yellow

Default Yellow stuff in oil cap

It took me awhile to break loose my oil cap on my 08 wrx with 47k i change my oil myself every 3k or so, i ised royal purple awhile back once, then delo 400e, now im on shell rotella t6.

Last two times ive changed my oil, oil cap is stuck i gotta break it loose, then theres a yellowish brownish sticky substance around the filler neck threads and in the cap itself threads not alot but i have no idea what it is i smelled it and my cap smells a little like gas im stage 2 and my logs are fine.
* Registered users of the site do not see these ads.
Slurpyy is offline   Reply With Quote
Old 01-01-2012, 10:08 PM   #2
z
Scooby Specialist
 
Member#: 41762
Join Date: Aug 2003
Chapter/Region: International
Location: House of Pancakes
Vehicle:
04 STi
CT-DE-FL rinse+repeat

Default

Does it look like this?:
(mustard)



If so, my dad's Audi had the same thing. I started a thread in OT and the general consensus was 'normal'. Seems to be a condensation thing, caused by short trips.

http://forums.nasioc.com/forums/show....php?t=2137644
z is offline   Reply With Quote
Old 01-01-2012, 11:31 PM   #3
Slurpyy
Scooby Newbie
 
Member#: 213176
Join Date: Jun 2009
Chapter/Region: NWIC
Location: Oregon
Vehicle:
2003 WRX
yellow

Default

Yes it does only not as much, but ya i seen a little condensation on inner most part of the oil cap, just a little but i wipe my cap and filler neck to try and clean it.
Slurpyy is offline   Reply With Quote
Old 01-01-2012, 11:32 PM   #4
Slurpyy
Scooby Newbie
 
Member#: 213176
Join Date: Jun 2009
Chapter/Region: NWIC
Location: Oregon
Vehicle:
2003 WRX
yellow

Default

Ya read your thread, its also only started since its winter now, in oregon its like 25-45 degrees pending
Slurpyy is offline   Reply With Quote
Old 01-01-2012, 11:40 PM   #5
scooby24
Scooby Specialist
 
Member#: 56414
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Olathe, KS
Vehicle:
2004 Forester XT 5MT
PSM

Default

ditto, ditto and ditto.

'11 STI, 9500 miles, T6, oil level full, normal blow by, filler cap was really hard to break loose the other day and there was a slight amount of the same goop. Lots of short trips lately, I'd very easily suspect condensation.
scooby24 is offline   Reply With Quote
Old 01-01-2012, 11:45 PM   #6
MY EJ20TTTTTT
Scooby Specialist
 
Member#: 275239
Join Date: Feb 2011
Chapter/Region: MAIC
Location: Northern Neck, VA
Vehicle:
2002 Rallying WRX
Rock chipped MBP

Default

Short trips = not getting your engine hot enough to burn off moisture = mustard
MY EJ20TTTTTT is offline   Reply With Quote
Old 01-01-2012, 11:46 PM   #7
MY EJ20TTTTTT
Scooby Specialist
 
Member#: 275239
Join Date: Feb 2011
Chapter/Region: MAIC
Location: Northern Neck, VA
Vehicle:
2002 Rallying WRX
Rock chipped MBP

Default

Mazda RX8's are terrible at this...
MY EJ20TTTTTT is offline   Reply With Quote
Old 01-02-2012, 09:05 AM   #8
bluesubie
Scooby Guru
 
Member#: 767
Join Date: Jan 2000
Chapter/Region: Tri-State
Location: N.J.
Vehicle:
04 FXT

Default

bluesubie is offline   Reply With Quote
Old 01-02-2012, 10:09 AM   #9
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

check the pcv valve
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yellow Sludge under Oil Cap? 2010 Forester XT 15k mi Sybarite Factory 2.5L Turbo Powertrain 3 03-29-2011 03:41 PM
FS : Prodrive oil cap, ARC oil cap and radiator cap PRODRIVEN Engine/Power/Exhaust 8 03-23-2011 08:43 AM
Front 02 Sensor,Rear 02 Sensor,MAF Sensor,Blox Shift Knob,SPT Oil Cap, bunch of stuff TopEndPull Engine/Power/Exhaust 11 08-14-2009 05:48 PM
somebody blew my motor poured rocks in my oil cap ryanpietro Off-Topic 124 04-13-2006 02:27 PM
Found yellow stuff after opening rad. cap shogunate83 Service & Maintenance 5 12-02-2002 05:36 PM


All times are GMT -4. The time now is 02:14 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.