Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-08-2012, 10:07 AM   #1
Strange WRX
Scooby Newbie
 
Member#: 290968
Join Date: Aug 2011
Chapter/Region: South East
Location: Burlington
Vehicle:
2004 wrx
Cobb Stage 2

Default AP question... confused

Alright... I'll try not to make this complicated.

I got the AP a few months ago and reflashed stage 1 on a stock 04 wrx. Yesterday I got an up and dp on the car and flashed the realtime stage 2 93 map to see how it ran and what not. This morning I went to reflash stage 2 93 "base map" to replace the realtime flash. Now when i go to see what map im currently running, it says stage 2 93 realtime and under that it says "reflash". So Which map is running on my car? It has two maps listed in the "current map" section.

thanks for any help
* Registered users of the site do not see these ads.
Strange WRX is offline   Reply With Quote
Old 01-08-2012, 10:17 AM   #2
cmiller219
Scooby Specialist
 
Member#: 187179
Join Date: Aug 2008
Chapter/Region: HIIC
Location: Honolulu, HI
Vehicle:
4102 iTS
PWS

Default

i believe you you are running stage 2 realtime. Which means if you unplug the battery it will go back to your last map. You need to reflash it so it will save it.
cmiller219 is offline   Reply With Quote
Old 01-08-2012, 10:21 AM   #3
Strange WRX
Scooby Newbie
 
Member#: 290968
Join Date: Aug 2011
Chapter/Region: South East
Location: Burlington
Vehicle:
2004 wrx
Cobb Stage 2

Default

Thats the thing... I did reflash it to stage 2 93. Why is this so complicated. I'm getting irritated with this tunning stuff
Strange WRX is offline   Reply With Quote
Old 01-08-2012, 11:37 AM   #4
drewvdw
Scooby Specialist
 
Member#: 255776
Join Date: Aug 2010
Chapter/Region: MWSOC
Location: Laramie, WY
Vehicle:
2010 LR WRX
MPS powered.

Default

don't flash to a realtime map. the moment you disconnect the battery, it reverts to the map you last flashed. realtime maps are pretty much useless if you ask me...
drewvdw is offline   Reply With Quote
Old 01-08-2012, 11:47 AM   #5
cmiller219
Scooby Specialist
 
Member#: 187179
Join Date: Aug 2008
Chapter/Region: HIIC
Location: Honolulu, HI
Vehicle:
4102 iTS
PWS

Default

just uninstall it and then reflash what map you want. Dont use realtime anymore
cmiller219 is offline   Reply With Quote
Old 01-08-2012, 11:47 AM   #6
s2ktosti
Scooby Specialist
 
Member#: 70151
Join Date: Sep 2004
Location: New Jersey Shore
Vehicle:
2011 WRX Limited
Black

Default

The realtime thing was really there for valet mode and stuff.
s2ktosti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question Withdrawn - Fundamental Oxygen Sensor/AP Question Frank_Zuccarini AccessPort 0 04-09-2011 12:59 PM
STi Utec question...confused about fuel scooby24 Engine Management & Tuning 1 01-01-2005 05:13 PM
AP question rallyme Engine Management & Tuning 1 10-07-2004 11:31 PM
More AP questions AchmedRodriguez Engine Management & Tuning 9 09-12-2004 09:13 AM
Boost, CFM and cam size questions? Confused. ebeck Engine Management & Tuning 3 04-12-2004 05:14 PM


All times are GMT -4. The time now is 03:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.