Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-08-2012, 09:06 PM   #1
gene22
Scooby Newbie
 
Member#: 273790
Join Date: Feb 2011
Location: Westerly, RI, USA
Vehicle:
2012 Impreza Sport
Silver

Default 2011 WRX Shifting Issue

Has anyone noticed a occasional slight grinding when shifting into second and third with a 2011 wrx? It seems like it happens more at lower rpm
* Registered users of the site do not see these ads.
gene22 is offline   Reply With Quote
Old 01-09-2012, 02:21 PM   #2
flycaster
Scooby Specialist
 
Member#: 60142
Join Date: Apr 2004
Location: Bend, OR
Vehicle:
2011 WRX
Grey

Default

These trannies are always slow and stiff when cold, but I'm not sure if this is what you're talking about.
flycaster is offline   Reply With Quote
Old 01-09-2012, 06:43 PM   #3
gene22
Scooby Newbie
 
Member#: 273790
Join Date: Feb 2011
Location: Westerly, RI, USA
Vehicle:
2012 Impreza Sport
Silver

Default

I notice it when I shift at low rpm even when warm. It only happens every once in A while
gene22 is offline   Reply With Quote
Old 01-12-2012, 06:52 PM   #4
donkey_cart
Scooby Newbie
 
Member#: 151448
Join Date: Jun 2007
Location: Vegas, baby!
Vehicle:
2005 Forester XT 5MT
Tall wagon

Default

My car would pop out of gear in 3rd at low RPMs, plus the slight grind. Occasional at first, then I could make it happen every time i drove it.

Talk to the dealer ASAP to document the problem. Mine is getting the trans torn apart and re-built ;(
donkey_cart is offline   Reply With Quote
Old 01-13-2012, 12:19 AM   #5
Tripintaz
Scooby Specialist
 
Member#: 245218
Join Date: Apr 2010
Chapter/Region: South East
Location: FL
Vehicle:
2013 STI Limited

Default

That is not right at all. Take it to the dealer and tell them about it. Grinding can be caused by too low of fluid level, wrong type of fluid, damaged syncros, broken c-clips the hold the gears in place, or bent shift forks.

None of these should be happening to a new car unless the transmission was abused.
Tripintaz is offline   Reply With Quote
Old 01-13-2012, 02:47 AM   #6
xbeamelite
Scooby Newbie
 
Member#: 281250
Join Date: Apr 2011
Location: NJ
Vehicle:
2007 STi Ltd
UGM

Default

I have something similar but only in third and only low rpm once in a while...It doesn't really grind as much as feels like metal contact for a split second. When I shift 3.5k rpm and above never happens. Not sure if its really "normal". I do have a kartboy ss with both bushings...I think its been documented on 3gwrx. My experiences arent as bad, but maybe try the new subaru tranny fluid? http://www.3gwrx.com/forum/index.php?topic=11874.0
xbeamelite is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 wrx overheating issue, help please THE_SMURF Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 7 11-01-2014 10:32 PM
2011 WRX Hesitation Issue at Full Throttle jpinto516 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 27 06-08-2011 02:50 AM
2011 WRX supply issues? DAC17 General Community 5 04-18-2011 07:27 AM
2011 WRX turbo issues. . . maybe??? THE_SMURF Warranty Issues & SOA Problems 27 04-09-2011 09:03 PM
2011 WRX HVAC issue...? blindgoldfish z Electrical & Lighting 19 01-01-2011 01:36 PM


All times are GMT -4. The time now is 01:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.