Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-25-2012, 08:14 PM   #251
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

My blue light goes off after about a minute. The car is sluggish for the first few mins. 5mt
* Registered users of the site do not see these ads.
79letour is offline   Reply With Quote
Old 03-25-2012, 08:52 PM   #252
PAO56
Scooby Newbie
 
Member#: 304676
Join Date: Dec 2011
Chapter/Region: MAIC
Vehicle:
2012 Impreza Ltd 5DR
Deep Cherry Pearl

Default

Limited HB CVT PZEV with 8400 miles now after 13 weeks of ownership......just returned from 400 mile round trip over mixe driving.....50-70 MPH over roads.....average close to 33 MPG for the round trip.....consistently seeing 31 Plus MPG now....with commute and around town driving....doing 103 miles round trip daily.......even with A/C running on the few hot days we have had.....
PAO56 is offline   Reply With Quote
Old 03-27-2012, 01:00 AM   #253
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Quote:
Originally Posted by 79letour View Post
My blue light goes off after about a minute. The car is sluggish for the first few mins. 5mt
I try and keep my rpm under 3k until the light goes off. It does warm up faster than my Sentra but there is a logger sluggish period, I wonder if that will improve once the car is "broken in".
pkL is offline   Reply With Quote
Old 03-27-2012, 11:01 PM   #254
seafields
Scooby Newbie
 
Member#: 314856
Join Date: Mar 2012
Default

The 2010 Legacy I traded for the Impreza got at least 27 mpg - 30 was more typical & higher on some road trips. If this car doesn't beat that mileage IT WILL BE GONE IN ONE & NO MORE SUBIES FOE ME!
seafields is offline   Reply With Quote
Old 03-27-2012, 11:47 PM   #255
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

My car has about five k on the odometer. My loaner cvt car is even worse on warmups.
79letour is offline   Reply With Quote
Old 03-28-2012, 12:10 AM   #256
ocellaris
Scooby Specialist
 
Member#: 302559
Join Date: Nov 2011
Default

Quote:
Originally Posted by seafields View Post
The 2010 Legacy I traded for the Impreza got at least 27 mpg - 30 was more typical & higher on some road trips. If this car doesn't beat that mileage IT WILL BE GONE IN ONE & NO MORE SUBIES FOE ME!
How much are you expecting to beat it by?
ocellaris is offline   Reply With Quote
Old 03-28-2012, 01:27 AM   #257
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Quote:
Originally Posted by 79letour View Post
My car has about five k on the odometer. My loaner cvt car is even worse on warmups.
Worse as in takes longer or something else?
pkL is offline   Reply With Quote
Old 03-28-2012, 01:30 AM   #258
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Quote:
Originally Posted by 79letour View Post
My car has about five k on the odometer. My loaner cvt car is even worse on warmups.
The loaner has probably been $hit kicked already, have you done anything fun with it yet?
pkL is offline   Reply With Quote
Old 03-28-2012, 10:11 AM   #259
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Loaner had 1300 on it. Still plastic on everything. Pretty fresh.
I've been "enjoying" the hell out of it.
79letour is offline   Reply With Quote
Old 03-28-2012, 10:11 AM   #260
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

Yeah the cvt seems to take about ten miles to warm up.
79letour is offline   Reply With Quote
Old 03-28-2012, 11:45 AM   #261
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Quote:
Originally Posted by 79letour View Post
Loaner had 1300 on it. Still plastic on everything. Pretty fresh.
I've been "enjoying" the hell out of it.
I always wanted to rev it hard and drive it on WOT but I couldn't on the several occasions that I test drove my car due to traffic. I bet it would sound kind of WRX-ish.
pkL is offline   Reply With Quote
Old 03-28-2012, 12:07 PM   #262
PAO56
Scooby Newbie
 
Member#: 304676
Join Date: Dec 2011
Chapter/Region: MAIC
Vehicle:
2012 Impreza Ltd 5DR
Deep Cherry Pearl

Default

Quote:
Originally Posted by seafields View Post
The 2010 Legacy I traded for the Impreza got at least 27 mpg - 30 was more typical & higher on some road trips. If this car doesn't beat that mileage IT WILL BE GONE IN ONE & NO MORE SUBIES FOE ME!
curious as to why you traded the legacy for the impreza?
PAO56 is offline   Reply With Quote
Old 03-28-2012, 12:27 PM   #263
Porky7
Scooby Newbie
 
Member#: 314784
Join Date: Mar 2012
Location: Central Wisconsin
Vehicle:
2012 Impreza Limited
Blue

Default Maybe screwed up

Wow, those mileages that are reported are nothing like what I was expecting to see. I just sold my 2010 Outback CVT that was getting FAR better mileage than this and ordered a 2012 Impreza Limited but now not so sure I made a wise choice.. The Outback had hit 39.9 on a trip with cruise set at 60, and was told these would be able to easily hit mid 40's but now sure don't look like that will happen... Will post mileage when I get the new one we traded our Forester for. The 2009 Forester averages 28-29 for us retired old folks in the slow lane with 31 on trips. Maybe made a wrong move here...
Porky7 is offline   Reply With Quote
Old 03-28-2012, 12:49 PM   #264
imprzya
Scooby Specialist
 
Member#: 12181
Join Date: Nov 2001
Chapter/Region: MWSOC
Location: Ankeny, Iowa
Vehicle:
2004 STi WRBro
15 Forester Touring

Default

Quote:
Originally Posted by Porky7 View Post
Wow, those mileages that are reported are nothing like what I was expecting to see. I just sold my 2010 Outback CVT that was getting FAR better mileage than this and ordered a 2012 Impreza Limited but now not so sure I made a wise choice.. The Outback had hit 39.9 on a trip with cruise set at 60, and was told these would be able to easily hit mid 40's but now sure don't look like that will happen... Will post mileage when I get the new one we traded our Forester for. The 2009 Forester averages 28-29 for us retired old folks in the slow lane with 31 on trips. Maybe made a wrong move here...
Don't make any judgements till you hit 3k miles. I was very disappointed at first, getting 25mpg on my commute, about 50/50 with city and hwy, speed limits from 25mph to 70mph, last fill up i got 30.5mpg, same commute and it's still climbing! I'm just under 3k miles. Also, on a warm car, on a 40mph 3 mile cruise home from the gas station, I had an avg mpg of 43 something.
imprzya is offline   Reply With Quote
Old 03-28-2012, 12:56 PM   #265
ocellaris
Scooby Specialist
 
Member#: 302559
Join Date: Nov 2011
Default

Quote:
Originally Posted by Porky7 View Post
Wow, those mileages that are reported are nothing like what I was expecting to see. I just sold my 2010 Outback CVT that was getting FAR better mileage than this and ordered a 2012 Impreza Limited but now not so sure I made a wise choice.. The Outback had hit 39.9 on a trip with cruise set at 60, and was told these would be able to easily hit mid 40's but now sure don't look like that will happen... Will post mileage when I get the new one we traded our Forester for. The 2009 Forester averages 28-29 for us retired old folks in the slow lane with 31 on trips. Maybe made a wrong move here...
Well if you made the move just for a huge increase in MPG, you might be disappointed. I don't think *anyone* has hit 40+ MPG on a trip yet, and some of us have cars that are through the engine break in period and temps have been pretty warm.

I can't get 35 MPG trip average on a warm engine during a 17 mile drive to work with the cruise control set at ~45 MPH for 12 miles and then 5 miles of highway cruise control at ~65 MPH. Part of my problem seems to be rolling hills, since the car really murders the MPG when hill climbs are involved.

I am currently beating a 2004 Outback (4 speed automatic) I also drive, but only by a couple MPG.

Last edited by ocellaris; 03-28-2012 at 01:01 PM.
ocellaris is offline   Reply With Quote
Old 03-28-2012, 01:01 PM   #266
pxpaulx
Scooby Newbie
 
Member#: 306218
Join Date: Jan 2012
Chapter/Region: MWSOC
Location: Twin Cities, MN
Vehicle:
2012 Impreza CVT
DarK Grey Met. Sport Prem

Default

Quote:
Originally Posted by imprzya View Post
Don't make any judgements till you hit 3k miles. I was very disappointed at first, getting 25mpg on my commute, about 50/50 with city and hwy, speed limits from 25mph to 70mph, last fill up i got 30.5mpg, same commute and it's still climbing! I'm just under 3k miles. Also, on a warm car, on a 40mph 3 mile cruise home from the gas station, I had an avg mpg of 43 something.
Yep, this car needs a solid break-in!

I just put my yakima rack on my sport last night (finally pieced it together with parts I had and a couple of ebay auctions). Filled up this morning, drove to work (13 mile trip) 2/3 of it was heading north into a 20mph headwind, half of which is a steady incline as well. from the gas station to work got it up to read 32.7mpg - best on that same trip ( 25 degree warmer weather) has been just over 38mpg. Considering the wind and the added rack, still pretty darn good.

I'm running this whole tank with the rack on to see if there is an appreciable difference. Also have the yakima fairing, so no noticeable wind noise at speeds upto 70mph, pretty happy with that as well.
pxpaulx is offline   Reply With Quote
Old 03-28-2012, 01:13 PM   #267
pkL
Scooby Specialist
 
Member#: 313093
Join Date: Mar 2012
Chapter/Region: VIC
Location: Vancouver Area
Vehicle:
2012 Impreza 2.0i
5-door Sport. Dark Grey

Default

Quote:
Originally Posted by 79letour View Post
Yeah the cvt seems to take about ten miles to warm up.
That's really bad, mine takes a 2-3 minutes and this is from a cold start with the car parked outside all night while I work.
pkL is offline   Reply With Quote
Old 03-28-2012, 01:18 PM   #268
Porky7
Scooby Newbie
 
Member#: 314784
Join Date: Mar 2012
Location: Central Wisconsin
Vehicle:
2012 Impreza Limited
Blue

Default

Quote:
Originally Posted by imprzya View Post
Don't make any judgements till you hit 3k miles. I was very disappointed at first, getting 25mpg on my commute, about 50/50 with city and hwy, speed limits from 25mph to 70mph, last fill up i got 30.5mpg, same commute and it's still climbing! I'm just under 3k miles. Also, on a warm car, on a 40mph 3 mile cruise home from the gas station, I had an avg mpg of 43 something.
Thanks much!!!! Makes me feel a lot better as when I tried out a plane Jane Impreza, the salesman with me had me reset the trip while it was cold and that one got 34 for an average in 4.7 miles of in Oshkosh driving while I was lost... I live in the dingle weeds 12 miles from a grocery store..
Porky7 is offline   Reply With Quote
Old 03-28-2012, 02:21 PM   #269
SleepNMnky
Scooby Specialist
 
Member#: 302491
Join Date: Nov 2011
Chapter/Region: Tri-State
Location: Buffalo, NY
Vehicle:
2012 Impreza 2.0i Pr
Dark Grey Metallic CVT

Default

Quote:
Originally Posted by pkL

That's really bad, mine takes a 2-3 minutes and this is from a cold start with the car parked outside all night while I work.
The light goes off at 2-3 minutes but you notice a difference in your RPMs & how the CVT "loosens up" for lack of a better term after the engine has truly warmed up, a few minutes more INTO your commute. This is what's effecting gas consumption & fuel economy from what most of us have gathered. Warming up from 40-50 degrees only takes a moment or two. On a 30 or below day it's noticeably longer even after that blue light has gone off.
SleepNMnky is offline   Reply With Quote
Old 03-28-2012, 03:20 PM   #270
pxpaulx
Scooby Newbie
 
Member#: 306218
Join Date: Jan 2012
Chapter/Region: MWSOC
Location: Twin Cities, MN
Vehicle:
2012 Impreza CVT
DarK Grey Met. Sport Prem

Default

Quote:
Originally Posted by SleepNMnky View Post
The light goes off at 2-3 minutes but you notice a difference in your RPMs & how the CVT "loosens up" for lack of a better term after the engine has truly warmed up, a few minutes more INTO your commute. This is what's effecting gas consumption & fuel economy from what most of us have gathered. Warming up from 40-50 degrees only takes a moment or two. On a 30 or below day it's noticeably longer even after that blue light has gone off.
Yeah exactly - the warm up with the pzev is really bad in cold temps. With the warmer weather the engine settles (for lack of a better term) within about 5 minutes and 2-4 miles. In the winter that time was doubled, and I park in a fairly warm garage. Then again we all had the cars brand new in the winter, maybe come next year it won't be as bad.

Maybe Subaru will do a firmware update that changes the pzev operation on startup (at least I'd like that living in a non-pzev required state!) I'm all for the low emissions, but if the cost is higher fuel consumption, seems like a costly wash to me - $300 on the front end (vehicle purchase) and higher fuel consumption on the back end.
pxpaulx is offline   Reply With Quote
Old 03-28-2012, 04:02 PM   #271
imprzya
Scooby Specialist
 
Member#: 12181
Join Date: Nov 2001
Chapter/Region: MWSOC
Location: Ankeny, Iowa
Vehicle:
2004 STi WRBro
15 Forester Touring

Default

Quote:
Originally Posted by pxpaulx View Post
Yeah exactly - the warm up with the pzev is really bad in cold temps. With the warmer weather the engine settles (for lack of a better term) within about 5 minutes and 2-4 miles. In the winter that time was doubled, and I park in a fairly warm garage. Then again we all had the cars brand new in the winter, maybe come next year it won't be as bad.

Maybe Subaru will do a firmware update that changes the pzev operation on startup (at least I'd like that living in a non-pzev required state!) I'm all for the low emissions, but if the cost is higher fuel consumption, seems like a costly wash to me - $300 on the front end (vehicle purchase) and higher fuel consumption on the back end.
Yea, and now all imprezas and foresters will only be pzevs, at least that's what cars101.com has said.
imprzya is offline   Reply With Quote
Old 03-28-2012, 04:17 PM   #272
ocellaris
Scooby Specialist
 
Member#: 302559
Join Date: Nov 2011
Default

Quote:
Originally Posted by pxpaulx View Post
Yeah exactly - the warm up with the pzev is really bad in cold temps. With the warmer weather the engine settles (for lack of a better term) within about 5 minutes and 2-4 miles. In the winter that time was doubled, and I park in a fairly warm garage. Then again we all had the cars brand new in the winter, maybe come next year it won't be as bad.

Maybe Subaru will do a firmware update that changes the pzev operation on startup (at least I'd like that living in a non-pzev required state!) I'm all for the low emissions, but if the cost is higher fuel consumption, seems like a costly wash to me - $300 on the front end (vehicle purchase) and higher fuel consumption on the back end.
I don't think Subaru wants to the the first car company to release an ECU update that causes the cars to pollute more While I definitely agree that the cold weather performance stinks and seems to burn more gas than needed to warm up faster, I can understand why they are doing it
ocellaris is offline   Reply With Quote
Old 03-28-2012, 04:35 PM   #273
pxpaulx
Scooby Newbie
 
Member#: 306218
Join Date: Jan 2012
Chapter/Region: MWSOC
Location: Twin Cities, MN
Vehicle:
2012 Impreza CVT
DarK Grey Met. Sport Prem

Default

Quote:
Originally Posted by ocellaris View Post
I don't think Subaru wants to the the first car company to release an ECU update that causes the cars to pollute more While I definitely agree that the cold weather performance stinks and seems to burn more gas than needed to warm up faster, I can understand why they are doing it
Curious question to pose to everyone in this thread - does anyone reading this thread not have a PZEV engine?
pxpaulx is offline   Reply With Quote
Old 03-28-2012, 06:22 PM   #274
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

My car is a 5dr 5mt Premium with All Weather pkg. But- Mine isnt a PZEV!
The loaner car is a cvt base but has the PZEV crap so its a hige difference in warm-up times. I get horrible mileage on my 12 mile commute with the loaner, but on longer drives the cvt KICKS THE 5MT'S BUTT on mpg's. But I don't typically drive more than twenty miles away too often so the 5mt is just fine and I do still prefer to "row my own".
79letour is offline   Reply With Quote
Old 03-28-2012, 06:26 PM   #275
79letour
Visiting NASIOC Timeout
 
Member#: 302570
Join Date: Nov 2011
Location: dear old dixie
Vehicle:
2013 XV
DGM!

Default

And yes I've thoroughly deflowered the base sedan loaner. Sideways in the dirt and gravel on my lunch break
Its got a decent tone once you rev the snot out of it.
I did many a launch in Low and just let it go to redline... Ahhhh Sure woulda been more fun with paddles.
79letour is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Impreza owner, low mpg? stuffedcabbage Newbies & FAQs 34 09-25-2012 10:10 PM
2012 Impreza Reviewed - Whytecliff to Seymour brendan_mac Vancouver Impreza Club Forum -- VIC 16 12-23-2011 01:12 PM
NJ Impreza owners - sighting Dan G General Forum Archive 76 10-06-2000 12:24 AM
Md or Va Impreza owners - I have an Impreza related question. Snoopy General Forum Archive 1 06-05-2000 08:08 AM


All times are GMT -4. The time now is 07:10 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.