Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-02-2014, 05:10 PM   #5301
averagewhiteboy
Scooby Specialist
 
Member#: 345877
Join Date: Feb 2013
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2013 Impreza Sport
Ice Silver

Default

Agreed. I started running 93 exclusively (generally Shell, but will also use a BP and Sunoco) a little over a month ago. The car does seem to appreciate it. But also agreed. The fact that the 15 WRX has a CVT option means there could be some hope for tuning in our cars..
* Registered users of the site do not see these ads.
averagewhiteboy is offline   Reply With Quote
Old 02-07-2014, 11:52 PM   #5302
nradov
Scooby Newbie
 
Member#: 341672
Join Date: Dec 2012
Chapter/Region: BAIC
Location: San Jose, CA
Vehicle:
2012 Impreza
silver

Default

26.5 mpg for me using 87 octane E10. I'm probably a worst case scenario with mostly short trips in heavy traffic.
nradov is offline   Reply With Quote
Old 02-08-2014, 02:03 AM   #5303
averagewhiteboy
Scooby Specialist
 
Member#: 345877
Join Date: Feb 2013
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2013 Impreza Sport
Ice Silver

Default

This car does not like extensive idling in these cold months. Under 30 degrees, at work, I'll let me car warm up ~10 minutes before driving. Under 10, ~15. With the same driving conditions and habits, I'm averaging ~24mpg with the idling. I average ~30 or more with no idling in normal temps.
averagewhiteboy is offline   Reply With Quote
Old 02-08-2014, 06:33 AM   #5304
n00b on demand
Scooby Newbie
 
Member#: 158355
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: White Plains NY
Vehicle:
2012 Sport 5MT
DGM

Default

I feel like something is wrong with my car. The only thing I did recently was change the air filter but the mileage seemed to drop a little after that. I made a 270 mile highway trip and couldn't crack 30 mpg's on the display screen. I was going at speeds from 65-75 mph but never had this issue before. I've even gotten up to 37 mpg's before. Not very impressed right now.
n00b on demand is offline   Reply With Quote
Old 02-08-2014, 06:42 AM   #5305
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by n00b on demand View Post
I feel like something is wrong with my car. The only thing I did recently was change the air filter but the mileage seemed to drop a little after that. I made a 270 mile highway trip and couldn't crack 30 mpg's on the display screen. I was going at speeds from 65-75 mph but never had this issue before. I've even gotten up to 37 mpg's before. Not very impressed right now.
Not enough info
flyboy1100 is online now   Reply With Quote
Old 02-08-2014, 11:20 AM   #5306
n00b on demand
Scooby Newbie
 
Member#: 158355
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: White Plains NY
Vehicle:
2012 Sport 5MT
DGM

Default

Only change made to the car recently was one week ago. Changed the air filter to a fram air filter. After that my MPGs seemed to take a slight dive. I never had an issue getting 32-35 mpg's on the highway when making a long trip but now It's a struggle to even crack 30. The car drives just fine and everything is normal....are the cold temps really having this much of an effect? I can't remember having this issue last winter. Also the computer is saying I have 60 miles to empty but I have 5 bars showing on the fuel gauge. Usually at 60 miles to go I'm down to 1 bar. The trip I made yesterday was 270 miles all highway and I averaged 29.8 mpg's traveling at 65-70 mph the entire way with no traffic and using cruise control most of the time.
n00b on demand is offline   Reply With Quote
Old 02-08-2014, 11:24 AM   #5307
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by n00b on demand View Post
Only change made to the car recently was one week ago. Changed the air filter to a fram air filter. After that my MPGs seemed to take a slight dive. I never had an issue getting 32-35 mpg's on the highway when making a long trip but now It's a struggle to even crack 30. The car drives just fine and everything is normal....are the cold temps really having this much of an effect? I can't remember having this issue last winter. Also the computer is saying I have 60 miles to empty but I have 5 bars showing on the fuel gauge. Usually at 60 miles to go I'm down to 1 bar. The trip I made yesterday was 270 miles all highway and I averaged 29.8 mpg's traveling at 65-70 mph the entire way with no traffic and using cruise control most of the time.
Temp?
Wind?
Winter blend?
Car load?
A change in temperature of 40F (up or down) changes air density by 10%, and would also increase/decrease fuel usage by the same amount


I just did a trip to MT 1400 miles round trip, I only averaged 26 (need to verify, but should be close), speed averaged 78mph. Temp was 0F. Last year did a similar trip to CO, but averaged 29 due to temp being closer to 30F.
flyboy1100 is online now   Reply With Quote
Old 02-08-2014, 11:43 AM   #5308
Tha Chakal
Scooby Specialist
 
Member#: 372100
Join Date: Oct 2013
Location: D.C.
Vehicle:
2013 Premium 5dr CVT
DGM

Default

Quote:
Originally Posted by flyboy1100 View Post

Temp?
Wind?
Winter blend?
Car load?
A change in temperature of 40F (up or down) changes air density by 10%, and would also increase/decrease fuel usage by the same amount

I just did a trip to MT 1400 miles round trip, I only averaged 26 (need to verify, but should be close), speed averaged 78mph. Temp was 0F. Last year did a similar trip to CO, but averaged 29 due to temp being closer to 30F.
Damn, was that with your WAI?
Tha Chakal is offline   Reply With Quote
Old 02-08-2014, 12:30 PM   #5309
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by Tha Chakal View Post
Damn, was that with your WAI?
Yes. Last year was w/o. The 25mph headwind for the first 600 miles didn't help at all

Last year was also average speed of 72mph and stock yokos. This year 78/79mph average with snow tires

Just checked, 25.22. Not great but pretty much what I expected due to driving 10% faster than normal. From what I've seen 10% faster drops mpg by about 10%. I can't complain.

24.4 out, 26.2 back. Wind was straight crosswind on the way back, so no good tailwind anywhere. Really nothing good for mpg other than WAI. I think w/o I would have seen 22-23mpg average

Last edited by flyboy1100; 02-08-2014 at 12:48 PM.
flyboy1100 is online now   Reply With Quote
Old 02-08-2014, 01:56 PM   #5310
Tha Chakal
Scooby Specialist
 
Member#: 372100
Join Date: Oct 2013
Location: D.C.
Vehicle:
2013 Premium 5dr CVT
DGM

Default

I'm guessing the intestate speed limit was 70-75 mph? I can see how those factors would be equal to my severe city driving mpgs, with the WAI neutralizing the temp differences. I got sub 24 mpgs when it was ~0 here.
Tha Chakal is offline   Reply With Quote
Old 02-08-2014, 02:53 PM   #5311
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by Tha Chakal View Post
I'm guessing the intestate speed limit was 70-75 mph? I can see how those factors would be equal to my severe city driving mpgs, with the WAI neutralizing the temp differences. I got sub 24 mpgs when it was ~0 here.
Yup, 75 whole way. Even the 2 lane in MT was 70
flyboy1100 is online now   Reply With Quote
Old 02-08-2014, 05:12 PM   #5312
n00b on demand
Scooby Newbie
 
Member#: 158355
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: White Plains NY
Vehicle:
2012 Sport 5MT
DGM

Default

Quote:
Originally Posted by flyboy1100 View Post
Temp? Wind? Winter blend? Car load? A change in temperature of 40F (up or down) changes air density by 10%, and would also increase/decrease fuel usage by the same amount I just did a trip to MT 1400 miles round trip, I only averaged 26 (need to verify, but should be close), speed averaged 78mph. Temp was 0F. Last year did a similar trip to CO, but averaged 29 due to temp being closer to 30F.
Temperature was 29-35 degrees throughout the trip.

Car load was just me and my friend

Not sure if it was winter blend of fuel. Didn't seem to be too windy but who knows I wasn't really paying attention. Last year at this time I did the same trip and got 34 mpg according to the computer.
n00b on demand is offline   Reply With Quote
Old 02-08-2014, 07:00 PM   #5313
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by n00b on demand View Post

Temperature was 29-35 degrees throughout the trip.

Car load was just me and my friend

Not sure if it was winter blend of fuel. Didn't seem to be too windy but who knows I wasn't really paying attention. Last year at this time I did the same trip and got 34 mpg according to the computer.
Unless you know those variables it is all speculation
flyboy1100 is online now   Reply With Quote
Old 02-08-2014, 08:21 PM   #5314
FOGeologist
Scooby Newbie
 
Member#: 361500
Join Date: Jul 2013
Chapter/Region: RMIC
Location: Frederick, Colorado
Vehicle:
2007 Impreza 2.5i
Black

Default

Quote:
Originally Posted by Tha Chakal View Post
I'm guessing the intestate speed limit was 70-75 mph? I can see how those factors would be equal to my severe city driving mpgs, with the WAI neutralizing the temp differences. I got sub 24 mpgs when it was ~0 here.
I noticed during our recent cold snap here that my typical 26.9 MPG number fell to 24.6 MPG.

Yes, I am idling the car for 1-4 minutes before I get in and drive off - just not when the temps go up to the 30s.
FOGeologist is offline   Reply With Quote
Old 02-11-2014, 09:25 AM   #5315
xjonx84
Scooby Newbie
 
Member#: 381366
Join Date: Feb 2014
Location: Milford, CT
Vehicle:
2012 Impreza 5-Door

Subaru Stars 47,000 miles in

I got my 2012 Sport Premium (CVT) in June of 2012. Already have 47k on the little guy. I have a 45 mile commute to work each day, about 50/50 highway and back roads. I average about 31 mpg in the summer, 29 in the winter. It's cold in CT and I like to let the car sit and warm up before driving, so I think that has something to do with the lower mpg in the winter.
xjonx84 is offline   Reply With Quote
Old 02-11-2014, 09:28 AM   #5316
flyboy1100
Scooby Specialist
 
Member#: 314216
Join Date: Mar 2012
Location: ND
Vehicle:
2012 2.0i Sport 5MT
DGM

Default

Quote:
Originally Posted by xjonx84 View Post
I got my 2012 Sport Premium (CVT) in June of 2012. Already have 47k on the little guy. I have a 45 mile commute to work each day, about 50/50 highway and back roads. I average about 31 mpg in the summer, 29 in the winter. It's cold in CT and I like to let the car sit and warm up before driving, so I think that has something to do with the lower mpg in the winter.
Plus denser air and winter blend. You don't take much hit though so that is great!
flyboy1100 is online now   Reply With Quote
Old 03-04-2014, 06:55 PM   #5317
zezty
Scooby Newbie
 
Member#: 209929
Join Date: Apr 2009
Chapter/Region: International
Location: Oklahoma City
Vehicle:
2012 Impreza Sport
blue on silver

Default

I have been reading over the mpg threads for a while, and just wanted to throw in my experience with a 2012 Impreza sport 5sp. When I first purchased the car, I was easily hovering in the 29-33mpg range (I have hyper-mile to 42mpg on state highways) , this is both city and highway. As the car started to rack up the miles, the mpg started to drop, with a few stints of 30mpg. Now sitting at 24k on the gauge, I rarely see 29mpg, regardless of trying to hyper mile it. With that, on new arrival I was able to get 420miles from a tank, now at 24k, I am lucky to get 220miles from a tank. I am back in the range of my old STi, and my Jeep, this is really putting a damper on my love of this car. Also with the avg MPG gauge and the -/+ gauge, well most of the time neither really works, I mean the -/+ gauge will stay on the negative then start to jump around and seem to work opposite of what it was intended for.
zezty is offline   Reply With Quote
Old 03-04-2014, 07:29 PM   #5318
myrt1987
Scooby Specialist
 
Member#: 323103
Join Date: Jun 2012
Chapter/Region: Tri-State
Location: toms river, nj
Vehicle:
2012 Limited 2.0i
Dreamy Gray Mistress

Default

Wait for warmer weather and summer fuel to see if you reach 35+ again. This winter in particular has been very cold.

Also might want to make sure tire pressure is ok.
myrt1987 is offline   Reply With Quote
Old 03-05-2014, 10:58 AM   #5319
hemophilic
Scooby Newbie
 
Member#: 301213
Join Date: Nov 2011
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2012 Imp. Sp. Ltd.
Blue/Silver

Default

Yeah, stupid polar vortex.

I did just get 29.5 in mixed driving with 87e0 though. Odo is currently at 23,500.

However, I will be in a wrx this year if it really does get 25mpg with a 6MT considering my lifetime avg is 27 mpg for this impreza.
hemophilic is offline   Reply With Quote
Old 03-05-2014, 03:26 PM   #5320
Xilikon
Scooby Newbie
 
Member#: 382821
Join Date: Feb 2014
Chapter/Region: E. Canada
Vehicle:
2014 Impreza Touring
Dark gray metallic

Default

On my latest 200 miles trip, I managed to get 32 MPG with 4 people in the car and cold weather, which is nice. During a normal commuting week, I get about 25 mpg.

Mind you that my have have less than 800 miles right now and I will do a 400 miles trip this weekend again.
Xilikon is offline   Reply With Quote
Old 03-05-2014, 07:28 PM   #5321
ST Eye
Scooby Specialist
 
Member#: 73068
Join Date: Oct 2004
Location: MD
Vehicle:
2008 STI Boost Wagon
2014 Honda Accord Hybrid

Default

Quote:
Originally Posted by hemophilic View Post
Yeah, stupid polar vortex.

I did just get 29.5 in mixed driving with 87e0 though. Odo is currently at 23,500.

However, I will be in a wrx this year if it really does get 25mpg with a 6MT considering my lifetime avg is 27 mpg for this impreza.
Good luck on the 25mpg! My STI is supposed to get 23mpg highway, I am lucky if I get 21mpg staying out of boost and driving like a poosay. A trend I'm noticing with Subaru is that they are more optimistic with their mpg claims. Kinda like the optimism with the trip computer.
ST Eye is offline   Reply With Quote
Old 03-08-2014, 11:30 PM   #5322
zezty
Scooby Newbie
 
Member#: 209929
Join Date: Apr 2009
Chapter/Region: International
Location: Oklahoma City
Vehicle:
2012 Impreza Sport
blue on silver

Default

Quote:
Originally Posted by myrt1987 View Post
Wait for warmer weather and summer fuel to see if you reach 35+ again. This winter in particular has been very cold.

Also might want to make sure tire pressure is ok.
I do feel that the temps and fuel blend may have a bit to do with it, but I have noticed after 4 fill ups at 10 gallons each, I have had a large difference between the 4. I would fill within 5 miles of the gas light illuminating (1 bar), and each time would yield me approx 3/4 tank, with a final mileage tally of 224 miles. On the last factor, I decided to run past the light, and let the last bar disappear before re-filling. With the light on, no bars on gauge, I proceeded to fill to the 10 gallon mark. The tank gauge check this time revealed one bar above the 3/4 mark, basically I am having a 1/8th of tank variance on top off. I do not think that I am having an actual mechanical mpg issue, I think I am having an electrical issue on the dash and such.
zezty is offline   Reply With Quote
Old 03-09-2014, 01:40 AM   #5323
averagewhiteboy
Scooby Specialist
 
Member#: 345877
Join Date: Feb 2013
Chapter/Region: MAIC
Location: Pittsburgh, PA
Vehicle:
2013 Impreza Sport
Ice Silver

Default

On my drive up from Pittsburgh to Niagara Falls, I averaged 29mpg. Then after a fillup and resetting the meter, I was more in 31/32 with no calculated idling, etc. Driving back down tomorrow. Hoping to stay up in the 30's more this trip.
averagewhiteboy is offline   Reply With Quote
Old 03-10-2014, 12:43 AM   #5324
Justin P
Scooby Newbie
 
Member#: 384011
Join Date: Mar 2014
Chapter/Region: NWIC
Location: East Wenatchee, WA
Vehicle:
2013 Impreza Sport
CVT - Gray

Default 34.5 Hopefully it continues

I just bought a 2013 Sport Premium CVT with 7,000 miles. I traveled about 200 miles from Wenatchee, WA to Spokane, WA to buy it. On the drive home my average speed was in the high 50's on the computer due to the initial drive through the city. I used the cruise and was between 60-70 depending on the speed limit and when I arrived home the average MPG was 34.5. Temps 38-54 F and 87 octane fuel.
Justin P is offline   Reply With Quote
Old 03-10-2014, 03:46 PM   #5325
Xilikon
Scooby Newbie
 
Member#: 382821
Join Date: Feb 2014
Chapter/Region: E. Canada
Vehicle:
2014 Impreza Touring
Dark gray metallic

Default

Quote:
Originally Posted by Justin P View Post
I just bought a 2013 Sport Premium CVT with 7,000 miles. I traveled about 200 miles from Wenatchee, WA to Spokane, WA to buy it. On the drive home my average speed was in the high 50's on the computer due to the initial drive through the city. I used the cruise and was between 60-70 depending on the speed limit and when I arrived home the average MPG was 34.5. Temps 38-54 F and 87 octane fuel.
My latest 400 miles trip netted me the same 34.5 mpg as you
Xilikon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Impreza owner, low mpg? stuffedcabbage Newbies & FAQs 34 09-25-2012 10:10 PM
2012 Impreza Reviewed - Whytecliff to Seymour brendan_mac Vancouver Impreza Club Forum -- VIC 16 12-23-2011 01:12 PM
NJ Impreza owners - sighting Dan G General Forum Archive 76 10-06-2000 12:24 AM
Md or Va Impreza owners - I have an Impreza related question. Snoopy General Forum Archive 1 06-05-2000 08:08 AM


All times are GMT -4. The time now is 05:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.