Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-13-2012, 10:22 PM   #1
FourScene
Scooby Newbie
 
Member#: 304366
Join Date: Dec 2011
Chapter/Region: NWIC
Vehicle:
2010 WRX Limited
Spark Silver Metallic

Default Throttle Response weak after Stage 1 flash

Before I flashed the Stage 1 on my 2010 wrx, I could tap the gas pedal and it would rev Without effort. Now after I flashed, it feels like I have to push a little further in order for it to rev.. The car accelerates just fine but it's almost like I have to relearn my gas to clutch grab ratio.

Is this normal?
* Registered users of the site do not see these ads.
FourScene is offline   Reply With Quote
Old 01-14-2012, 12:34 AM   #2
snoopy_sti
NASIOC Supporter
 
Member#: 164942
Join Date: Nov 2007
Vehicle:
2013 WRX STI Limited
2007 WRX STI Limited

Default

Yeah, drive by wire takes some time to re-learn.
snoopy_sti is offline   Reply With Quote
Old 01-14-2012, 11:24 AM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Quote:
Originally Posted by FourScene View Post
Before I flashed the Stage 1 on my 2010 wrx, I could tap the gas pedal and it would rev Without effort. Now after I flashed, it feels like I have to push a little further in order for it to rev.. The car accelerates just fine but it's almost like I have to relearn my gas to clutch grab ratio.

Is this normal?
Yes, give it about a week of driving and see how it feels then.

Bill
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
White smoke at idle after stage 2 flash bradg1166 Newbies & FAQs 17 08-25-2011 07:36 PM
AP Stage 1 Flash questions wawawrx Newbies & FAQs 18 03-20-2009 03:05 PM
Stage 1 flash on 06 WRX....First Impressions YCT AccessPort 80 04-19-2007 12:23 PM
Can Dealership Detect AP Stage 1 Flash? Killian Maynard Engine Management & Tuning 6 01-11-2005 10:52 AM
Cobb Stage 1 Flash for stock/mostly stock Asinine Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 02-18-2004 02:37 PM


All times are GMT -4. The time now is 08:30 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.