Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-21-2012, 11:55 AM   #1
thedataman
Scooby Newbie
 
Member#: 208950
Join Date: Apr 2009
Chapter/Region: NESIC
Location: Worcester, MA
Vehicle:
2012 Impreza Sport L
White

Default Winding noise coming from 3 day old 2012 Impreza Sport

K...so I went out to my car, which was in my garage, at around 11:00pm last night to get something out of my back seat. When I opened the garage door I could hear what sounded like motor running or a winding sound. I walked around the car and determined that it was actually coming from the car. The car had not been driven for the past 5 hours. How could this be? I got down on the ground and started to see if I could find where the noise was coming from. It appeared to be coming from the rear diff area. I grabbed my keys, put them in the ignition, and turned the Acc power on. The noise went away. Anyone have any ideas what this could be. The car has 319 miles and it and is brand new. I was in the garage earlier in the night, and did not hear this sound at that time, so now I am very concerned.

WTF?
* Registered users of the site do not see these ads.
thedataman is offline   Reply With Quote
Old 01-21-2012, 12:23 PM   #2
Kghops119
Scooby Newbie
 
Member#: 305199
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Yakima Washington
Vehicle:
2008 Sti
Black

Default

Probably something to do with the fuel tank/pump.
Kghops119 is offline   Reply With Quote
Old 01-21-2012, 01:03 PM   #3
BlackJavaPearl04
Scooby Specialist
 
Member#: 198522
Join Date: Dec 2008
Chapter/Region: Tri-State
Location: Up State NY
Vehicle:
98 LGT Limited
00 LGT -WRX swap

Default

^this dont worry about it.
BlackJavaPearl04 is offline   Reply With Quote
Old 01-21-2012, 01:17 PM   #4
thedataman
Scooby Newbie
 
Member#: 208950
Join Date: Apr 2009
Chapter/Region: NESIC
Location: Worcester, MA
Vehicle:
2012 Impreza Sport L
White

Default

So no worries? Even 5 hours after my car was turned off? How is it drawing power?
thedataman is offline   Reply With Quote
Old 01-21-2012, 01:32 PM   #5
Kghops119
Scooby Newbie
 
Member#: 305199
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Yakima Washington
Vehicle:
2008 Sti
Black

Default

Because its hooked up to your battery. Lol


Ventilation system to keep the pressure in your tank correct.
Kghops119 is offline   Reply With Quote
Old 01-21-2012, 05:03 PM   #6
the_dog
Scooby Newbie
 
Member#: 287417
Join Date: Jul 2011
Chapter/Region: RMIC
Location: Colorado
Vehicle:
2013 Impreza Spt Lmt
Silver

Default

This has been discussed before, it's explained in your owner's manual.
the_dog is offline   Reply With Quote
Old 01-21-2012, 05:04 PM   #7
the_dog
Scooby Newbie
 
Member#: 287417
Join Date: Jul 2011
Chapter/Region: RMIC
Location: Colorado
Vehicle:
2013 Impreza Spt Lmt
Silver

Default

Duplicate post.
the_dog is offline   Reply With Quote
Old 01-21-2012, 05:58 PM   #8
subiebui
Scooby Specialist
 
Member#: 120839
Join Date: Jul 2006
Chapter/Region: MAIC
Location: Centreville,VA
Vehicle:
2014 BRZ Ltd
SWP

Default

evap test/pressure check
subiebui is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noises coming from my 03 Impreza RS derek800 Service & Maintenance 1 03-09-2010 12:24 AM
Wind Noise Coming From Shifter nategr8ns Transmission (AT/MT) & Driveline 7 01-25-2010 09:49 PM
winding noise coming from the engine awdsleeper Service & Maintenance 4 04-12-2006 01:27 AM
('93-'01) Wind noise, coming from drivers side window?? impresivesoob Impreza Forum 3 02-27-2004 07:28 PM
Squeaking noise coming from from my clutch under the hood Impreza2.5RSTi Transmission (AT/MT) & Driveline 9 01-29-2003 09:27 PM


All times are GMT -4. The time now is 05:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.