Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-22-2012, 12:38 PM   #1
TravisM
Scooby Newbie
 
Member#: 295506
Join Date: Sep 2011
Location: Belvidere, IL
Vehicle:
2011 Impreza 2.5i Pr
Dark Gray Metallic

Default Hard start 2011 2.5i

O today while working I park at one of my accounts, after being there for about an hour and a half my car didn't want to start. It cranked fine it just didn't fire, any ideas what the problem could be. By the way it's 37 degrees misting rain and I have 3 quarters of a tank of gas.
* Registered users of the site do not see these ads.
TravisM is offline   Reply With Quote
Old 01-23-2012, 04:52 PM   #2
Drcujo
Scooby Newbie
 
Member#: 307193
Join Date: Jan 2012
Chapter/Region: W. Canada
Location: Edmonton
Vehicle:
2009 WRX
WRB

Default

I know im covering the obvious, but is it in park/clutch properly depressed?

I use to have another brand of car that would have this problem if the key was dirty but have yet to see it in my impreza.
Drcujo is offline   Reply With Quote
Old 01-23-2012, 05:21 PM   #3
f1speeder
Scooby Specialist
 
Member#: 138854
Join Date: Jan 2007
Chapter/Region: Tri-State
Default

The factory batteries have low cracking amps and the cold makes it worse. Did it crank slowly or did it crack fast?

How long did it take before it started?

Did you try to start it and you let go off the switch to quickly before it started and the 2nd try took a little longer to start?
f1speeder is offline   Reply With Quote
Old 01-23-2012, 07:32 PM   #4
TravisM
Scooby Newbie
 
Member#: 295506
Join Date: Sep 2011
Location: Belvidere, IL
Vehicle:
2011 Impreza 2.5i Pr
Dark Gray Metallic

Default

It's an auto. And it cranked normally just didn't fire it may have been the cold but it was colder last week without trouble.
TravisM is offline   Reply With Quote
Old 01-23-2012, 08:01 PM   #5
f1speeder
Scooby Specialist
 
Member#: 138854
Join Date: Jan 2007
Chapter/Region: Tri-State
Default

Well that's odd. Just keep a record of it in case it does it again then call the dealer. Should be okay.
f1speeder is offline   Reply With Quote
Old 01-24-2012, 03:35 AM   #6
bdoyle87
Scooby Newbie
 
Member#: 292978
Join Date: Aug 2011
Chapter/Region: MAIC
Location: Abbottstown, PA
Vehicle:
2011 Impreza 2.5i HB
Marine Blue Pearl

Default

Mine did it too the other week when it was about 32 out, hasn't done it since.
bdoyle87 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wheels for 2011 Impreza 2011 2.5i igorkv Tire & Wheel 11 07-13-2012 02:20 AM
2008 2.5i and 2011 2.5i ECU's MarcoPolo360 Open Source Reflashes 6 05-31-2012 10:39 PM
2011 wrx/sti GPS HU in a 2011 2.5i? KartRacer3 Newbies & FAQs 7 10-05-2011 07:50 AM
2011 2.5i/Outback Sport news? jnathan10 News & Rumors 1 06-03-2010 05:30 AM
Rough starts 08 2.5i oZeven600rr Factory 2.5L Turbo Powertrain 0 03-13-2009 11:40 PM


All times are GMT -4. The time now is 04:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.