Welcome to the North American Subaru Impreza Owners Club Friday October 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-28-2012, 12:13 PM   #1
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default Cold Start Whirring Noise

Hey guys,

I did some searching on these cold starts on the 2.5 and read a bit about piston slap, idler pulleys, and belt tensions, but to be quite honest, I didn't know exactly where to start on this one:


This is my gf's 2.5, and it makes this sound on a cold start. Granted today is a relatively warm day in CT for January, you can get an idea of the "WaHHHHHHH" noise. When it is colder it gets a lot louder, and doesn't seem to be affected by engine RPM, but does change it's pitch when the car is thrown into gear. I tried to isolate the noise and it seems to be coming from the left hand side of the engine, possibly from the pullies on that side, but it seems to be coming a bit lower and a bit more towards the rear. Once the car warms up the noise goes away, and warm starts are normal.

-2007 Subaru 2.5
-The car has 66K miles on it,
-using RP 5w-30, that was just freshly changed @ 65K, with 5K OCI's which i do myself, w/ a M1 filter
-Her driving habits are to and from work, mostly highway, total distance of roughly 20miles a day.
-She has driven the car from CT to her parents place in Manhattan at least once a month, and once every few months to the Catskills
-She doesn't beat on the car, and rarely does any WOT driving.
-No accidents, no previous engine issues
-Noise has been happening for quite some time

Just an FYI, when we took her car in for the "big" service at 55K, the techs at the dept told her that it was the exhaust heat shield rattling, which didn't make sense as to why they didn't fix it,.
* Registered users of the site do not see these ads.

Last edited by paimon.soror; 01-28-2012 at 12:55 PM.
paimon.soror is offline   Reply With Quote
Old 01-28-2012, 12:40 PM   #2
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

What YEAR is the car?
My first thought would be air injection (emissions) but I know next to nothing about it. I honestly can't hear what you're describing, it sounds like a normal engine to me. Take some video/audio of the engine when it's warm and the sound isn't there.
yarrgh is offline   Reply With Quote
Old 01-28-2012, 12:56 PM   #3
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default

hahha gotta love that, tried to be real descriptive and i forget one of the basics lol.

You know, i did come across that (the air pump) in a couple threads. That is a good idea, maybe i can try to disconnect that to see if that is the noise. I know the bearings in those things go (i drive an rx8 and most of the early cars have their share of air pump issues).

It really is a wierd noise. I will have to get a hot engine as described to see if we can compare.
paimon.soror is offline   Reply With Quote
Old 01-28-2012, 01:03 PM   #4
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default

btw i added some annotations to the video to help point out what i am talkign about
paimon.soror is offline   Reply With Quote
Old 01-29-2012, 12:33 PM   #5
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default

here is a video showing the car when it is warm.

Btw i did some reading and this isnt one of the boosted models so she doesn't have the air pump. The noise seems to be coming from down low, and roughly around where the exhaust manifold is.
paimon.soror is offline   Reply With Quote
Old 01-30-2012, 07:24 AM   #6
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default

Monday morning bumpage.
paimon.soror is offline   Reply With Quote
Old 01-30-2012, 09:11 PM   #7
2.5i guy
Scooby Newbie
 
Member#: 151509
Join Date: Jun 2007
Location: Cincinnati/ Waynesville
Vehicle:
2007 impreza 2.5i
Wanna be rally car

Default

my 2007 2.5i with 81.5k miles sounds exactly the same during cold start ups. Goes away once I blip the gas to bring to idle down. Nothing to worry about.
2.5i guy is offline   Reply With Quote
Old 01-31-2012, 08:09 AM   #8
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default

ooo well thats good to hear, i guess i can attribute this to my inexperience with the common noises of the boxer?

Last edited by paimon.soror; 01-31-2012 at 08:46 AM.
paimon.soror is offline   Reply With Quote
Old 01-31-2012, 10:42 AM   #9
jeepnut_nh
Scooby Newbie
 
Member#: 261162
Join Date: Oct 2010
Chapter/Region: NESIC
Location: southern New Hampshire, USA
Vehicle:
2000 Outback Sport
blue

Default

sounds like the source may be in the area of 0:40 in 1st vid and it resonates towards the drivers' side. hard to tell, you should grab a "mechanics' stethoscope" ( or a long thin ratchet extension ) and hunt that down.

it doesn't sound like anything all that serious imho.
jeepnut_nh is offline   Reply With Quote
Old 01-31-2012, 11:23 AM   #10
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default

I agree, its been going on for a while and drivability is still the same and no MIL codes being thrown, so that's a "Good" thing. It should give me a good chance to really do some investigating. Just one of those things that is annoying me cause i can't figure it out ..... i wish i could just let it be because my gf could care less lol.

And the noise is most definately on the passenger side, down low, sticking my head in there it almost sounds like it is coming from the area closer to the second o2 sensor as opposed to the upstream sensor.
paimon.soror is offline   Reply With Quote
Old 01-31-2012, 12:31 PM   #11
2.5i guy
Scooby Newbie
 
Member#: 151509
Join Date: Jun 2007
Location: Cincinnati/ Waynesville
Vehicle:
2007 impreza 2.5i
Wanna be rally car

Default

If its coming from the passanger side, it could be the PCV valve? mine was making some funny noises when I replaced it with a non OEM piece (went away after I put a new oem one in), but it alway made the noise reguardless of engine temp or speed. could be worth to take a look at.
2.5i guy is offline   Reply With Quote
Old 01-31-2012, 01:07 PM   #12
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default

hrmm, isn't the pcv on the driver side? I used it when i did a seafoaming at 50k
paimon.soror is offline   Reply With Quote
Old 01-31-2012, 07:17 PM   #13
2.5i guy
Scooby Newbie
 
Member#: 151509
Join Date: Jun 2007
Location: Cincinnati/ Waynesville
Vehicle:
2007 impreza 2.5i
Wanna be rally car

Default

the PCV valve is underneath the coil on the passenger side of the engine. but if the sound is coming from down low, its not that.
2.5i guy is offline   Reply With Quote
Old 02-01-2012, 07:14 AM   #14
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default

gotcha, yea definitely down low. If i could give an estimate of the area i would say around the downstream o2.
paimon.soror is offline   Reply With Quote
Old 02-01-2012, 09:08 AM   #15
jeepnut_nh
Scooby Newbie
 
Member#: 261162
Join Date: Oct 2010
Chapter/Region: NESIC
Location: southern New Hampshire, USA
Vehicle:
2000 Outback Sport
blue

Default

Quote:
Originally Posted by jeepnut_nh View Post
you should grab a "mechanics' stethoscope" ( or a long thin ratchet extension ) and hunt that down.
it'll take less than 5 minutes to find with this method
jeepnut_nh is offline   Reply With Quote
Old 02-02-2012, 12:40 AM   #16
ImprezaBromance
Scooby Newbie
 
Member#: 308830
Join Date: Feb 2012
Location: Woodbury Connecticut
Vehicle:
2007 2.5i
Obsidian Black

Default

Power steering pump? that what happened to me a few months ago.
ImprezaBromance is offline   Reply With Quote
Old 02-02-2012, 02:53 PM   #17
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default

Quote:
Originally Posted by jeepnut_nh View Post
it'll take less than 5 minutes to find with this method
Yup, plan on giving it a shot this weekend. No steth, but I do have some nice long ratchet extensions that should help.

Quote:
Originally Posted by ImprezaBromance View Post
Power steering pump? that what happened to me a few months ago.
Hrmm, that would be an insteresting one. Not ruling anything out, but wouldn't the pump's 'whining' be more consistent throughout hot and cold cycles? Or is there a possibility for the whining to stop as it does in my situation once the car heats up?

I appreciate all the advice guys.
paimon.soror is offline   Reply With Quote
Old 04-05-2013, 10:25 AM   #18
paimon.soror
Scooby Newbie
 
Member#: 288305
Join Date: Jul 2011
Chapter/Region: NESIC
Vehicle:
2007 Impreza 2.5i
Black

Default

Hate to revive an old thread, but I only have a few threads here and wanted to make sure I have conclusions to each one incase someone is having the same problems.

The issue turned out to be the headshield on the exhaust header. Easy fix with a screw band clamp. She has had it on all winter and it seems to be doing fine. Thanks again for the help in the past guys.
paimon.soror is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd engine whirring noise when cold and in gear cnote1287 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 14 04-02-2011 08:37 PM
Pulsating whirring noise when cold and in gear. cnote1287 Normally Aspirated Powertrain 1 03-28-2011 09:23 AM
very cold starts and noises Nimbus09 Newbies & FAQs 34 01-07-2010 02:12 PM
Cold start wirly noise tulit Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 11 01-17-2009 04:43 PM


All times are GMT -4. The time now is 05:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.